Page 1 of 2 12 LastLast
Results 1 to 10 of 14

Thread: USB 2.0 on Win2k3...need service pack?

  1. #1
    Clover Grayscale's Avatar
    Join Date
    May 2004
    Location
    Arkansas
    Posts
    1,549

    USB 2.0 on Win2k3...need service pack?

    So my USB port is recognized as a 1.1 port and I downloaded the USB 2.0 drivers from VIA's site and tried the ones off of the CD. Everytime I remove the USB devices and it re-recognizes them it wants to go back to the 1.1 driver. So I right click and go to update driver, and specifically choose the 2.0 driver. It still "acts" like its a 1.1 usb port because it gives the message "high speed device plugged into a non-high speed hub".

    Does windows 2003 server need a service pack for USB 2.0 to work properly? Keep in mind this is the evaluation ISO I downloaded off of MS's site and "fixed"
    CarPC install is starting to come along again...

  2. #2
    Maximum Bitrate SAScooby's Avatar
    Join Date
    Feb 2004
    Location
    Johannesburg, South Africa
    Posts
    535
    I gotta ask why win2k3 in a car ?

    go with XP it works, everyone has experience in tweaks etc
    Nano ITX / 512 MB / 60 GB / Panasonic slot load / M1-ATX / Bu303 / Sound blaster 24 / PPi amps / rockford sub

  3. #3
    Clover Grayscale's Avatar
    Join Date
    May 2004
    Location
    Arkansas
    Posts
    1,549
    It's just my preference, I use it way more and as a desktop enviroment. I just like it way better... I'm probably gonna install XP SP1 though as I think it should have better USB 2.0 support, I'm not sure. And I'll have to go through all the BS tweaks to get it to work like I want blah...It just has issues that 2k3 has. I can't remember what it was doing last time I had XP on my carputer but I know there was some things that made me mad enough to switch. I think it had to do with file sharing and stuff...
    CarPC install is starting to come along again...

  4. #4
    Registered User mpattonm's Avatar
    Join Date
    May 2003
    Location
    Czech rep.
    Posts
    655
    flamewar everyone

  5. #5
    Clover Grayscale's Avatar
    Join Date
    May 2004
    Location
    Arkansas
    Posts
    1,549
    lol nobody know enough about 2k3 to know if it natively supports usb 2.0 or not?
    CarPC install is starting to come along again...

  6. #6
    Constant Bitrate
    Join Date
    Apr 2004
    Posts
    167
    yes it natively supports usb 2.0, your machine is just whacked.

  7. #7
    Jesus Freak antimatter's Avatar
    Join Date
    Jan 2004
    Location
    California
    Posts
    4,545
    Thats right!!! wiggitywiggity wack!
    -Jesus- King of Kings Lord of Lords

  8. #8
    Clover Grayscale's Avatar
    Join Date
    May 2004
    Location
    Arkansas
    Posts
    1,549
    any suggestions? its not a whack machine its an EPIA M1000... I'm sure theres people here that have no probs with usb 2.0 support on it. am i right? any suggestions for getting the ports to think they are 2.0 ports?
    CarPC install is starting to come along again...

  9. #9
    Maximum Bitrate deadweasel's Avatar
    Join Date
    Nov 2003
    Location
    Detroit MI
    Posts
    886
    Quote Originally Posted by Grayscale
    any suggestions? its not a whack machine its an EPIA M1000... I'm sure theres people here that have no probs with usb 2.0 support on it. am i right? any suggestions for getting the ports to think they are 2.0 ports?
    Check VIA's site to see if they have a USB driver patch? I had to do that with an add-on PCI card for my main machine under XP Pro. Maybe that's the case with 2k3???
    The ALEXIS Project
    MP3---VIDEO---GPS---REARVIEW---OBD---SKINNING
    Color Coding :
    DONE / MOSTLY DONE / BASE FEATURES / WORKING CONCEPT / NO CODE COMPLETED

  10. #10
    Clover Grayscale's Avatar
    Join Date
    May 2004
    Location
    Arkansas
    Posts
    1,549
    they had one but it only addressed issues in 95/98 =\
    CarPC install is starting to come along again...

Page 1 of 2 12 LastLast

Similar Threads

  1. Problem with ITPS / hibernation and External USB HD
    By veetid in forum Power Supplies
    Replies: 5
    Last Post: 01-02-2006, 09:35 PM
  2. USB Bandwidth Question - PCMCIA card to USB 2.0
    By timwiththebo in forum General Hardware Discussion
    Replies: 1
    Last Post: 07-09-2004, 04:47 PM
  3. are usb 2.0 devices able to work with usb 1.1 hubs?
    By chris in nh in forum General Hardware Discussion
    Replies: 9
    Last Post: 06-28-2004, 08:27 PM
  4. How many devices on a USB 2.0 hub?
    By sohr in forum General Hardware Discussion
    Replies: 10
    Last Post: 06-04-2004, 07:13 PM
  5. Wireless and USB 2.0 cards
    By Defiler in forum Classified Archive
    Replies: 0
    Last Post: 04-07-2004, 09:59 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •