Page 12 of 26 FirstFirst ... 2345678910111213141516171819202122 ... LastLast
Results 111 to 120 of 256

Thread: Different BIOS boot logo screen

  1. #111
    Tainted Love Cris's Avatar
    Join Date
    Apr 2004
    Location
    Romania
    Posts
    4,651
    Very, very impressive job CDR...
    It would be nice to have this bios screen and the windows boot screen the same. But, there's always a but, is there any to get rid of the flashing between the bios boot image and windows boot image? I mean, have a continuos image from the moment you turn the PC on, until it enters windows? I hope you understand what I mean...

  2. #112
    Constant Bitrate phatbenny's Avatar
    Join Date
    Jul 2004
    Location
    Birmingham/London UK
    Posts
    121
    I've just done this with MII 135 bios, and flashed my bios. Initially it wouldn't work cause it flashed up insufficient memory, so i used the /tiny tag in the awflash comand and it worked. So I rebooted but the image has a white border. I made the logo 640x480. This is currently on a 17"monitor. Any ideas why this has happened?
    Cheers
    Ben
    Hardware:- VIA EPIA MII 12000 LVDS 1.2Ghz : 137.95 + 512Mb PC2100 DDR Memory : 49.34 + Opus 150w Shuttle PSU: 128 + 7 Lilliput 629 Touchscreen: 173.90 + 2.5 40Gb 5200rpm Laptop Drive + Slotload Laptop CD-RW/DVD-ROM + Hauppage WinTV-PCI-FM : 53.95

  3. #113
    Constant Bitrate phatbenny's Avatar
    Join Date
    Jul 2004
    Location
    Birmingham/London UK
    Posts
    121
    Has anyone managed this succesfully with a MII 1200 epia?
    Hardware:- VIA EPIA MII 12000 LVDS 1.2Ghz : 137.95 + 512Mb PC2100 DDR Memory : 49.34 + Opus 150w Shuttle PSU: 128 + 7 Lilliput 629 Touchscreen: 173.90 + 2.5 40Gb 5200rpm Laptop Drive + Slotload Laptop CD-RW/DVD-ROM + Hauppage WinTV-PCI-FM : 53.95

  4. #114
    Constant Bitrate phatbenny's Avatar
    Join Date
    Jul 2004
    Location
    Birmingham/London UK
    Posts
    121
    Just to close of this query. Sorry for duplicating in two threads.

    I finally got it to work. I had to download Jasc Paint Shop Pro 9 to create the origional tif. 640 x 480 x 256 colour 8 bit. Then I had no problem.

    I can only assume I had a setting wrong in Photo Shop, or Photo Shop have a problem with their tif format. I have heard they don't handle bmp very well so this isn't as far fetched as it seems.

    Many thanks to Alastair Roberts for his help and really useful page.

    Here is a copy of my working 10A00135 bios file for the Epia MII boards, with BMW logo. Use it at your own risk, but it works for me so it should for you.
    Hardware:- VIA EPIA MII 12000 LVDS 1.2Ghz : 137.95 + 512Mb PC2100 DDR Memory : 49.34 + Opus 150w Shuttle PSU: 128 + 7 Lilliput 629 Touchscreen: 173.90 + 2.5 40Gb 5200rpm Laptop Drive + Slotload Laptop CD-RW/DVD-ROM + Hauppage WinTV-PCI-FM : 53.95

  5. #115
    Variable Bitrate
    Join Date
    Sep 2004
    Posts
    440
    I didn't read all 8 pages of this so I don't know if you guys know about this or not.

    http://www.ioss.com.tw/eg/rd1/

    Should solve all the issues of messing up the bios (just in case).

  6. #116
    Tainted Love Cris's Avatar
    Join Date
    Apr 2004
    Location
    Romania
    Posts
    4,651
    I really want to do this although I'm a little scared...
    Could someone please post a small film of how this actually looks like, I mean from the moment you start the computer to the moment it enters windows...a small one, taken with a phone, the picture doesn't have to be a quality one...Thanks

  7. #117
    FLAC LESLIEx317537's Avatar
    Join Date
    Jan 2002
    Location
    Long Island, NY
    Posts
    1,597
    It's just a bios boot screen, lasts for about 3 secs. Many computer display the EPA logo and that was able to be changed also.

    It's only in the beggining when the PC is detecting the drives etc...

    Cris: I would be scared also, if the computer screws up in the middle sometime you get a dead board and need to fix it. Really time consuming. Flashing the BIOS is risky. But I did do it alot of times a while back making some dumb logos for my Asus boards.
    SP13000|M2-ATX|512MB DDR400|2.5" 7200RPM S-ATA|Trans-7"|Slim SL DVD-CDRW|KEH 5.1 DSP|SB L!ve Ext|Gyration PowerMate|BT|WiFi|GPS|WinXP|VoomPC
    GPSing - Digital Speedo
    Relocating headunit and extending faceplate
    Button app to Alt-Tab between two programs

  8. #118
    Variable Bitrate
    Join Date
    Sep 2004
    Posts
    440
    Just pick up one of the things I linked two and you can flash the bios all that you want and if it ever messes up flip a switch and fix it.

  9. #119
    Tainted Love Cris's Avatar
    Join Date
    Apr 2004
    Location
    Romania
    Posts
    4,651
    Is there any way to get rid of all the writting during boot time. I mean, can it be done so that, from the time you start the computer, and until it enters windows, to show the same image constanly?

  10. #120
    Newbie xcntrk75's Avatar
    Join Date
    Jan 2005
    Location
    MD
    Posts
    51
    What, no SUBARU boot images yet?

    Does anybody have one for a Subaru?

Similar Threads

  1. any feedback info. on Dynamix 7" VGA Touch Screen TFT ???
    By xtreamvette in forum LCD/Display
    Replies: 29
    Last Post: 04-22-2007, 03:19 PM
  2. Win98SE boot logo disappears prematurely!
    By novalis in forum Software & Software Development
    Replies: 7
    Last Post: 09-09-2006, 08:36 AM
  3. third party boot up screen get rid how?
    By icet in forum General Hardware Discussion
    Replies: 3
    Last Post: 06-03-2004, 11:39 AM
  4. Gamecube screen
    By junior in forum LCD/Display
    Replies: 7
    Last Post: 11-24-2003, 06:38 AM
  5. BIOS wont stay saved?! Turn on carputer...always the default bios setup...HELP!?!
    By Cadillac_LoungN in forum General Hardware Discussion
    Replies: 7
    Last Post: 07-17-2003, 02:26 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •