Page 14 of 26 FirstFirst ... 456789101112131415161718192021222324 ... LastLast
Results 131 to 140 of 256

Thread: Different BIOS boot logo screen

  1. #131
    FreeDrive Creator CdRsKuLL's Avatar
    Join Date
    Feb 2004
    Location
    Manchester
    Posts
    3,513
    Quote Originally Posted by nunny
    i have been trying to put the logo in to my bios i have a aopen motherboard MX36LE-UN with phoenix bios can some one put this logo in to this bios Bios 36un108.bin
    This image has got far to much detail to put inside the bios, if you got rid of the background it might be ok.

    CdR

  2. #132
    Variable Bitrate stimps's Avatar
    Join Date
    Nov 2001
    Location
    brisbane
    Posts
    326
    Hummdinger I made a bootable FORD image bios file CD about a year ago for mine, and have just spent an hour finding it for you, and cant figure out how to get the files back off it! Ill try booting this pc with it and see if i can transfer the files LOL
    Ford XR6T blueprint 4.0 L twin cam turbo.
    Xenarc 7" touchscreen M10000 Audigy 2 NX
    ITX 120W PS 80gig HD, 256MB Ram, USB wireless internet/LAN
    Griffin Powermate Panasonic DVD-CDW
    Pioneer 5x7 Four way, 2x12 pioneer subz
    600watt 6chan USA audio AMP

  3. #133
    Variable Bitrate stimps's Avatar
    Join Date
    Nov 2001
    Location
    brisbane
    Posts
    326
    Nup, cant get em. I dont have the original FORD.BIN file here anywhere, and Carskull (look up earlier in this thread) did the original file. Message him he might still have it.
    Ford XR6T blueprint 4.0 L twin cam turbo.
    Xenarc 7" touchscreen M10000 Audigy 2 NX
    ITX 120W PS 80gig HD, 256MB Ram, USB wireless internet/LAN
    Griffin Powermate Panasonic DVD-CDW
    Pioneer 5x7 Four way, 2x12 pioneer subz
    600watt 6chan USA audio AMP

  4. #134
    Newbie AndyXR's Avatar
    Join Date
    Feb 2005
    Location
    Slovenia
    Posts
    14

    Renault Megane II

    Anyone else with Megane II who needs this...
    Attached Images Attached Images  

  5. #135
    Mo' Programming Mo' Problems
    Auto Apps:loading...
    Sonicxtacy02's Avatar
    Join Date
    Sep 2004
    Location
    Woodbridge, VA
    Posts
    8,168
    Blog Entries
    53
    Anyone success created the bios flash for a nissan ( just the logo)? If so .. share the wealth

  6. #136
    Constant Bitrate
    Join Date
    Mar 2004
    Posts
    115
    I need nissan too
    for M10k

  7. #137
    Variable Bitrate
    Join Date
    Feb 2004
    Location
    North Aurora, IL
    Posts
    392
    oh i want a nissan too. Will look nice in my beat up 92 240sx

  8. #138
    Maximum Bitrate orangewhip's Avatar
    Join Date
    Apr 2001
    Location
    Surrey, B.C. Canada
    Posts
    619
    I did a Nissan logo and put it on here wayyyy back near the beginning (on page 4). Unless you guys don't like that one? I did turn it into a bios image and it worked perfectly!
    OrangeWhip? OrangeWhip? 3 OrangeWhips!!
    www.whipflash.com
    Finally a new Avatar!

  9. #139
    Constant Bitrate
    Join Date
    Mar 2004
    Posts
    115
    Quote Originally Posted by orangewhip
    I did a Nissan logo and put it on here wayyyy back near the beginning (on page 4). Unless you guys don't like that one? I did turn it into a bios image and it worked perfectly!
    I tryied to convert lour tiff to bmp using tiff2awbm.exe and it doesnt work properly for me.. any bmp wasnt generated..

    i wish to download the latest bios for epia M10k with nissan logo included

    thanks much

  10. #140
    Variable Bitrate
    Join Date
    Feb 2004
    Location
    North Aurora, IL
    Posts
    392
    Quote Originally Posted by orangewhip
    I did a Nissan logo and put it on here wayyyy back near the beginning (on page 4). Unless you guys don't like that one? I did turn it into a bios image and it worked perfectly!
    oops i must of missed it. my bad sorry

Similar Threads

  1. any feedback info. on Dynamix 7" VGA Touch Screen TFT ???
    By xtreamvette in forum LCD/Display
    Replies: 29
    Last Post: 04-22-2007, 03:19 PM
  2. Win98SE boot logo disappears prematurely!
    By novalis in forum Software & Software Development
    Replies: 7
    Last Post: 09-09-2006, 08:36 AM
  3. third party boot up screen get rid how?
    By icet in forum General Hardware Discussion
    Replies: 3
    Last Post: 06-03-2004, 11:39 AM
  4. Gamecube screen
    By junior in forum LCD/Display
    Replies: 7
    Last Post: 11-24-2003, 06:38 AM
  5. BIOS wont stay saved?! Turn on carputer...always the default bios setup...HELP!?!
    By Cadillac_LoungN in forum General Hardware Discussion
    Replies: 7
    Last Post: 07-17-2003, 02:26 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •