Page 16 of 26 FirstFirst ... 678910111213141516171819202122232425 ... LastLast
Results 151 to 160 of 256

Thread: Different BIOS boot logo screen

  1. #151
    Para Laura thanatos106's Avatar
    Join Date
    Nov 2004
    Location
    Miami Beach,FL U.S.A
    Posts
    3,497
    Quote Originally Posted by currambero
    So I can delete some of the stuff from the BIOS?


    What do I do for that?

    What is the website?

    Thanks!
    If you don't know the web site how are you converting the tiff to bmp???
    are you using a diferent application beside AWBM tools?
    I also want the nissan logo but in a MII 12k my problem is that I don't know how to work the tools......


    HINT: If you're having trouble keeping your logos small enough, try to avoid dithering, and make sure any gradients are vertical (i.e. horizontal scanlines have constant colour); this will help maximise the compression that can be achieved.

    *UPDATE*
    If you're desparate for more BIOS space for your logo, it may be possible to remove certain parts of the BIOS to make room. On the EPIA 5000/800 BIOS version 0207, you can safely remove the pxe.lom network boot rom, and the EPA logo, with:

    CBROM EPIA0207.BIN /pci release
    CBROM EPIA0207.BIN /epa release

    Obviously, doing this results in a machine that can no longer boot over a network, but the free space for the boot logo is increased to around 45k. If you still need network boot functionality, it may also be possible to replace the pxe.lom boot rom with via-rhine etherboot rom, which supposedly works, but is considerably smaller. Please note, though, that I haven't tried this...

    from http://www.blackfiveservices.co.uk/awbmtools.shtml

    CURRAMBERO PARECE UNA PALABRA EN ESPAŅOL.....

  2. #152
    Newbie
    Join Date
    Nov 2004
    Location
    West Hartford, CT
    Posts
    3
    Thanks, I know the website and I am using AWBM TOOL. It took me a while but I figured out how to work the tool.

    Here is a website that helped me out big time...

    Try This

    See if that helps.

    Yes, the name is Spanish, it's the nick name of city where I'm from in Colombia... Barranquilla!

  3. #153
    Para Laura thanatos106's Avatar
    Join Date
    Nov 2004
    Location
    Miami Beach,FL U.S.A
    Posts
    3,497
    I'm colombian too...... from cali

  4. #154
    Para Laura thanatos106's Avatar
    Join Date
    Nov 2004
    Location
    Miami Beach,FL U.S.A
    Posts
    3,497
    Ok I did everything from http://forums.bit-tech.net/showthread.php?t=33033 and it does not generate the bmp of the nissan logo.... I'm using orangewhip tiff logo so I don't know if is something wrong with it, so and going to make my own with Photoshop tonight....

  5. #155
    Constant Bitrate
    Join Date
    Feb 2005
    Posts
    157
    Quote Originally Posted by veetid
    Anyone want to make a jeep bios?
    Here's my Jeep BIOS:



    It was supposed to look more like this, but I couldn't squeeez the image down to fit into the free space of the M12K bios:


  6. #156
    Newbie
    Join Date
    Apr 2005
    Posts
    1
    Can I have a BMW logo for my EPIA-SP bios?

    or could CDR help me to put it in?

    I failed to attch the bios file. Here is the link:

    http://www.viavpsd.com/product/1/0/I1000104.BIN

  7. #157
    Newbie
    Join Date
    Feb 2005
    Posts
    12
    Anybody knows if it is possible to use a 16-color image instead of 256-color one?

  8. #158
    Newbie erickrm's Avatar
    Join Date
    Apr 2005
    Location
    CT
    Posts
    5
    i am looking for a boot screen for a scion if anyone has one.
    2003 WRX

    M10000
    1GB RAM
    60gb 2.5, 20gb 2.5
    Slim DVD

  9. #159
    Variable Bitrate
    Join Date
    Jun 2004
    Location
    AZ
    Posts
    247
    Looking to do the same with a BMW logo on my Epia Via M10000 like CdRSkull...I dont see the original logos on this thread, anyone have a good one I can use? Is it pretty easy to change the bios file?

  10. #160
    ddn
    ddn is offline
    Variable Bitrate
    Join Date
    Dec 2004
    Posts
    295
    I have the strangest problem, my boot logo is showing up perfectly except for being off center by about 10 pixels to the left, and 2 down. Its really strange, but I'll have to test it on the car LCD before I go any further. I also used Inno Logo (downloaded, cracked, replaced logo, and uninstalled) to install this BMP which looks really nice as the Windows boot screen. Too bad you never see it booting anyway.

Similar Threads

  1. any feedback info. on Dynamix 7" VGA Touch Screen TFT ???
    By xtreamvette in forum LCD/Display
    Replies: 29
    Last Post: 04-22-2007, 03:19 PM
  2. Win98SE boot logo disappears prematurely!
    By novalis in forum Software & Software Development
    Replies: 7
    Last Post: 09-09-2006, 08:36 AM
  3. third party boot up screen get rid how?
    By icet in forum General Hardware Discussion
    Replies: 3
    Last Post: 06-03-2004, 11:39 AM
  4. Gamecube screen
    By junior in forum LCD/Display
    Replies: 7
    Last Post: 11-24-2003, 06:38 AM
  5. BIOS wont stay saved?! Turn on carputer...always the default bios setup...HELP!?!
    By Cadillac_LoungN in forum General Hardware Discussion
    Replies: 7
    Last Post: 07-17-2003, 02:26 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •