Page 19 of 26 FirstFirst ... 91011121314151617181920212223242526 LastLast
Results 181 to 190 of 256

Thread: Different BIOS boot logo screen

  1. #181
    lez
    lez is offline
    FLAC lez's Avatar
    Join Date
    Jan 2004
    Location
    UK
    Posts
    1,334
    any software for xP, all this cbrom etc are, dare I say the word, DOS based...

    Also my bios (with cbrom) says unknow where the images are IE

    9. other(404e:0000) 4b30ch(300.76k) 052c7h(20.69k) ABIT_LOGO.BMP
    10. other( etc (more small bmp's)

    so I have managed to extract the bmp with awdbedit (yeah windoze software) and it starts with awbm (dropped it onto notepad)

    what can I edit it in?
    can I view it?
    Lez, more widely known as flez1966

  2. #182
    Low Bitrate
    Join Date
    Oct 2005
    Posts
    103
    Here's what I was finally able to put together:


  3. #183
    Variable Bitrate
    Join Date
    May 2005
    Location
    Germany
    Posts
    325
    Hello,

    would it be possible to make a Bios-bootscreen for this:

    http://www.asrock.com/support/downlo...l=K7S41GX#bios

    Thanks a lot
    Ti-ejtsch

  4. #184
    Variable Bitrate ramy_zohair's Avatar
    Join Date
    Sep 2004
    Location
    Sharjah, Emirates
    Posts
    394
    Any update on the SP13000 yet????

  5. #185
    Newbie
    Join Date
    Dec 2005
    Posts
    47
    Could some kind person do me a nice BMW one something like the mazda one in thread #182 for the EPIAMII 12000 with current bios version 1.35 and award bios v6.00PG.
    A picture of what it would look like would be appreciated so I can what it will be like before I flash it.
    Cheers.

  6. #186
    Newbie
    Join Date
    Oct 2005
    Location
    Southern California, USA
    Posts
    12
    Does anyone know how to edit the last 2 bits of a image?

    Here is what I mean, see I read this thread and looked into what my mobo had to offer. I am using a HP mobo off a free computer I got and gutted.

    I went on HP.com's support site and downloaded a Flashi.exe utility that can be used to change the bios boot image for a d530 SFF model computer. I was all excited until I read the readme that explained the process. I now found out that I can only work with 16 colors, and it can't go over 64kb and must be 424x320.

    So I made this spiffy logo for my Z in only 3 colors. I know it is the right format because I used the utility to extract the factory image then transfered it via floppy to my desktop computer and edited the file in photoshop, but when I go to flash the new image into the bios, it tells me that the end is not terminated properly. Here is a exerpt from the readme file:

    ...The new image for loading must meet the following requirements:
    • File Format
    - Windows Bitmap with 4-bit RLE encoding
    - File Size: 64kB max.
    - Last 2 bytes of image must terminate with the proper RLE encoding, 00 01
    - Windows Bitmap with no compression (can be made with Paint).
    • Size
    - Exactly 424(w) x 320(h) pixels
    • Colors
    - 16 colors ...


    In bold you can see it needs to end in 00 01. So my question is, how do I edit the image to change the last two bits? Anyone got any tips?
    Nissan 350z - Daytona Blue
    -90%-but functional-[█████████]→
    Temporary:
    (Until my DSATX comes back from zootjeff) 2.0Ghz Macbook & power inverter.

  7. #187
    Newbie
    Join Date
    Oct 2005
    Location
    Southern California, USA
    Posts
    12
    Sweet. I figured it out. I got it to do all the work for me. I just saved my file as a bitmap and it converted the image to the proper compression. Now I just need to decide what I want to change my winXP boot screen too.
    Nissan 350z - Daytona Blue
    -90%-but functional-[█████████]→
    Temporary:
    (Until my DSATX comes back from zootjeff) 2.0Ghz Macbook & power inverter.

  8. #188
    Newbie
    Join Date
    Apr 2006
    Posts
    3
    I changed the VIA splash screen image in my BIOS to my own logo. I've also added my own logo to my Linux kernel and bootloader. Now my CarPC almost looks stock, except for the damned "Verifying DMI Pool Data..." text that pops up just after the initial BIOS splash logo dissapears.

    Is there any way to remove that step? It makes my CarPC look like something from the early 1980s.

    This is a VIA EPIA M10000 Mini-ITX board with Pheonix BIOS.

    TIA

  9. #189
    Variable Bitrate ramy_zohair's Avatar
    Join Date
    Sep 2004
    Location
    Sharjah, Emirates
    Posts
    394
    nobody with SPs???

    Final Touches

    Car: 2002 Mitsubishi Magna EI
    CarPC: SP13000, M2-ATX, 512 MB RAM, 120 GB 2.5" HD, X-Fi Sound Card, Xenarc 700TSV, Garmin 18 USB.
    Audio: 2X15" Rockford Punch Z, 1 Rockford Punch 2-ch Amp, 1 Soundstream Lil Wonder II 4-ch Amp

  10. #190
    Maximum Bitrate
    Join Date
    Jan 2004
    Location
    NYC
    Posts
    849
    to the guys using a M1000 w/1.16 Bios..would it be possible to make a lexus one for me to try out

    here is a pic of logo

    attached is the TIFF file
    Attached Images Attached Images  
    Attached Files Attached Files

Similar Threads

  1. any feedback info. on Dynamix 7" VGA Touch Screen TFT ???
    By xtreamvette in forum LCD/Display
    Replies: 29
    Last Post: 04-22-2007, 03:19 PM
  2. Win98SE boot logo disappears prematurely!
    By novalis in forum Software & Software Development
    Replies: 7
    Last Post: 09-09-2006, 08:36 AM
  3. third party boot up screen get rid how?
    By icet in forum General Hardware Discussion
    Replies: 3
    Last Post: 06-03-2004, 11:39 AM
  4. Gamecube screen
    By junior in forum LCD/Display
    Replies: 7
    Last Post: 11-24-2003, 06:38 AM
  5. BIOS wont stay saved?! Turn on carputer...always the default bios setup...HELP!?!
    By Cadillac_LoungN in forum General Hardware Discussion
    Replies: 7
    Last Post: 07-17-2003, 02:26 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •