Page 20 of 26 FirstFirst ... 1011121314151617181920212223242526 LastLast
Results 191 to 200 of 256

Thread: Different BIOS boot logo screen

  1. #191
    Newbie
    Join Date
    Jul 2006
    Posts
    1

    Smile First post question

    Hi,

    long time reader first time writer, ok so i dont know if this post is still alive, but i have a question, i just bhought a Toyota Celica where the precious owner had built in a car puter, it seems he has used a boot flash like mentioned here called Toyota Devil, i have been doing some slight modifications though i have a question, before i mess to much with it (as i just now i have gotten it to work properly) i want to ghost the image, but with this bios logo i dont know how to get into bios and boot on a ghost disc, any ideas? hehe probably a dumb question but i am new the carputer world, not to computers though but as we say new teraine so i am carefull

    thank you for your time
    Lycan

  2. #192
    Constant Bitrate teo256's Avatar
    Join Date
    Mar 2006
    Location
    Fossombrone (PU), Italy
    Posts
    173
    can someone make a bios image with this attached logo?
    My MB is a EPIA M10k

    Thanks
    Attached Files Attached Files
    Software [|||||||||-]
    My Own RR Skin [|||-------]


    8" LCD TS 1024 x 768 - Epia M10000 - M2 ATX - 512 Mb - 40 Gb - Creative Sound Blaster Audigy 2 ZS Video Editor - Sitecom BT Dongle - GPS BT-77
    RoadRunner - Destinator 6 - Waiting for RRMobile

  3. #193
    Low Bitrate Flappy's Avatar
    Join Date
    Jun 2004
    Location
    Netherlands
    Posts
    103
    Nice topic, never saw before...
    If anyone can make this bios-ready, i'll be pleased!
    I hope more people like this one:
    (i used fonts from camsgs3 bootscreen)

    AsRock AM2 dual VGA
    AMD Sempron 3000+
    512MB DDR
    3,5" 80GB harddrive
    Liliput 7"
    TFT 15"
    M2-ATX

    0% [OOOOOOOO-] 100%

    My install

  4. #194
    Newbie
    Join Date
    Feb 2006
    Posts
    46

    TIFF2AWBM not working!

    Following the instructions from CDR Skull

    in my command prompt I typed in tiff2awbm logo.tif logo.bmp

    nothing happens, a bmp is not created...

    can someone help me out here?

    The logo.tif is in the same directory as the awbtools

    Thanks

  5. #195
    Newbie
    Join Date
    Jan 2005
    Location
    Sweden
    Posts
    26
    Quote Originally Posted by ramy_zohair View Post
    Any update on the SP13000 yet????
    I just did one for the SP13000. No problem at all, except I didn't find any program to check the validity of the file. But it worked like a charm.

    So now my bootlogo looks like this:
    Attached Images Attached Images  

  6. #196
    Newbie
    Join Date
    Feb 2006
    Posts
    46
    how did you change from tiff to awbmp?

    the s/w i used did not give me an output file when i typed in tiff2awbmp logo.tif logo.bmp

    can you help me out?

  7. #197
    Variable Bitrate ramy_zohair's Avatar
    Join Date
    Sep 2004
    Location
    Sharjah, Emirates
    Posts
    394
    Quote Originally Posted by HaPe View Post
    I just did one for the SP13000. No problem at all, except I didn't find any program to check the validity of the file. But it worked like a charm.

    So now my bootlogo looks like this:
    Can you post an image of your boot cd... or help me with doin it, or did you boot using something else??

    Final Touches

    Car: 2002 Mitsubishi Magna EI
    CarPC: SP13000, M2-ATX, 512 MB RAM, 120 GB 2.5" HD, X-Fi Sound Card, Xenarc 700TSV, Garmin 18 USB.
    Audio: 2X15" Rockford Punch Z, 1 Rockford Punch 2-ch Amp, 1 Soundstream Lil Wonder II 4-ch Amp

  8. #198
    Newbie
    Join Date
    Jan 2005
    Location
    Sweden
    Posts
    26
    Now I used Winflash from Award, and flashed direct from Windows.

    Usually I use Ultimate Boot CD and just insert the BIOS and flashprogram into the DOSUTILS-folder.

  9. #199
    Maximum Bitrate david69leonard's Avatar
    Join Date
    Oct 2006
    Location
    Texas
    Posts
    521

    awesome

    thats pretty sick, im going to try it as soon as i get off work

  10. #200
    Low Bitrate
    Join Date
    Jan 2007
    Posts
    91
    What versions work with the CN10000? I tried cbrom on the latest BIOS from Via and it says unrecognized format..

Similar Threads

  1. any feedback info. on Dynamix 7" VGA Touch Screen TFT ???
    By xtreamvette in forum LCD/Display
    Replies: 29
    Last Post: 04-22-2007, 03:19 PM
  2. Win98SE boot logo disappears prematurely!
    By novalis in forum Software & Software Development
    Replies: 7
    Last Post: 09-09-2006, 08:36 AM
  3. third party boot up screen get rid how?
    By icet in forum General Hardware Discussion
    Replies: 3
    Last Post: 06-03-2004, 11:39 AM
  4. Gamecube screen
    By junior in forum LCD/Display
    Replies: 7
    Last Post: 11-24-2003, 06:38 AM
  5. BIOS wont stay saved?! Turn on carputer...always the default bios setup...HELP!?!
    By Cadillac_LoungN in forum General Hardware Discussion
    Replies: 7
    Last Post: 07-17-2003, 02:26 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •