Page 4 of 18 FirstFirst 1234567891011121314 ... LastLast
Results 46 to 60 of 256

Thread: Different BIOS boot logo screen

  1. #46
    Variable Bitrate hevnsnt's Avatar
    Join Date
    Mar 2004
    Posts
    300
    someone do a normal jeep one!!!

  2. #47
    I see dead kittens Quattro's Avatar
    Join Date
    Dec 2003
    Location
    New York
    Posts
    2,922
    Can some one do one for Audi
    Something similar to this but with the rings on the bottom.

    Installed
    Asus A7N8X-VM - AMD Mobile Athlon 2400
    512 Ram - 60GB HD - Opus 150w
    Lilliput 7" - Rikaline 6010
    [00000000000001100010-] 98% Completed

    Check Out My Install!!!

  3. #48
    Maximum Bitrate skippy76's Avatar
    Join Date
    Mar 2004
    Location
    Cambridge, MA, USA
    Posts
    507
    How about this for jeep one?

    The Tif & Bmp is attached:
    Attached Images Attached Images  
    Attached Files Attached Files
    06 Volvo XC90
    Use to have installed MII 10000/512Mb/40GB, Lilliput 7", OPUS 90W, Wifi-G PCMCIA, Head Unit Aux adapter, Delorme GPS, XM PCR, Audigy NX, RR
    Car PC downloads: http://carpc.harteveldt.com/

  4. #49
    Newbie
    Join Date
    Oct 2003
    Posts
    35
    Quattro-A4
    Here's one for the Audi.
    Attached Images Attached Images  

  5. #50
    Newbie
    Join Date
    Oct 2003
    Posts
    35
    Here's the tif file.
    Attached Files Attached Files

  6. #51
    Maximum Bitrate BoraXP's Avatar
    Join Date
    Jul 2003
    Posts
    657
    Quote Originally Posted by stevelangford
    a vw one please?, just the graphic, i'll convert and embed into my bios

    one i just made
    Attached Images Attached Images  

  7. #52
    FreeDrive Creator CdRsKuLL's Avatar
    Join Date
    Feb 2004
    Location
    Manchester
    Posts
    3,512
    for those thaqt want a go.. the best way I've found it to use google image search.. not many peeps know that google can just search for pic's.. its easy, just type what you want to search for.. ie 'ford logo' then enter.. then at the top click image

    cheers

    Steve..

    p.s off on hols for 2 weeks, so c u all when I get back

  8. #53
    FLAC
    Join Date
    Aug 1999
    Location
    Washington D.C.
    Posts
    1,542
    Quote Originally Posted by BoraXP
    one i just made
    The attachment doens't work. The image http://www.mp3car.com/vbulletin/atta...id=5021&stc=1 cannot be displayed, because it contains errors.

  9. #54
    Low Bitrate BeamRider's Avatar
    Join Date
    Apr 2004
    Location
    Genova, I
    Posts
    92
    For thos who're interested in Integra Type-R I've prepared the bios in Honda brand (JDM and EUDM models). It's not shining like CdRsKuLL's or Feb's ones but I like it.
    Here's the preview image:
    Attached Images Attached Images  

    Installation: 90% complete - fiberglassing
    EPIA M10000 - 512Mb - 20GB
    Lilliput 7" TS - Opus 150W PCB - DLink USB Radio - slim CD-ROM - SoundBlaster MP3+ - not so crappy 40x4 Amp - BU303 GPS (waiting for) - BT support

  10. #55
    Maximum Bitrate orangewhip's Avatar
    Join Date
    Apr 2001
    Location
    Surrey, B.C. Canada
    Posts
    619
    Well, I haven't done the embedding into the M10000 bios yet, but if anybody wants the TIF....here ya go!



    Attached Files Attached Files
    OrangeWhip? OrangeWhip? 3 OrangeWhips!!
    www.whipflash.com
    Finally a new Avatar!

  11. #56
    Variable Bitrate
    Join Date
    Mar 2004
    Location
    Vancouver, BC, Canada
    Posts
    429
    Anyone willing to do one for VW?

    I could probably find the time to do it, but I don't have photoshop, or a nice logo.

  12. #57
    I see dead kittens Quattro's Avatar
    Join Date
    Dec 2003
    Location
    New York
    Posts
    2,922
    Quote Originally Posted by Uno3whO
    Quattro-A4
    Here's one for the Audi.
    Thanks a lot, really appreciate it.
    Installed
    Asus A7N8X-VM - AMD Mobile Athlon 2400
    512 Ram - 60GB HD - Opus 150w
    Lilliput 7" - Rikaline 6010
    [00000000000001100010-] 98% Completed

    Check Out My Install!!!

  13. #58
    Newbie stevelangford's Avatar
    Join Date
    Jul 2003
    Posts
    14

    cant see

    Quote Originally Posted by BoraXP
    one i just made
    hey boraxp can't see the pic

  14. #59
    Maximum Bitrate BoraXP's Avatar
    Join Date
    Jul 2003
    Posts
    657
    Quote Originally Posted by stevelangford
    hey boraxp can't see the pic
    hey hey hey
    Attached Images Attached Images  

  15. #60
    Newbie stevelangford's Avatar
    Join Date
    Jul 2003
    Posts
    14
    cool thanks

Similar Threads

  1. any feedback info. on Dynamix 7" VGA Touch Screen TFT ???
    By xtreamvette in forum LCD/Display
    Replies: 29
    Last Post: 04-22-2007, 03:19 PM
  2. Win98SE boot logo disappears prematurely!
    By novalis in forum Software & Software Development
    Replies: 7
    Last Post: 09-09-2006, 08:36 AM
  3. third party boot up screen get rid how?
    By icet in forum General Hardware Discussion
    Replies: 3
    Last Post: 06-03-2004, 11:39 AM
  4. Gamecube screen
    By junior in forum LCD/Display
    Replies: 7
    Last Post: 11-24-2003, 06:38 AM
  5. BIOS wont stay saved?! Turn on carputer...always the default bios setup...HELP!?!
    By Cadillac_LoungN in forum General Hardware Discussion
    Replies: 7
    Last Post: 07-17-2003, 02:26 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •