Page 8 of 26 FirstFirst 123456789101112131415161718 ... LastLast
Results 71 to 80 of 256

Thread: Different BIOS boot logo screen

  1. #71
    Newbie keegan's Avatar
    Join Date
    Aug 2004
    Location
    Reading, UK
    Posts
    38
    Don't worry about it, easily done.

    Btw, Just passed my second year of uni! doesn't mean much to anyone I know but something to shout about!

    Now, to the bar!

    PS. I'll have at a mazda6 logo when I get home on thursday
    Project Neville: "The Brain"
    MP3/GPS

  2. #72
    Newbie keegan's Avatar
    Join Date
    Aug 2004
    Location
    Reading, UK
    Posts
    38
    Quote Originally Posted by tolisn
    How About Mazda6


    Bing!
    Project Neville: "The Brain"
    MP3/GPS

  3. #73
    Newbie
    Join Date
    Jun 2004
    Location
    Malmö/Sweden
    Posts
    34
    Keegan!

    Could you whip up one for Volvo?
    Progress Meter [||||||||||]

    I Have: Epia M10000, 40gb 2,5HDD, 512mb Ram, 2,5" Slimline CDRW/DVD Combo, Inside a Morex 3688. USB GPS Mouse.

    I Need: USB Fm Radio, USB 2.0 Hubb, Wiring

  4. #74
    Newbie keegan's Avatar
    Join Date
    Aug 2004
    Location
    Reading, UK
    Posts
    38
    Project Neville: "The Brain"
    MP3/GPS

  5. #75
    Maximum Bitrate orangewhip's Avatar
    Join Date
    Apr 2001
    Location
    Surrey, B.C. Canada
    Posts
    619
    Just a quick question.

    I converted a tiff image into the bmp file using that program (took a while to get my file size down enough). Then I used the 2nd program and inserted the logo into the bios. When I did this, it seemed to go OK, and it added a BIOS.ROM file into my folder. Is that file used at all or is it the original bin image that will still be used?

    I opened both files in the 3rd program for testing and the BIOS.ROM file wouldn't open but my original one would. just not sure how to tell if the new logo is in there or not.

    Cheers!
    OrangeWhip? OrangeWhip? 3 OrangeWhips!!
    www.whipflash.com
    Finally a new Avatar!

  6. #76
    Newbie keegan's Avatar
    Join Date
    Aug 2004
    Location
    Reading, UK
    Posts
    38
    Can't help you I'm afraid as I cant even get the new logo into the bios file, I just cant see where I'm going wrong!
    Project Neville: "The Brain"
    MP3/GPS

  7. #77
    Maximum Bitrate orangewhip's Avatar
    Join Date
    Apr 2001
    Location
    Surrey, B.C. Canada
    Posts
    619
    Most likely file size of the original image??? I had that problem with mine.
    OrangeWhip? OrangeWhip? 3 OrangeWhips!!
    www.whipflash.com
    Finally a new Avatar!

  8. #78
    Maximum Bitrate hd54321's Avatar
    Join Date
    Jun 2004
    Location
    Los Angeles
    Posts
    839
    Can anyone do a Lexus logo please? Thanks!

  9. #79
    Maximum Bitrate hd54321's Avatar
    Join Date
    Jun 2004
    Location
    Los Angeles
    Posts
    839
    Screw it, I got tired and just made my own Lexus boot screen. For those who have a Lexus, go find the "Alexis" font online and write in your own stuff on the bottom of that bootscreen to customize it.

    In addition, you can do this BIOS update for regular computers as well (not only epia's) as long as they have the Award BIOS that supports boot logos. To do this. you just skip the TIFF -> AWBM conversion and save the file directly as a BMP from your image program. Than use CBROM to integrate that BMP into the BIN image. After that is done you verify the BIOS image by using software called "AwardEdit". This is a Windows program for looking at BIOS files; it will tell you if your BIOS image is complete and you could also view your boot logo with this program.

    Here is a thread from another forum that details this process (you could even change the EPA boot logo if you wish).

    Enjoy!
    Attached Files Attached Files

  10. #80
    Low Bitrate chilli_pepper's Avatar
    Join Date
    Aug 2004
    Location
    Midlands, UK
    Posts
    84

    Make me a bios please?

    Hey anyone put this image into this bios for me???

    Image is attatched in logo.zip

    bios is here

    http://www.viaembedded.com/product/1/0/epia0207.BIN

    I just cant seem to get my head round this i have tried but to no avail!

    Regards

    Dan

    EDIT: I think i have managed it!
    Attached Files Attached Files

Similar Threads

  1. any feedback info. on Dynamix 7" VGA Touch Screen TFT ???
    By xtreamvette in forum LCD/Display
    Replies: 29
    Last Post: 04-22-2007, 03:19 PM
  2. Win98SE boot logo disappears prematurely!
    By novalis in forum Software & Software Development
    Replies: 7
    Last Post: 09-09-2006, 08:36 AM
  3. third party boot up screen get rid how?
    By icet in forum General Hardware Discussion
    Replies: 3
    Last Post: 06-03-2004, 11:39 AM
  4. Gamecube screen
    By junior in forum LCD/Display
    Replies: 7
    Last Post: 11-24-2003, 06:38 AM
  5. BIOS wont stay saved?! Turn on carputer...always the default bios setup...HELP!?!
    By Cadillac_LoungN in forum General Hardware Discussion
    Replies: 7
    Last Post: 07-17-2003, 02:26 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •