Results 1 to 8 of 8

Thread: How to rid logon screen after resume from hibernate (XP)

  1. #1
    It's not really that small...No, seriously. judoGTI's Avatar
    Join Date
    Feb 2004
    Location
    Florida
    Posts
    1,049

    How to rid logon screen after resume from hibernate (XP)

    I have XP so it autologon's when I boot, but when I resume from hibernation it still asks me for my password. Is there a way to kill this???

    Thanks!!
    '02 GTI
    [Routis '04] [Opus 90W] [160GB Maxtor HD]
    [Lilliput 7" TS] [VIA M10000] [XMPCR]
    [512MB RAM] [Custom housing]
    [Deluo GPS Mouse] [E-MU 0404 Soundcard]
    Progress Meter: [==============|] 99.9%

  2. #2
    And then I was mod. Tidder's Avatar
    Join Date
    Sep 2003
    Location
    New Mexico, USA
    Posts
    4,187
    Yes, there is. I fixed mine so it would just go straight to desktop. I wish I could remember how though... Search on google, that's how I found it.
    Tidder

    Try RevFE
    The best resurrected frontend I've ever used, period.

  3. #3
    And then I was mod. Tidder's Avatar
    Join Date
    Sep 2003
    Location
    New Mexico, USA
    Posts
    4,187
    Simple google search found this:
    "Click Start, click Control Panel, and then double-click Power Options. On the Advanced tab, click to clear the Prompt for password when
    computer resumes from standby check box, and then click OK."
    Tidder

    Try RevFE
    The best resurrected frontend I've ever used, period.

  4. #4
    Maximum Bitrate MoFo's Avatar
    Join Date
    May 2004
    Location
    TX
    Posts
    481

  5. #5
    It's not really that small...No, seriously. judoGTI's Avatar
    Join Date
    Feb 2004
    Location
    Florida
    Posts
    1,049
    you guys rock. Thanks!
    '02 GTI
    [Routis '04] [Opus 90W] [160GB Maxtor HD]
    [Lilliput 7" TS] [VIA M10000] [XMPCR]
    [512MB RAM] [Custom housing]
    [Deluo GPS Mouse] [E-MU 0404 Soundcard]
    Progress Meter: [==============|] 99.9%

  6. #6
    Constant Bitrate
    Join Date
    Jul 2004
    Posts
    165
    I was having the same problem, did a search and found this thread. thanks guys. It helped me too.

  7. #7
    Variable Bitrate
    Join Date
    Mar 2005
    Posts
    250
    Quote Originally Posted by jeremyp111 View Post
    I was having the same problem, did a search and found this thread. thanks guys. It helped me too.
    x2

  8. #8
    Newbie radicom56's Avatar
    Join Date
    Sep 2008
    Location
    Leawood, Ks
    Posts
    1
    Hey Wow, That is exactly what i needed. Thanks

Similar Threads

  1. Problem with interrupted resume from hibernation with XP
    By Mastiff in forum General MP3Car Discussion
    Replies: 1
    Last Post: 01-25-2005, 04:46 PM
  2. logon screen after hybernate on W2K
    By skassama in forum Software & Software Development
    Replies: 2
    Last Post: 12-26-2003, 07:13 PM
  3. VGA in XP on this screen
    By ricoks in forum LCD/Display
    Replies: 6
    Last Post: 11-22-2003, 02:32 PM
  4. M9000 display size on resume from hibernate
    By GingerPrince in forum Software & Software Development
    Replies: 2
    Last Post: 05-03-2003, 09:30 PM
  5. damn windows logon screen..
    By mp3stealth in forum Software & Software Development
    Replies: 8
    Last Post: 03-04-2000, 09:01 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •