Results 1 to 3 of 3

Thread: Basic Carputer Question

  1. #1
    Low Bitrate
    Join Date
    Jun 2004
    Posts
    69

    Basic Carputer Question

    The carputer is the first system I have built with a External USB sound device.
    The device users the sonix driver.

    I was wondering if anyone else has ever run into this problem? I installed a fresh copy of XP, SP1 and all the software that I tested and tweeked on my desktop. I happen to like Media Engine, but installed fordo, media car, MMCenter, just to see how things would work out. CD/MP3 play back works flawlessy, DVD Playback originally complained about the lack of a DVD Decoder, so I installed PowerDVD and then winDVD. However, when I try to play a DVD movie, I dont get any sound at all. I dropped out of the "interface shells" and run Media Player stand alone, CD plays fine, but DVD is video only.

    I tried all the DVD apps from Explorer (rather than one of car shells) Intervideo winDVR3 and winDVD4 and again, no sound, not in DVD or TV Tuner mode. I then loaded Cyberlinks PowerDVD and inserted the DVD and got sound, although to me it sounded slightly "Echo'd". Back to all the other media players, no sound. CD/MP3 all working flawlessly.

    The MII-10000 does have 6 channel sound on it, but its disabled in the bios and drivers were never installed, just the USB 7.1/5.1 External Audio Processor.

    Im sure its not the right way to do it, but I was going to see what happened if I loaded the motherboard audio drivers, and piped sound out the MB's out into the USB Aux/Line, but that really seems like it could introduce problems.

    The system has SP1 installed, and Net 2.0.4 B (MMC requirement), maybe there is something with Microsoft Media PLayer I need to install, as I always thought I could use MS Media player to play DVD's without installing any third party applications, but it was complaining about no DVD Decoder installed, and I was intending to install Intervideo to allow Component inputs into my Adaptec USB TV Tuner/A-V Capture device. Did I miss a key MS Media Player component before the Intervideo and Cyberlink DVD apps were installed?

    Thanks for any help. BTW The cyberlink DVD player when its plays is definently screwy, so something went sour somewhere. Also, all the via4-in-1 mb drivers and MB Video Drivers are installed, I even remember somewhere that the MII-10000's onboard video is a multimedia display device with MPEG-2 Accelerator, but I dont suppose that has anything to do with audio issues.

    No drivers inactive, not working properly, and everything else seems to functioning correctly...

    Thanks for any help in advance.

  2. #2
    Low Bitrate
    Join Date
    Jun 2004
    Posts
    69
    any ideas? Guess its time to reinistall everything. Cant figure out what I might have missed, XP, SP1, Cyberlink.Intervideo for Codecs, Net framework, DirectX9, MediaPlayer 9

    Any suggestions?

  3. #3
    pip
    pip is offline
    Maximum Bitrate pip's Avatar
    Join Date
    Mar 2004
    Location
    Parker, CO
    Posts
    794
    Weird.
    Make sure there is no digital-out setting set somewhere in your DVD app, maybe its assuming somehow its not doing analog sound, but digital?
    EPoX mATX SocketA w/onboard Geforce4MX / 512MB PC2700 / AthlonXP 1600
    Lilliput / DVDrom / Opus 150W / WD 3.5" 160GB / SB Audigy NX
    XP home / Road Runner / iGuidance 4.0

Similar Threads

  1. CarPuter & Bass Question
    By jforster in forum Newbie
    Replies: 5
    Last Post: 08-26-2004, 09:33 PM
  2. XBOX, Carputer, power Question! ELECTRIC GURUS HELP!
    By EggrollXpress61 in forum General Hardware Discussion
    Replies: 5
    Last Post: 08-21-2004, 12:15 AM
  3. Replies: 6
    Last Post: 05-21-2004, 10:47 PM
  4. Replies: 4
    Last Post: 02-16-2004, 10:08 AM
  5. Your basic newbie question here.
    By tlbuckingham in forum General Hardware Discussion
    Replies: 7
    Last Post: 09-16-2002, 02:42 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •