Page 1 of 2 12 LastLast
Results 1 to 10 of 11

Thread: usb problems on xp

  1. #1
    Constant Bitrate
    Join Date
    Nov 2004
    Location
    South West
    Posts
    192

    usb problems on xp

    just put a clean install of xp pro on my laptop but now it tells me 'high speed usb device plugged into none hispeed hub' i know this can be fixed but the disks that came with the laptop dont help and i dont want to have to download a big service pack as i only have slow net access. any ideas? thanks!

  2. #2
    Newbie
    Join Date
    Jul 2004
    Posts
    19
    Sounds like you have a USB 2.0 device plugged into a USB 1.0 hub. Is your hub supposed to be USB 2.0?

  3. #3
    Maximum Bitrate sfay93's Avatar
    Join Date
    Feb 2004
    Location
    Omaha, NE
    Posts
    777
    Quote Originally Posted by Nutz
    Sounds like you have a USB 2.0 device plugged into a USB 1.0 port. Is your motherboard USB 2.0 capable?
    That's what I was going to say. Sounds like he doesn't have USB 2.0 to me.
    7" Lilli TS, Soyo K7VME, Semperon 2200, 160GB Maxtor, 512mb PC3200, Deluo GPS, Panasonic Slim DVD/CD RW, Linksys WMP545G , Opus 150w, XMDirect, XP Pro, FP, IG [XXXXXXXXX-] 90%
    ATVMS.com

  4. #4
    Constant Bitrate old_lou's Avatar
    Join Date
    Oct 2004
    Location
    UK Midlands
    Posts
    200
    Have you got more than one usb port cus the other one may be usb2?
    EPIA MII: 512m Ram: LinITX 8" Touch Screen: Carnetix P1290 PSU: 802b PCMCIA Wireless card: Slot DVD Player: Touchpad: Wireless Keyboard: BU303 GPS Mouse:
    Win 2000: RoadRunner Front End: Michelin Mapstore GPS: Netstumbler:

  5. #5
    MySQL Error Scouse Monkey's Avatar
    Join Date
    Mar 2004
    Location
    Bristol
    Posts
    9,727
    You defintely don't have a USB2 port there (thougt i may as well say as i agree with the others). I doubt youw ill have a mixture of USB1 and 2 ports. If your laptop doesnt coem with USB2 you can get a usb2 pcmcia card pretty cheap and its a useful thing to have.

    If you do have a USB2 port on your laptop 1st run a custom windows update (not the express method) and see if it brings up any harware drivers that need preplacing and see if the usb is in there. Or go to device manager and find the USB2 and change the driver, looking on windows update that way. Or go to the manufacturers (or USB adapters) website for drivers.

  6. #6
    Raw Wave rando's Avatar
    Join Date
    Mar 2004
    Location
    Redondo Beach, CA
    Posts
    1,973
    Don't you need SP1 or later to get USB2 to work right?

  7. #7
    Neither darque nor pervert DarquePervert's Avatar
    Join Date
    Apr 2004
    Location
    Elsewhere
    Posts
    13,949
    Quote Originally Posted by rando
    Don't you need SP1 or later to get USB2 to work right?
    Yes, however....
    The fact that it's detecting the USB2.0 means he's met that requirement.
    Have you looked in the FAQ yet?
    How about the Wiki?



    Under normal circumstances, a signature would go here.

  8. #8
    Raw Wave rando's Avatar
    Join Date
    Mar 2004
    Location
    Redondo Beach, CA
    Posts
    1,973
    Are you sure? I just installed a fresh copy of XP on my M10k a few nights ago and got the same warning messages up until I installed the service pack (SP2). I might have had to install the VIA USB2.0 INF files also -- can't recall.

  9. #9
    Constant Bitrate
    Join Date
    Nov 2004
    Location
    South West
    Posts
    192
    The laptop is less than 6 weeks old so i am pretty sure it is usb2.0, besides it worked fine before i removed the last install of xp. i do seem to remember that it had service pack 1 installed but the disk for this did not come with the laptop. The toshiba website is no help either. Anybody know where i can get the service pack asap or better still just the drivers i need to make my usb 2.0 work? Thanks!

  10. #10
    Maximum Bitrate EBFoxbat's Avatar
    Join Date
    Jun 2004
    Location
    Massachusetts
    Posts
    837
    My experience is that XP will detec2.0 fine, but will not run (as it has no drivers) until you install SP1. I reccomend SP2 instead though. Provididn'g you have a valid XP Key, SP2 is the better option.
    ,./(0)3

    '04 Canyon 4x4 pickup

    [---PC on hold----working on external fiberglass "tool" box---]

Page 1 of 2 12 LastLast

Similar Threads

  1. Best mountable, DC powered USB Hubs?
    By Dan Marsh in forum General Hardware Discussion
    Replies: 24
    Last Post: 05-19-2010, 02:34 PM
  2. force xp to rescan usb devices?
    By fly_dutchie in forum General Hardware Discussion
    Replies: 67
    Last Post: 02-06-2008, 02:02 PM
  3. Windows XP Hibernating Problems
    By vicky_obee in forum Software & Software Development
    Replies: 32
    Last Post: 09-27-2005, 10:04 PM
  4. USB Extension problems
    By slarty in forum Input Devices
    Replies: 40
    Last Post: 04-17-2004, 03:26 PM
  5. XP problems, please help....
    By jusatry in forum Software & Software Development
    Replies: 0
    Last Post: 03-16-2004, 01:10 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •