Page 2 of 3 FirstFirst 123 LastLast
Results 11 to 20 of 26

Thread: How to make Frodo's RoutisLauncher work with iGuidance

  1. #11
    Maximum Bitrate VanMan69's Avatar
    Join Date
    May 2004
    Location
    Alameda, CA
    Posts
    492
    Quote Originally Posted by dodgetimes2
    Update:

    I now have this working flawlessly with Centrafuse and also hacked up a nicer warning screen for the hell of it.
    Oh crap! Run for your lives! The GPS module is loading!
    95 Chevy G20 Vroom Boom Room
    ...with a whole bunch of nifty ****... go check it out: VanDomain Page

  2. #12
    Jesus Freak antimatter's Avatar
    Join Date
    Jan 2004
    Location
    California
    Posts
    4,545
    I am still having a problem embedding it in CF but i was able to do everything you did with resource hacker. Thanks for posting the settings.

    I think my problem is that i am ruinning the test machine on Windows 2000. I will give it a shot on windows XP at lunchtime
    -Jesus- King of Kings Lord of Lords

  3. #13
    Jesus Freak antimatter's Avatar
    Join Date
    Jan 2004
    Location
    California
    Posts
    4,545
    I just tried it in the car and it works perfectly. I think it was a windows 2000 problem
    -Jesus- King of Kings Lord of Lords

  4. #14
    Raw Wave tj!2k4's Avatar
    Join Date
    Oct 2004
    Posts
    3,294
    Quote Originally Posted by rjoek
    Nice. Had never heard of this. Just used it to modify Window name of XtreMe PCR -- had been having problems getting Centrafuse to embed the window named 'XtreMe PCR'. Changed it to 'XM', now it embeds like a champ, no problems.
    Werd? I've been using XtreMe PCR as well and only sometimes have a problem with it. What happens then is that it embeds that damn mini-mode player pos, but I sort-of was able to disable that. Now it happens maybe every one-out-of-twenty times.

    Although.. once Frodo implements a window name in his standalone XM module, I'll start using that in Centrafuse, as it his app is hibernate-aware, and XtremePCR isn't.

  5. #15
    Maximum Bitrate dodgetimes2's Avatar
    Join Date
    Apr 2004
    Location
    MI
    Posts
    678
    Updated "Warning" screen.
    Attached Images Attached Images  
    1.6GHz HP e-PC, 768MB RAM, 120GB WD HDD, Slim DVD-ROM, Onboard sound & video, 7" Lilliput, USB GPS Mouse, Audiovox FM Modulator, Vector 400 Watt Power Inverter, Windows XP Pro SP2, iGuidance 2, 15" Samsung LCD for the rear *Carputer not installed*

  6. #16
    Raw Wave tj!2k4's Avatar
    Join Date
    Oct 2004
    Posts
    3,294
    Quote Originally Posted by dodgetimes2
    Updated "Warning" screen.
    I was thinking about doing that.. except with the Ford logo

  7. #17
    Newbie Talon's Avatar
    Join Date
    Jun 2004
    Location
    Charlotte, NC
    Posts
    51
    Slick hack - worked great for me
    ***************
    www.carolinacarclubs.com

  8. #18
    Raw Wave tj!2k4's Avatar
    Join Date
    Oct 2004
    Posts
    3,294
    Quote Originally Posted by rjoek
    Nice. Had never heard of this. Just used it to modify Window name of XtreMe PCR -- had been having problems getting Centrafuse to embed the window named 'XtreMe PCR'. Changed it to 'XM', now it embeds like a champ, no problems.
    Do you remember the location where you changed the window title from "Xtreme PCR" to "XM"? I've been looking, but can't seem to find it..

    Thanks..

  9. #19
    Constant Bitrate
    Join Date
    Jan 2004
    Location
    Champaign, IL
    Posts
    124
    I found every instance of 'XtreMe PCR' and changed it to 'XM'. Actually, turned out the app changes it back by itself, and I can't find the entry where it gets the 'default' name from. If I leave the PCR unconnected, however, bringing up the 'connect' dialogue, it will remain 'XM'. Then start Centrafuse specifying window name XM and it will embed. Funny thing is, ultimately I *was* able to get it to embed as 'XtreMe PCR' but only after going through this business.
    Wish I could help more -- I think it's generally a problem with how David has written the embedding portion of his software that seems to give less than perfect results. Good luck!

  10. #20
    Newbie
    Join Date
    Jun 2005
    Location
    NJ
    Posts
    43
    Quote Originally Posted by antimatter
    I just tried it in the car and it works perfectly. I think it was a windows 2000 problem
    I am not having any luck with Centrafuse 2. Are you using version 2 because I have followed every step in this thread and all I get is a white screen. In version 2 Navigation is listed under Apps and I have changed the Eternal XML file to call up the folder with the routislauncher.ini file in it. I am pretty sure I have not made a misstake.

Page 2 of 3 FirstFirst 123 LastLast

Similar Threads

  1. Replies: 4
    Last Post: 11-18-2002, 09:59 PM
  2. What do I need to make this LCD work with compoosite video?
    By pigseye in forum General Hardware Discussion
    Replies: 5
    Last Post: 02-19-2002, 09:36 PM
  3. Replies: 2
    Last Post: 10-07-2001, 12:43 PM
  4. Whats requried to make the EIO.com 5" display work
    By Squeezer in forum General Hardware Discussion
    Replies: 1
    Last Post: 07-15-2000, 03:20 PM
  5. Can you make a portable TV work?
    By type2guy in forum General Hardware Discussion
    Replies: 1
    Last Post: 08-23-1999, 11:39 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •