Results 1 to 6 of 6

Thread: Frodocam - does it work with webcams?

  1. #1
    Raw Wave tj!2k4's Avatar
    Join Date
    Oct 2004
    Posts
    3,294

    Frodocam - does it work with webcams?

    Does Frodocam work with USB-type webcams, or does it require a capture card? All I'm getting is a black screen, and have tested with 3 different cams: 3Com Homeconnect, Quickcam Color, and Creative Notebook. Am I missing something? (Aside from a capture device?)

  2. #2
    I'm sorry, and you are....? frodobaggins's Avatar
    Join Date
    Jan 2003
    Location
    Ruston, LA
    Posts
    8,846
    Did you try the buttons in it to config ?
    It works with my QuickCam.
    [H]4 Life
    My next generation Front End is right on schedule.
    It will be done sometime in the next generation.
    I'm a lesbian too.
    I am for hire!

  3. #3
    Raw Wave tj!2k4's Avatar
    Join Date
    Oct 2004
    Posts
    3,294
    Quote Originally Posted by frodobaggins
    Did you try the buttons in it to config ?
    It works with my QuickCam.
    Sorry I didn' include that info before; yes, I've tried the buttons. The only ones that do anything are the "Exit" and "<" buttons. When I hit "Video Format," "Source," or "Display," absolutely nothing happens.. The cameras are connected and work, as I can fire up Fullscreen TV and view each camera without a problem. And no, I'm not trying to use any other application simultaneously.

    Has this ever happened to anyone else?

  4. #4
    Jesus Freak antimatter's Avatar
    Join Date
    Jan 2004
    Location
    California
    Posts
    4,545
    It seems to work fine with my cheapo logitech webcam
    -Jesus- King of Kings Lord of Lords

  5. #5
    Maximum Bitrate Maņana's Avatar
    Join Date
    Jul 2004
    Location
    Sweden
    Posts
    761
    With my webcams also...

  6. #6
    Raw Wave tj!2k4's Avatar
    Join Date
    Oct 2004
    Posts
    3,294
    Aaah crapp. So it appears to be just me.

    Frodo, do you have an idea why the buttons wouldn't do anything.. is Windows missing a DLL or software component of some sort?

    Edit: Running XPSP2..

Similar Threads

  1. Stealthy surfing at work?
    By e_z_street in forum Off Topic
    Replies: 15
    Last Post: 10-07-2009, 03:30 AM
  2. Prison vs Work
    By ACHIEVER in forum Off Topic
    Replies: 20
    Last Post: 04-15-2005, 02:53 PM
  3. cannot get lilli touch to work anymore
    By delussional77 in forum LCD/Display
    Replies: 12
    Last Post: 10-12-2004, 01:52 PM
  4. Has anyone gotten a sproggy to work with EPIA boards?
    By rbarr110 in forum Power Supplies
    Replies: 26
    Last Post: 05-10-2004, 07:33 PM
  5. Replies: 4
    Last Post: 11-18-2002, 09:59 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •