Results 1 to 10 of 10

Thread: WMP10 is having trouble with DVD's

  1. #1
    Maximum Bitrate hd54321's Avatar
    Join Date
    Jun 2004
    Location
    Los Angeles
    Posts
    839

    WMP10 is having trouble with DVD's

    Before anyone starts...I have had the following three pieces of software installed (PowerDVD 6, WinDVD 6, nVidia DVD Decoder), uninstalled and reinstalled over the weekend. I have also reinstalled WMP10 a couple times - restarted my system everytime, but to no avail.

    SOOOO, WMP10 actually recognizes that there are DVD decoders (and for some reason errors out with PowerDVD installed) installed, but when I press the play button, all I get is a black screen and the information bar says playing and I see the DVD light blinking. BUT - I get no picture on the screen - just a black screen with the letter "D" in the upper left corner of the screen. WMP10 can't figure out it's a DVD in the drive. I've tried two different DVD's and the problem hasn't changed. Funny thing is, I could play DVD's perfectly well in any of the installed programs listed above.

    The only other ideas I could think of is the video driver needs an update or the DVD drive (an old slimline hooked up via USB 2.0) is not compatible with WMP10. Any other help would be greatly appreciated. Thanks!

    -HD

  2. #2
    I'm sorry, and you are....? frodobaggins's Avatar
    Join Date
    Jan 2003
    Location
    Ruston, LA
    Posts
    8,846
    Have you had any of the above installed at the same time ?
    [H]4 Life
    My next generation Front End is right on schedule.
    It will be done sometime in the next generation.
    I'm a lesbian too.
    I am for hire!

  3. #3
    Maximum Bitrate hd54321's Avatar
    Join Date
    Jun 2004
    Location
    Los Angeles
    Posts
    839
    Yes, I did. At one point, I had all 3 programs installed together. Than I thought that all 3 installed at the same time were screwing up WMP. So, I uninstalled everything including WMP and reinstalled WMP. I than installed one program at a time to see if that was the issue - any single program would not allow me to view the DVD in WMP.

    -HD

  4. #4
    I'm sorry, and you are....? frodobaggins's Avatar
    Join Date
    Jan 2003
    Location
    Ruston, LA
    Posts
    8,846
    Interesting.
    Got a copy of graphedit ?
    Maybe you can connect to the running graph and see what's going on.
    [H]4 Life
    My next generation Front End is right on schedule.
    It will be done sometime in the next generation.
    I'm a lesbian too.
    I am for hire!

  5. #5
    Maximum Bitrate hd54321's Avatar
    Join Date
    Jun 2004
    Location
    Los Angeles
    Posts
    839
    hmm....no, but i could download it. i'll look into it a little later tonight. I'm wondeirng what the program does, but ill take your recommendation.

    -HD

  6. #6
    Maximum Bitrate hd54321's Avatar
    Join Date
    Jun 2004
    Location
    Los Angeles
    Posts
    839
    Okay, I'm having great progress. Couldn't figure out graphedit, but some more googling brought up a program called Radlight Filter Manager. With this program, you could see exactly every filter attached to DirectX. I unregistered (uninstalled) all the 3rd party filters in the DirectShow category and reinstalled nVidia's decoder. It works great except that I don't get a picture now. The DVD functionality seems to be working - it reads the disc correctly and shows the various chapters in the right hand pane, but I can't get a picture...

    I'm assuming this has something to do with the codecs so I will keep working at it.

    -HD

  7. #7
    FLAC IntellaWorks's Avatar
    Join Date
    Jun 2004
    Location
    NH
    Posts
    1,173

    .

    I had a problem with the SDK WMP9 & 10. Depending on the situation, the media player wouldnt properly recognize the DVD in the drive.. I spent soo many hours trying to figure out why it was doing what it was doing.

    I even tested the case in the DVD code MS gives, and it actually did the same thing my software did. It almost was how you describbed... I came to the conclusion that it must be something to do with my CODEC, WMP and my DVD drive...
    Progress [I will seriously never be done!]
    Via EPIA MII
    512MB RAM
    OEM GPS (embedded)
    nLite WinXP pro on
    1GB Extreme III CF card
    Carnetix 1260 startup/ DC-DC regulator
    Software: Still, re-Writing my existing front end in .Net

  8. #8
    Stank Cheese n8scstm's Avatar
    Join Date
    Oct 2004
    Location
    Eastvale, Ca (Near Corona)
    Posts
    805
    Try this. Click start download. Run the .exe. Then set one of the decoders to preferred.
    http://www.microsoft.com/downloads/t...n&Hash=43G9DYB
    2.4 celeron
    150 watt OPUS
    micro atx
    xp pro
    tv/radio tuner card
    audigy
    Dual monitor Radeon
    802.11G Mimo
    xm pcr
    dvd
    gps
    8" Lilliput touch screen
    IGuidance
    dual optimas
    battery isolator
    15" screen
    My Truck

  9. #9
    Maximum Bitrate hd54321's Avatar
    Join Date
    Jun 2004
    Location
    Los Angeles
    Posts
    839
    Quote Originally Posted by n8scstm
    Try this. Click start download. Run the .exe. Then set one of the decoders to preferred.
    http://www.microsoft.com/downloads/t...n&Hash=43G9DYB
    Great suggestion! I tried, everything seems to be in order, but I still get no picture. Thanks!

    -HD

  10. #10
    Maximum Bitrate hd54321's Avatar
    Join Date
    Jun 2004
    Location
    Los Angeles
    Posts
    839
    Problem fixed! Thanks for all the help guys! Once I installed the VIA Hyperion drivers, the DVD player started working. Also, just to let everyone know - PowerDVD was conflicting with my TV card driver (Leadtek WinFast 2000 drivers).

    -HD

Similar Threads

  1. Create an OBD Trouble Code?
    By god_of_cpu in forum Engine Management, OBD-II, Engine Diagnostics, etc.
    Replies: 14
    Last Post: 05-16-2005, 10:59 PM
  2. Really lame question, converting MP3's and DVD's
    By clean customs in forum Newbie
    Replies: 10
    Last Post: 01-19-2005, 01:34 AM
  3. Frodoplayer 1.08, can't play DVD's or video's
    By electron in forum FrodoPlayer
    Replies: 1
    Last Post: 10-08-2004, 08:13 AM
  4. Should my DVDs play so quiet?
    By sygad in forum Car Audio
    Replies: 6
    Last Post: 08-04-2004, 06:42 AM
  5. i have powerDVD. how can i just extract the codec used to play the dvd's?
    By saikano in forum Software & Software Development
    Replies: 8
    Last Post: 07-17-2004, 07:30 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •