Results 1 to 3 of 3

Thread: mpxplay freaks out in car

  1. #1
    Newbie
    Join Date
    Oct 1999
    Location
    Puyallup, WA USA
    Posts
    17

    mpxplay freaks out in car

    My morning commute was my first test of my mp3 player (P100, 24mb, generic sound card). It worked fine for awhile, but then the songs started freaking out as if the mp3s had been scrambled and sped up. Anyone else have a similar problem with mpxplay? I really don't want to use Windows even though I really like Winamp. Mpxplay seems to work great in the house.

  2. #2
    Constant Bitrate
    Join Date
    Jul 1999
    Location
    Decorah, IA, USA
    Posts
    196
    My guess (and this is just a guess) is that you have a heat problem. Where and how is your MP3 player mounted? If you don't have proper cooling (consider using multiple fans and/or a heat sink) and ventilation (it cannot be in a small enclosed area where little air will circulate. Your trunk will work fine as long as you have some space and it's not crammed under or up against anything, and under a seat will work alright as long as you have a place for air to come in and a place for air to go out, and a fan at each end.

  3. #3
    Constant Bitrate monger's Avatar
    Join Date
    Nov 1999
    Location
    Good ole Maine. Gotta love trees and deer.
    Posts
    210
    I had a simalar problem. It turned out to be only when I had sound card driver problems
    Monger
    ICQ-7207702
    UPDATE: I moved farther north. Now its even too cold for the deer; only moose now

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •