Results 1 to 5 of 5

Thread: Winamp auto start of visual plugins!

  1. #1
    Newbie
    Join Date
    Mar 2000
    Posts
    2

    Red face Winamp auto start of visual plugins!

    I am having difficulty making the lcd display plugin auto start whwn winamp loads. I have cheacked the box which says "auto execute visulization plug-in on play" but it don't work any ideas?

    ------------------
    MoCS clan home page

  2. #2
    Low Bitrate
    Join Date
    Dec 1999
    Location
    st. louis
    Posts
    107

    Post

    My guess is check all of your connections. Make sure it isn't coming loose.

  3. #3
    Newbie
    Join Date
    Mar 2000
    Posts
    2

    Post

    I havent even set up the stand alone box yet. so it can't be a case of loose connections i'm trying to get all the software to work on my ordenary pc first but thanks any way

  4. #4
    Low Bitrate
    Join Date
    Dec 1999
    Location
    st. louis
    Posts
    107

    Post

    Okay, how long is the cable from your PC to the LCD. I had a problem with using a really long cable. Nothing would show up on the LCD and the plugin would complain about the printer port not supporting ECP (or somethinh like that).

  5. #5
    Newbie
    Join Date
    Mar 2000
    Location
    Priceton, NJ, USA
    Posts
    52

    Post

    If you're 100% sure it's not the connections try checking the system for bi-directional LPT drivers and monitoring programs. Software distributed by HP, Cannon, Kodak & Iomega (and a few others) frequently interferes with LPT communications.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •