Results 1 to 10 of 10

Thread: software aches

  1. #1
    Constant Bitrate
    Join Date
    Dec 1999
    Location
    Santa Ana, CA 92704
    Posts
    201

    Post software aches

    So, I've had my system running just fine for the last three weeks but lately my software has been giving me troubles the last couple of days. Randomly, my visualization plugin for winamp would have "unexpected errors" and crash. Then once in awhile winamp would cause some kind of error and crash. Then sometimes everything would just be hunky dorey with no problems at all. Is this just a unreliable software issue that I'm gonna deal with? The major sucking of windows os? Anyways.. that's just my little rant.

    ------------------
    www.geocities.com/blkdragon6

  2. #2
    FLAC
    Join Date
    Aug 1999
    Location
    Upper Marlboro, MD 20772
    Posts
    1,311

    Post

    I strongly believe it is that plugin u are using. I have seen alot of plugins that are badly written with no consideration to CPU cycle(s). Plugins for one thing, if not written properly will cause some strange behavior to the OS. Try disabling the plugin for now and see what happens, i am sure it will work fine. Also u might need to tweak some of the settings in the winamp preference thing for VIS.

    abcd-1
    abcd-1
    Author of CobraI,II,III and now CobraIV.
    You can contact me on AOL instant messenger....nick is cenwesi or cenwesi3

  3. #3
    Constant Bitrate
    Join Date
    Dec 1999
    Location
    Santa Ana, CA 92704
    Posts
    201

    Post

    I have a feeling you're right. I'll try playing with visualization priority settings see if that does anything.

    ------------------
    www.geocities.com/blkdragon6

  4. #4
    Newbie
    Join Date
    Sep 1999
    Posts
    11

    Post

    If it ran fine for 3 weeks and just now starting having problems then why would it be a software problem such as a poorly writtin plugin? Did the plugin rewrite itself to be bad over this time? Sounds like a hardware failure about to happen.

  5. #5
    Variable Bitrate
    Join Date
    Oct 2000
    Location
    Vancouver, Canada
    Posts
    274

    Post

    It could be the HD begining to fail. Maybe it took three weeks of abuse and is now started to have some bad surface areas causing errors?

    Just a thought unless your HD is mounted nicely.
    95 Honda Civic DX Coupe - In Progress
    mp3civic site

  6. #6
    Constant Bitrate
    Join Date
    Dec 1999
    Location
    Santa Ana, CA 92704
    Posts
    201

    Post

    Well get this, I haven't had the problem the last couple of days. And yes, my hard drive is mounted rather nicely. Aother thing is that before I put the system in my car, I was playing around with Geiss and found that it froze my computer every now and then when trying to get out of full screen. I think it might be a problem with my irman software conflicting with the plugins.. maybe, maybe not.

    If it only does this very rarely, then I'm cool with it.


    Edit: Another reason I think it's software and not hardware related is because I've never had winamp errors when running winamp stand alone. But like I said, it's stopped giving erros, so I'm not to worried.


    ------------------
    www.geocities.com/blkdragon6

    [This message has been edited by blkdragon6 (edited 11-04-2000).]

  7. #7
    FLAC
    Join Date
    Aug 1999
    Location
    Upper Marlboro, MD 20772
    Posts
    1,311

    Cool

    People, TRUST me, its the pluggin. I have the same problem. I am in the process of tweaking the plugin again or just using something alittle bit simplier. One way u can tell, let it play and then lockup/freez. Hit cntl-alt-del, then kill the plugin its self, not winamp or ur app, you will see ur pc come back to life.

    abcd-1
    abcd-1
    Author of CobraI,II,III and now CobraIV.
    You can contact me on AOL instant messenger....nick is cenwesi or cenwesi3

  8. #8
    Constant Bitrate
    Join Date
    Dec 1999
    Location
    Santa Ana, CA 92704
    Posts
    201

    Post

    cenwesi,

    What plugin are you using? For awhile I was using Geiss but once out of every 20 times from going to full screen to stopping the plugin, it froze the comp up. Now I'm using G-Force windowed and it crashed on me very rarely, but nothing a quick hit of the enter button won't solve.

    ------------------
    www.geocities.com/blkdragon6

  9. #9
    FLAC
    Join Date
    Aug 1999
    Location
    Upper Marlboro, MD 20772
    Posts
    1,311

    Post

    I use the AVS thing that comes with winamp. And i have been tweaking it so it doesn't freez up when stoping the vis. There is something wrong with that plugin. I will keep searching or try using another one. I never liked vis cuz they are CPU/Memory hug.

    abcd-1
    abcd-1
    Author of CobraI,II,III and now CobraIV.
    You can contact me on AOL instant messenger....nick is cenwesi or cenwesi3

  10. #10
    Constant Bitrate
    Join Date
    Dec 1999
    Location
    Santa Ana, CA 92704
    Posts
    201

    Post

    they're definitely a cpu cycle hog, but when I have mp3's running, might as well pop that up as well since it still has enough cycles to play mp3s. Try out G-Force, it's really a great plugin with tons of random images. I'm starting to even like it more than Geiss.

    ------------------
    www.geocities.com/blkdragon6

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •