Results 1 to 3 of 3

Thread: 98Lite & networks

  1. #1
    Maximum Bitrate smashr2k's Avatar
    Join Date
    Jun 2000
    Location
    Virginia
    Posts
    569

    Post 98Lite & networks

    any words of wisdom. My network card just doesnt want to consistently work. After i installed it, windows wouldnt boot, so it disabled the card and booted fine. I installed a second time and it booted fine, however after i set up the settings, it failed to boot.... Any ideas or stories to share?
    Car: 1999 Dark Green Mustang GT Coupe
    Audio: Alpine HU, JL 6ch Amp, JL Stealthbox and XR series components.
    Player: Empeg for now; something custom later.
    www.neotechpc.com - Custom built laptops!

  2. #2
    Constant Bitrate
    Join Date
    Sep 1999
    Location
    Charlotte, MI, USA
    Posts
    138

    Post

    probably a conflict (like you didn't know). Try a different network card, they're a dime a dozen. If PCI, try ISA and vice versa. Believe it or not I've had systems mess up with PCI network cards but work just fine with ISAs.

    - JustAGuy

  3. #3
    Maximum Bitrate smashr2k's Avatar
    Join Date
    Jun 2000
    Location
    Virginia
    Posts
    569

    Post

    I dont understand it, but after messing around with it, it works. whateva....
    Car: 1999 Dark Green Mustang GT Coupe
    Audio: Alpine HU, JL 6ch Amp, JL Stealthbox and XR series components.
    Player: Empeg for now; something custom later.
    www.neotechpc.com - Custom built laptops!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •