Results 1 to 4 of 4

Thread: OS Problem

  1. #1
    FLAC
    Join Date
    Apr 2005
    Location
    Queens, New York
    Posts
    1,386

    OS Problem

    Alright so i was finally able to install my OS after a few minor problems. Basically what i wanted to do what create 2 partitions. Partition C - 3GB for OS and install EWF and Minlogon. Partition 2 - 56 GB (rest of HD) and thats where i will put all of my stuff/applications. But when i created Partition 2 it formatted. Installed Windows XP Pro on Partition 1 (3g). Every time i restart the computer It asks me which Windows Xp Pro to load and there are 2. THe second one is fromn the 2nd partition. BUt i can partition and then formaton the send partition without it copying windows files to the partition. Is there any way i can erase that screen or create a partition without having the Windows INstall Setup copy files the my 2nd partition.


    Also, in order to fix this do i have to format my entire drive??
    2002 Mitsubishi Galant
    Progress: 90% [-▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓- ->

    Carputer Specs:
    Via M10K
    512mb Ram
    60GB HDD
    Souund Blaster Audigy2 NX
    OPUS ITX PC Case


  2. #2
    Variable Bitrate
    Join Date
    Nov 2004
    Location
    NYC
    Posts
    348
    How did you format the 2nd partition? Did you use the XP install CD to format?

  3. #3
    Confusion Master
    Auto Apps:loading...
    Enforcer's Avatar
    Join Date
    Sep 2003
    Location
    If you go down to the woods today, You're sure of
    Posts
    14,583
    Edit the boot.ini file on the First partition and remove the text that refers to the second install

  4. #4
    FLAC
    Join Date
    Apr 2005
    Location
    Queens, New York
    Posts
    1,386
    yeah i used the XP install CD. I actually was just reading on Microsofts website they told me to edit the boot.ini. So i did and now it works.....Thanks Enforcer
    2002 Mitsubishi Galant
    Progress: 90% [-▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓- ->

    Carputer Specs:
    Via M10K
    512mb Ram
    60GB HDD
    Souund Blaster Audigy2 NX
    OPUS ITX PC Case


Similar Threads

  1. Media Car not responding... Lilliput problem?
    By carpcnoobie in forum MediaCar
    Replies: 3
    Last Post: 09-01-2004, 01:38 PM
  2. Gps and xp pro problem
    By NotchbackVW in forum GPS
    Replies: 13
    Last Post: 05-27-2004, 08:05 AM
  3. cordless phone problem
    By jstrain in forum Off Topic
    Replies: 2
    Last Post: 06-24-2003, 11:09 AM
  4. Replies: 8
    Last Post: 12-31-2002, 11:37 AM
  5. Which OS?
    By accord in forum Software & Software Development
    Replies: 18
    Last Post: 11-22-2001, 08:22 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •