Page 10 of 13 FirstFirst 12345678910111213 LastLast
Results 91 to 100 of 124

Thread: Windows Vista

  1. #91
    Confusion Master
    Auto Apps:loading...
    Enforcer's Avatar
    Join Date
    Sep 2003
    Location
    If you go down to the woods today, You're sure of
    Posts
    14,634
    Quote Originally Posted by techeros
    Would you have said the same about the OS your running now?

    What makes you think he bought it?

  2. #92
    Constant Bitrate techeros's Avatar
    Join Date
    Sep 2004
    Location
    Mississippi
    Posts
    222
    Quote Originally Posted by Enforcer
    What makes you think he bought it?
    I never said he bought it
    03' Toyota Tundra T3 Special Edition - Polk Audio speakers - Sony 4ch amp - RF Sub amp
    Carputer Planning |---------*|
    Overall Implementation |---------*-|
    (Stereo complete)
    Computer installed and working

  3. #93
    Confusion Master
    Auto Apps:loading...
    Enforcer's Avatar
    Join Date
    Sep 2003
    Location
    If you go down to the woods today, You're sure of
    Posts
    14,634
    Quote Originally Posted by techeros
    I never said he bought it

    So you insinuating he's using a non legal copy then?









  4. #94
    Constant Bitrate techeros's Avatar
    Join Date
    Sep 2004
    Location
    Mississippi
    Posts
    222
    Quote Originally Posted by Enforcer
    So you insinuating he's using a non legal copy then?








    nope thats not my point...
    03' Toyota Tundra T3 Special Edition - Polk Audio speakers - Sony 4ch amp - RF Sub amp
    Carputer Planning |---------*|
    Overall Implementation |---------*-|
    (Stereo complete)
    Computer installed and working

  5. #95
    The Lavender Tie Just
    Made It Obvious
    Rafster's Avatar
    Join Date
    Aug 2003
    Location
    San Diego, CA
    Posts
    3,084
    Quote Originally Posted by Enforcer
    So you insinuating he's using a non legal copy then?








    Aren't most of us?

    Peace,

    Rafster

  6. #96
    Variable Bitrate markland556's Avatar
    Join Date
    Jun 2005
    Location
    Bellevue, WA
    Posts
    225
    lol, well all im trying to say is that the whole point of Vista was the Win FS filing system, and now that they ditched the projects, whats the point......
    96' Mercedes Benz C36 -Matte Black-
    Status..::... {##------}25%~~ back to planning

  7. #97
    Constant Bitrate techeros's Avatar
    Join Date
    Sep 2004
    Location
    Mississippi
    Posts
    222
    Quote Originally Posted by markland556
    lol, well all im trying to say is that the whole point of Vista was the Win FS filing system, and now that they ditched the projects, whats the point......
    well the version I have seen so far does have a Mac OS X feel to it. I thought I read somewhere that when you hover over the folder, one would see the files and sub-folders....well that didn't happen like I expected. It was Mac OS X !!

    Also, YOU STILL HAVE TO R CLICK, properties to get the freggin size of a folder !!!! ERGH!!!

    OVERALL, Vista beta looks like XP with a cool dark black/grey skin and OS X file system layout.

    Granted it does have some cool new options like voice recognition, I'm not impressed. Realizing this is just a beta, I will give the MS folks time to finish up.
    03' Toyota Tundra T3 Special Edition - Polk Audio speakers - Sony 4ch amp - RF Sub amp
    Carputer Planning |---------*|
    Overall Implementation |---------*-|
    (Stereo complete)
    Computer installed and working

  8. #98
    See me in my wet t-shirt. stevieg's Avatar
    Join Date
    Aug 2003
    Location
    Warwickshire, UK
    Posts
    1,887
    OK well I installed it on my home laptop at the weekend.. and oh dear oh dear oh dear is all I can say.

    I've been using it at work in VMWare Workstation 5 - on a host machine built for VMWare (we use GSX and ESX a lot where I am) - so a dual processor 3.2 Ghz Xeon box with 2GB of fast ram and 2 x 80GB SATA drives running raid 0 and decent graphics card - so Vista ran *really* well in a virtual machine.

    Took it home and installed it on my 2.8Ghz Celeron Laptop, 512MB Ram, average-2.5"-speed HDD, Radeon DX8 compatible gx and holy crap. Slow as mud.

    I ended up disabling the usual stuff as per XP - except this time round there is even more pointless stuff - a base installation was using 328MB RAM - quite considerable verses my stripped-out Car PC install that uses 48MB RAM!!! and even after disabling a load of stuff (including all the XP-like GUI effects) it was still hogging the CPU, and working very slowly.

    One of the biggest problems seems to be this MS Search thing that's built into it. Now most of us don't need to 'rate' our files, and give them numbers of stars and attach keywords to them, yet Vista almost insists on them. And this MS Search (which is probably just the Indexing Service, and yes you can disable the service) is almost always in use - using 5%, 10% whil doing nothing - and even at the least likely times when you would use MS Search, such as when adding device drivers and such - it springs into action using 80% of the CPU while you're at the familiar NT device driver 'Have Disk' button.

    My opinion so far?

    If you buy a PC capable that will be a 'good spec' for Vista in a years time, then fair enough.

    But this time round I would prefer it if they had a 'performance mode' that you can reboot into for doing anything you need CPU for, and a 'fancy mode' if you want to play around with all the new ****e.

    By the way - I don't think it's slow at home because I didn't have the right graphics driver or something installed - It's generally about 20% slower than XP whatever it's doing. Even DELETING A FILE it has to go round the houses and pop up a window showing what it's doing.. How far it's got along working out what to delete, how far it's got along deleting... I mean that's so much wasted CPU just to change where the file thinks it is until it's deleted. ARRRGH!

    I don't think I'll be able to live with it long enough at home to play with voice recognition!
    Ford Focus MP3 : www.stevieg.org/carpc Blog Updated 29 January 2009!
    Car PC Status: Complete - Undergoing Software Redevelopment

  9. #99
    Confusion Master
    Auto Apps:loading...
    Enforcer's Avatar
    Join Date
    Sep 2003
    Location
    If you go down to the woods today, You're sure of
    Posts
    14,634
    At least you got it to load.

    I tried about 3 machines and the install crashed out on all, all at different stages.

  10. #100
    See me in my wet t-shirt. stevieg's Avatar
    Join Date
    Aug 2003
    Location
    Warwickshire, UK
    Posts
    1,887
    Quote Originally Posted by Enforcer
    At least you got it to load.

    I tried about 3 machines and the install crashed out on all, all at different stages.
    Try on VMWare workstation 5, there is a trial version available.

    Basically install process on Vmware is, mount the ISO, boot and format the disk in Vista's setup. Then reboot, press esc for boot menu and boot from CD again. Install should proceeed as normal.

    When into windows, install VMWare tools. Graphics + mouse now work. For LAN, go into Vista device manager, find the network card, and install the driver, using the CD (vmware tools CD) as the location to search. For sound, go to the Creative website, and download the PCI 128 drivers (here http://files.americas.creative.com/m...etupus_w2k.exe)

    I did actually try it on 'Virtual PC' from Microsoft thinking their support might be better. VMWare actually has experimental Longhorn support - MS's Virtual PC has NO SUPPORT!
    Ford Focus MP3 : www.stevieg.org/carpc Blog Updated 29 January 2009!
    Car PC Status: Complete - Undergoing Software Redevelopment

Similar Threads

  1. How to: Change windows shell
    By IntellaWorks in forum WinNT Based
    Replies: 44
    Last Post: 04-12-2012, 08:29 PM
  2. Installing Windows 2000 Pro on a 1GB Microdrive
    By JeremyM in forum WinNT Based
    Replies: 2
    Last Post: 05-07-2005, 10:56 PM
  3. Windows Freeze When Crank, Crank again windows unfreeze
    By antimatter in forum Power Supplies
    Replies: 37
    Last Post: 07-27-2004, 01:40 AM
  4. Windows ME and MediaCar
    By dug1967 in forum MediaCar
    Replies: 15
    Last Post: 04-15-2004, 02:30 PM
  5. A few observations in OS and why I'm now using Windows 2003...
    By Mastiff in forum Software & Software Development
    Replies: 12
    Last Post: 01-21-2004, 10:11 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •