Page 100 of 102 FirstFirst ... 5090919293949596979899100101102 LastLast
Results 991 to 1,000 of 1016
Like Tree1Likes

Thread: One-Click WebCam Recording!

  1. #991
    Newbie
    Join Date
    Jan 2011
    Posts
    16
    Quote Originally Posted by DigitalVampire View Post
    Could you please post the screenshot (as posted in previous page; thanks to silvi4000) of the codec settings and MiniCam setting that you use. I have a much lesser configuration (1.8 Ghz Dual core Pentium M/Centrino) but your setting would certainly be a starting point for me to tweak further down.
    Here is a pic from the settings from my PC at home. I haven't been to the car yet, but you can get an idea of what I'm using anyway.



    No audio is selected for me(I was getting some strange noise, probably from bad grounding), resolution that I capture is 640x360 at 25fps. Just when you select DivX go to Config and on the main screen select the 1-pass quality-based with a quantizer at 2. Setting it at 1 will give larger files and not that much better quality, while setting the quantizer value higher will lessen the video quality(at least for my eyes).

    Here is an example of what I captured today morning. Duration is 2:38 and the file size was 65.7MB(and the clip is boring but I can't put "bad" things online, can I? :P).

  2. #992
    Constant Bitrate BADMOPAR's Avatar
    Join Date
    Mar 2007
    Location
    Sokolov, Czech Republic
    Posts
    114
    Of course you can :-)
    I don't wanna be a product of my environment.
    I want my environment to be product of me.

  3. #993
    Constant Bitrate
    Join Date
    Dec 2006
    Location
    India
    Posts
    213
    Quote Originally Posted by BrocasHelm View Post
    Many thanks...

  4. #994
    Maximum Bitrate Mickz's Avatar
    Join Date
    Sep 2009
    Location
    Australia
    Posts
    832
    Back from my car journey, had the LifeCam HD-5000 web cam and Car-PC running for up to 10 hours nonstop and then another 10 hours manually starting and stopping the Camera.

    Found a major pain, the Focus setting keeps defaulting to “auto focus” whenever the camera powers on. MiniCam will set it off in Video Device Config but it won’t apply these settings when MiniCam is opened so I have to set every time in MiniCam whenever tha WebCam has powered down.

    Anyone have this problem?

    I have been playing around with DivX 6.9.2 Codec and comparing it to the Accusoft “PCIVideo M-JPEG 4” encoder. The DivX is better once I had the correct settings. Depending on the camera and the computer there are settings that make a substantial difference, especially changing the Certification profile to unrestrained. I run 1280x720 @ 30 FPS and this setting made a huge difference to bit rate and allowed the “Fixed quantizer” setting to really change the compression and file size whereas selecting 720HD profile was limiting the recorded bit rate at this resolution.

    Also found enabling Enhanced multithreading made a huge difference to smoothness on the Car-PC (the faster i3 PC) without changing the CPU usage above 25% (normally 7% to 18%), however enabling this on the 2.4 GHz dual core Desktop took CPU usage from around 60% to 90%.

    Taking the resolution back to 640x480 @ 30FPS halves CPU usage and file size but detail is certainly lost compared to HD, still for most recording it’s pretty dam good, it’s just that I’m looking at the results on a HP 24” WS.

    Those smooth nigh time videos I have seen that were made with this camera might have been made with Auto exposure off and preset to a manual setting for night time vision, in this setting there is almost no noise and very little motion blur.

    Got the car PC out at the moment and modifying my FE software and FeDrive controls to bring up the webcam and stop/start recording either automatically or with a manual control button.
    GA-Z77N-WIFI, i5-2400S, 8GB, Intel 520 128GB SSD, M4-ATX Modified, 2 Rev Cams, 2 Web Cams
    8" 16:9 TRANSFLECTIVE, Win8-64, Dual GPS RX and Garmin PC + Odyssey Nav, FM-DAB+, BB-Rec
    T-Screen HVAC control, custom microcontrollers, code and FE. CarPC Project

  5. #995
    Maximum Bitrate Mickz's Avatar
    Join Date
    Sep 2009
    Location
    Australia
    Posts
    832
    Spent most of the day wasting time trying to get the Auto Focus to stay off on the HD-5000 but gave up, even the MS software for the camera will not keep the Auto Focus off after a shutdown (USB +5 removed) Latest Camera firmware and software/drivers.

    Anyhow I solved the problem, I decided to open the housing, I hoped the focus was controlled by a tiny motor on the lenses and managed to use a big desk mounted magnifying glass and soldering iron to remove what I hoped was a tiny terminal to the motor. Making sure I had set the focus to the correct opposition in software first before unplugging from the USB port.

    Beautiful, I have fixed focus just perfect for the Car camera!

    BTW, after spending hours with Logitec drivers and windows generic drivers, IMHO the Logitech Pro 9000 is not even close to the final achievable picture quality of the HD-5000, not in CPU usage or the real FPS that it can run at as well.
    Last edited by Mickz; 08-17-2011 at 07:19 PM. Reason: New Info
    GA-Z77N-WIFI, i5-2400S, 8GB, Intel 520 128GB SSD, M4-ATX Modified, 2 Rev Cams, 2 Web Cams
    8" 16:9 TRANSFLECTIVE, Win8-64, Dual GPS RX and Garmin PC + Odyssey Nav, FM-DAB+, BB-Rec
    T-Screen HVAC control, custom microcontrollers, code and FE. CarPC Project

  6. #996
    Maximum Bitrate Mickz's Avatar
    Join Date
    Sep 2009
    Location
    Australia
    Posts
    832
    FIY I added some pictures for the HD-5000 Autofocus mod here. HD-5000 autofocus mod

    Ran into the old problem of not been able to run more than one MS camera at a time – Talked about quite often around here and a lot of unhappy web users as well who try and run more than one MS web cam.

    Everything runs fine with the HD-5000 and the Logitech together but two HD-5000 fail. Tried amcap8 and a few others to verify that the problem is either the drivers or the way the device ID is set in the MS webcams.

    Also spent another day comparing DivX 6.9.2 with the latest ffdshow, xVid and PCIVideo codecs. From my point of view DviX is still the best after compromises for CPU usage, playback smoothness and file size are taken into account.

    As a test I plugged both cameras into the same USB hub at the front of the car, HD-5000 running 1280 x 720 @ 30fps and the Logitech running 1280 x 800 @ 25fps. Worst case total CPU usage on dual record was around 28%. Both video playbacks were smooth.

    I’ve added a video of my quick night test. I have to play around with the settings as this was the first test I carried out. Don’t know why the video aspect is wrong after upload and YouTube conversion; must be the res I’m running? Have to look into it when I get time.
    Select 720p when the video starts playing.



    Also a added a daytime video, both taken through a dirty screen (after a 4 day car trip).

    Last edited by Mickz; 08-16-2011 at 05:34 AM.
    GA-Z77N-WIFI, i5-2400S, 8GB, Intel 520 128GB SSD, M4-ATX Modified, 2 Rev Cams, 2 Web Cams
    8" 16:9 TRANSFLECTIVE, Win8-64, Dual GPS RX and Garmin PC + Odyssey Nav, FM-DAB+, BB-Rec
    T-Screen HVAC control, custom microcontrollers, code and FE. CarPC Project

  7. #997
    Low Bitrate SoulR's Avatar
    Join Date
    Aug 2007
    Posts
    101
    Nice updates and video's Mickz

  8. #998
    Low Bitrate
    Join Date
    Oct 2007
    Posts
    73
    Quote Originally Posted by SoulR View Post
    Nice updates and video's Mickz
    how to run 2 minicam simultan in centrafuse?
    thanks

  9. #999
    Maximum Bitrate Mickz's Avatar
    Join Date
    Sep 2009
    Location
    Australia
    Posts
    832
    Quote Originally Posted by tangkas_baru View Post
    how to run 2 minicam simultan in centrafuse?
    thanks
    I don’t use RR, so in general terms MiniCam.exe works like this:

    When MiniCam.exe is first run its instance is “MiniCam 1”, if you launch MiniCam.exe again it runs a new instance called “MiniCam 2”.

    To open just MiniCam 2 you run/launch it with the command line argument of 2 IE: “MiniCam.exe 2” and MiniCam 1 is run with MiniCam.exe 1

    The window names returned for each are “CuriousTech - MiniCam 1” and “CuriousTech - MiniCam 2”

    Hope this helps.
    GA-Z77N-WIFI, i5-2400S, 8GB, Intel 520 128GB SSD, M4-ATX Modified, 2 Rev Cams, 2 Web Cams
    8" 16:9 TRANSFLECTIVE, Win8-64, Dual GPS RX and Garmin PC + Odyssey Nav, FM-DAB+, BB-Rec
    T-Screen HVAC control, custom microcontrollers, code and FE. CarPC Project

  10. #1000
    Low Bitrate
    Join Date
    Oct 2007
    Posts
    73
    For a camera, I've tried and succeeded. How to make a button in centrafuse to simultaneously run two cameras? Thanks

    Quote Originally Posted by Mickz View Post
    I don’t use RR, so in general terms MiniCam.exe works like this:

    When MiniCam.exe is first run its instance is “MiniCam 1”, if you launch MiniCam.exe again it runs a new instance called “MiniCam 2”.

    To open just MiniCam 2 you run/launch it with the command line argument of 2 IE: “MiniCam.exe 2” and MiniCam 1 is run with MiniCam.exe 1

    The window names returned for each are “CuriousTech - MiniCam 1” and “CuriousTech - MiniCam 2”

    Hope this helps.

Similar Threads

  1. Recording (web)camera to carpc
    By DaKyy in forum General Hardware Discussion
    Replies: 12
    Last Post: 09-05-2005, 08:59 AM
  2. iGuidance Recording
    By Cheekz185 in forum GPS
    Replies: 35
    Last Post: 07-22-2005, 06:56 PM
  3. Routis click ok
    By johnnyutah36 in forum MediaCar
    Replies: 3
    Last Post: 08-25-2004, 10:22 PM
  4. T-Mobile Internet
    By cavramair in forum Wireless Communications
    Replies: 9
    Last Post: 07-24-2004, 03:53 AM
  5. Video camera for recording driving
    By MBL MIKE in forum Input Devices
    Replies: 4
    Last Post: 04-26-2004, 12:27 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •