Page 18 of 102 FirstFirst ... 891011121314151617181920212223242526272868 ... LastLast
Results 171 to 180 of 1016
Like Tree1Likes

Thread: One-Click WebCam Recording!

  1. #171
    Constant Bitrate Prefect's Avatar
    Join Date
    May 2005
    Location
    Switzerland
    Posts
    178
    Hehe cool approach :-)

    Could you post your batch-file? Just for my interests. Thanx!

  2. #172
    Low Bitrate
    Join Date
    Jul 2005
    Posts
    109
    Quote Originally Posted by Prefect
    Hehe cool approach :-)

    Could you post your batch-file? Just for my interests. Thanx!
    Sure, no probs....here it is.

    All you have to do is modify the path to your video folder and it should work!
    Attached Files Attached Files

  3. #173
    Constant Bitrate Prefect's Avatar
    Join Date
    May 2005
    Location
    Switzerland
    Posts
    178

    Talking DeleteAllFilesExceptTheLastX implemented!

    @bash1979 and others:
    Implemented new Option: DeleteAllFilesExceptTheLastX=5

    @All: New Version: Capture!.zip


    Additions:

    DeleteAllFilesExceptTheLastX=5
    ### On each new recording all previously recorded files are being deleted except the last 5 (defaultvalue).

    Deleting also occures if an auto-restart ist executed (after a minute or mb limit occured).



    Improved ErrorHandling: Errors will be shown for these errors:
    • No video device detected. Check video and/or audio source
    • Error while setting up the capture object. Check your config.ini.
    • Error while updating menu. Check you video and/or audio devices.


    This gives you the opportunity to start the program and choose a video device even if your config.ini points to a non existent video device.



    AutoRestartOnError=1
    ### Should Capture! automatically restart the capture, if an error occures? (If after 10 seconds of recording the filesize is not at least 1kbyte)

    Sometimes I noticed that recording started, but stayed at a very small file size of the video. This resulted in corrupt videos. Now I try to detect these errors and automatically try to start a new recording, hoping that this time it will work better. You can deactivate this option, which will give you a message box asking to restart or not after 10 seconds.

    bash1979: i *hope* that your batch file is now obsolete


    Regards, Chris

  4. #174
    Low Bitrate
    Join Date
    Jul 2005
    Posts
    109
    Awesome, thanks man! Can't wait to try it out! I'm sure it'll work perfectly!

    Thanks again!

  5. #175
    Newbie
    Join Date
    Oct 2005
    Location
    Antwerp
    Posts
    21
    I have a problem here:

    I click "Start" to capture some video footage and I don't get any errors or whatsoever.

    But when I wanna see a replay with Windows Media Player I see it only captured like 22secs and WMP won't play it.

  6. #176
    Constant Bitrate Prefect's Avatar
    Join Date
    May 2005
    Location
    Switzerland
    Posts
    178
    @PsynceFiction: What codec do you use? What video capture device? What settings in the config.ini? Tryed different settings? Try 320x240x25 frames with no sound and Intel Indeo Codec or so, just to test.

  7. #177
    Newbie
    Join Date
    Oct 2005
    Location
    Antwerp
    Posts
    21
    I'll do some testing before next weekend. I'll have a BMW meeting on the 23rd of April and then it'll have to work.

    Just downloaded "AVI Codec Pack" on the net somewhere. Still doesn't work.

  8. #178
    Constant Bitrate Prefect's Avatar
    Join Date
    May 2005
    Location
    Switzerland
    Posts
    178
    @PsynceFiction: You installed a Codec Pack??? Sorry, you have to reinstall windows...

    Codec Packs are bad! They never work!


    Just use http://www.divx.com and http://www.koepi.org/xvid.shtml. This works with 99% of all Videos.

    For AC3-audio: http://ac3filter.sourceforge.net/

    If you need quicktime or realvideo:
    http://www.free-codecs.com/QuickTime...e_download.htm
    http://www.free-codecs.com/Real_Alte...e_download.htm

    Don't use anything else! Or your system will never run good again...

  9. #179
    Newbie
    Join Date
    Oct 2005
    Location
    Antwerp
    Posts
    21
    Wow, slow down... reinstall windows?? Is there any other method? I have my first BMW meeting in Brussels (Belgium). It has to work by then... Damn!

    I'll try to download the stuff you've mentioned. Hopefully I can get it to work by then.

    Thanks man!

  10. #180
    Constant Bitrate Prefect's Avatar
    Join Date
    May 2005
    Location
    Switzerland
    Posts
    178
    hehe ok, try it with divx and xvid. Also try some old codecs like "intel Indeo 5" or "no compression" just for testing.

    Good luck! :-)

Similar Threads

  1. Recording (web)camera to carpc
    By DaKyy in forum General Hardware Discussion
    Replies: 12
    Last Post: 09-05-2005, 09:59 AM
  2. iGuidance Recording
    By Cheekz185 in forum GPS
    Replies: 35
    Last Post: 07-22-2005, 07:56 PM
  3. Routis click ok
    By johnnyutah36 in forum MediaCar
    Replies: 3
    Last Post: 08-25-2004, 11:22 PM
  4. T-Mobile Internet
    By cavramair in forum Wireless Communications
    Replies: 9
    Last Post: 07-24-2004, 04:53 AM
  5. Video camera for recording driving
    By MBL MIKE in forum Input Devices
    Replies: 4
    Last Post: 04-26-2004, 01:27 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •