Page 23 of 102 FirstFirst ... 13141516171819202122232425262728293031323373 ... LastLast
Results 221 to 230 of 1016
Like Tree1Likes

Thread: One-Click WebCam Recording!

  1. #221
    Variable Bitrate Tissy's Avatar
    Join Date
    Sep 2005
    Location
    Essex, United Kingdom
    Posts
    323
    Sorry mate, still the same error is coming up.

    If you still have my email address, do you want to send it direct for testing.

    Cheers,

    Steve
    System - Epia SP13000 for Main PC, Holux GR-213 USB GPS Receiver SiRF Star III, 2.4Ghz Uplink with VNC and Custom designed USB Intelligent SDC (In DEV). All fed to a Sony CDX-F7500 Headunit via USB. www.wrx-carpc.co.uk

  2. #222
    Newbie
    Join Date
    May 2006
    Posts
    1

    help

    when i plug my eye toy in it sais "eyetoy namtai" and when i go to my chat places like MSN messenger it sais its only a voice recording cam, i want it to be a voice and webcam so i can chat with my friends.... any thing i could do or download?

  3. #223
    Constant Bitrate Prefect's Avatar
    Join Date
    May 2005
    Location
    Switzerland
    Posts
    178
    namtai? Mine says "D-Link Webcam" or so... Maybee you have a special eyetoy cam version. Did you try both eyetoy drivers found in the net?

  4. #224
    Constant Bitrate Prefect's Avatar
    Join Date
    May 2005
    Location
    Switzerland
    Posts
    178
    @All: New Version: Capture!.zip


    Changes:

    You can now hide the complete user interface by clicking on the status bar. This also works if you set the menu to not show up from start.

    Preview-toggle button now is on top of the menu.

    Settings dialog cleaned.

    Bugfixes for archive-video funktion and start-button not having focus on start.

    Wrong folder-settings now show a message to remind you to set correct folders.

    You can now also start Capture! with -1 (for "none") on VideoCodec.

    Regards! Chris

  5. #225
    Low Bitrate
    Join Date
    Feb 2006
    Location
    Hingham, MA
    Posts
    65
    Perfect. Can a bug I have noticed; and I know it was talked about before is that when you first open Capture! if you minimize it; it doesn't show on the taskbar, but when you use Alt+Tab and then select Capture! it then magically appears on the taskbar and you can minimize normally. Any way of fixing it to appear on the taskbar when it is first opened?

    Also any word on Added Speed to the capture screen? This program looks really good. I will have to test it on my computer when I get home from work. Any suggestions on a cam that works good for low/light driving and highway speed driving to show good clarity?

    Edit: Also is there an option where if you set "Keep Max Files" to "0" that it would keep all files? I would like to keep all files recorded as opposed to x number of files. What does the "0" setting do?

  6. #226
    Constant Bitrate Prefect's Avatar
    Join Date
    May 2005
    Location
    Switzerland
    Posts
    178
    gold007eye: thanks for the bug. I have to play around with the form settings to get this working. Something is realy weird there....

    Add speed to the video... hmmm I realy realy want that too! Didn't had much time to work this out. Looks complicated till now...

    Originaly I thought that keep files set to "0" would not delete any old files. I think I add -1 as an option to keep all the files.

    Did someone else had problems with suspending since the new version I uploaded today?

    Regards! Chris

  7. #227
    FLAC mauri's Avatar
    Join Date
    Jan 2004
    Posts
    1,041
    I have make one first little test with the new Capture,but embedded RR and my skin,start the Capturing,error type my screenshot.
    Test with direct capturing of Cinergy600 TV and not with webcam....

    EDIT:rename the internal name of exe.

    Use only "Capture.exe" name and not "Capture!.exe" (move the final "!") problem of RR embedding the final ! marker.


    Mauri
    Attached Images Attached Images  

  8. #228
    Constant Bitrate Prefect's Avatar
    Join Date
    May 2005
    Location
    Switzerland
    Posts
    178
    @All: New Version: Capture!.zip

    Bugfixes:
    SwitchInput to all the inputs and no error if your CaptureDevice has no other inputs.
    Height of the CES setting was wrong in last version.
    Capture! should now show up in the taskbar on start. (weird problem, still don't know what caused that)
    ...


    @gold007eye: I checked the KeepXFiles setting. If you set it to 0 no files will be deleted. (extended the lable of this setting to make it more clear)

    @Mauri: Hmm... Did the preview work? Did you try any other video codecs?

  9. #229
    FLAC mauri's Avatar
    Join Date
    Jan 2004
    Posts
    1,041
    For the codec I use Divx codec.
    I try in the new version and all codec if work now...

    But,one question:

    The saved .AVI recorder video with Cinergy 600,dont' work correctly with "Video" of RR.
    If I launch this, crash RR.

    Mauri

  10. #230
    Constant Bitrate Prefect's Avatar
    Join Date
    May 2005
    Location
    Switzerland
    Posts
    178
    try intel Indeo5 as a video codec or none and see if you still get the error message.

    did the preview of the webcam image work? because then it has to be a problem with the codec while recording.

    do the videos work if you play them with the windows mediaplayer? then it has to be something with RR...

    regards! chris

Similar Threads

  1. Recording (web)camera to carpc
    By DaKyy in forum General Hardware Discussion
    Replies: 12
    Last Post: 09-05-2005, 08:59 AM
  2. iGuidance Recording
    By Cheekz185 in forum GPS
    Replies: 35
    Last Post: 07-22-2005, 06:56 PM
  3. Routis click ok
    By johnnyutah36 in forum MediaCar
    Replies: 3
    Last Post: 08-25-2004, 10:22 PM
  4. T-Mobile Internet
    By cavramair in forum Wireless Communications
    Replies: 9
    Last Post: 07-24-2004, 03:53 AM
  5. Video camera for recording driving
    By MBL MIKE in forum Input Devices
    Replies: 4
    Last Post: 04-26-2004, 12:27 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •