Page 25 of 102 FirstFirst ... 15161718192021222324252627282930313233343575 ... LastLast
Results 241 to 250 of 1016
Like Tree1Likes

Thread: One-Click WebCam Recording!

  1. #241
    Maximum Bitrate d_sellers1's Avatar
    Join Date
    Mar 2002
    Location
    Austin, Texas
    Posts
    856
    Quote Originally Posted by Prefect
    Audio recording with mp3 64kbit/s should not make big hit on filesize, does it?
    I have MPEG Layer 3 as an option but not specifically anything like Lame MP3 encoder. If we're talking about the same encoder, I have yet to figure out how to set the bitrate. I've been through just about every little option in Capture! that I can find. Under Options > Properties > Propert Pages I only have the options: Video Capture Device, Video Capture Pin, Video Compressor, and Audio Capture Device.

    The closest options that I can find with any audio compressor chosen is the Channels, Sampling Size, and Sampling Rate. Audio capbilities only shows me what the device is capable of.

    Interesting thing though, regardless of what compressor, Channels, Sampling Size, and Sampling Rate I used, my files were huge and did not include audio... Go figure.

    Derek
    Progress [||-------]
    View my Worklog to see some of my progress.
    Downgraded Progress - Starting with another car... 09/13/06

  2. #242
    Low Bitrate enhanced08's Avatar
    Join Date
    Jun 2006
    Location
    McHenry MD
    Posts
    61
    I'm new here and havnt read this whole thread yet, but an idea I had was to add a feature to capture single photos as well as video. When I saw the name, Capture, thats what I thought it did. Just an idea. Sorry if it was posted earlier in the thread, I'll get back to reading it now.

    EDIT: just saw on page 7 where a "snap shot option" was mentioned..... sorry

  3. #243
    Maximum Bitrate
    Join Date
    Aug 2004
    Location
    Germany
    Posts
    520
    Question:
    I have an VIA EPIA M9000 Board, Playstation2-Webcam, 512Mb Ram, WinXP.
    I can't get a smooth video, looks like max 15pfs. Even in 320x240. FrodoPlayer has a built in camera function, there the video is also choppy. So it doesn't seem to be your software. But do you have a hint what it could be ?

  4. #244
    Constant Bitrate Prefect's Avatar
    Join Date
    May 2005
    Location
    Switzerland
    Posts
    178
    hmm.. I get about 20fps if I record with the 30fps. Try using Indeo5 which is the fastest codec I think. Watch you taskmanager and look out for other processes which use cpu time.

  5. #245
    Maximum Bitrate
    Join Date
    Aug 2004
    Location
    Germany
    Posts
    520
    I'll take a look, although the only Apps running are Girder and FrodoPlayer (not even Navigation). The rest is just the standart windows processes.

  6. #246
    Constant Bitrate Prefect's Avatar
    Join Date
    May 2005
    Location
    Switzerland
    Posts
    178
    @All: Who gets an error after resuming from hibernate? I don't know whats causing it and why sometime this error shows up and sometimes not. Any suggestions on this?

    Maybee the webcam isn't ready right after the resume. I could insert a short timeout after starting recording again.

  7. #247
    Low Bitrate
    Join Date
    Jul 2005
    Posts
    109
    Can't say I've tested it after hibernation...I'll give it a shot though, and let you know.

    Hate to change topics here, but I was wondering if anyone else out there is using a Creative Webcam for Notebooks as their primary camera? This is what it looks like:



    The reason I ask is because every time I try to use it, my CPU utilization jumps up to 100%. The video is extremely choppy, so needless to say, my results aren't very good. I've tried this with everything closed except Capture, but it still jumps to 100%. Something tells me it's the crappy Creative drivers, but I thought I'd check here to see if anyone had any experience with this (or any suggestions).

    Thanks!

  8. #248
    Constant Bitrate Prefect's Avatar
    Join Date
    May 2005
    Location
    Switzerland
    Posts
    178
    You say it:
    crappy Creative drivers
    This was my first (and most expensive) carpc cam. It never worked as it should. Didn't survived suspend mode, got no image most of the time, cam was not recognised after switching usb ports and so on... Just throw this little piece of crap away..

  9. #249
    Low Bitrate
    Join Date
    Jul 2005
    Posts
    109
    Haha, thanks for the reply!

    I'm glad to hear it's not just me....I was beginning to get pretty frustrated!

    I read back through this thread and found that a few people (yourself included) recommended the Vimicro camera. I've been searching ebay for this cam, but with no luck.

    Does anyone know where I can buy one of these by any chance? Or has anyone found some other cam that's just as good for this application?

    Thanks!

  10. #250
    Raw Wave tj!2k4's Avatar
    Join Date
    Oct 2004
    Posts
    3,294
    Prefect has had good luck with the PS2 EyeToy cam.

Similar Threads

  1. Recording (web)camera to carpc
    By DaKyy in forum General Hardware Discussion
    Replies: 12
    Last Post: 09-05-2005, 08:59 AM
  2. iGuidance Recording
    By Cheekz185 in forum GPS
    Replies: 35
    Last Post: 07-22-2005, 06:56 PM
  3. Routis click ok
    By johnnyutah36 in forum MediaCar
    Replies: 3
    Last Post: 08-25-2004, 10:22 PM
  4. T-Mobile Internet
    By cavramair in forum Wireless Communications
    Replies: 9
    Last Post: 07-24-2004, 03:53 AM
  5. Video camera for recording driving
    By MBL MIKE in forum Input Devices
    Replies: 4
    Last Post: 04-26-2004, 12:27 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •