Page 4 of 102 FirstFirst 123456789101112131454 ... LastLast
Results 31 to 40 of 1016
Like Tree1Likes

Thread: One-Click WebCam Recording!

  1. #31
    Constant Bitrate Prefect's Avatar
    Join Date
    May 2005
    Location
    Switzerland
    Posts
    178
    ?? I don't see the problem... the app is running fast enough! works very well for me! Never saw something like "slowing down the whole system" till now. I install many winxp systems all the time and optimize them for speed, i never saw a bad effect of .Net 1.1 or .Net 2.0!

    And: I tested the suspend mode of winxp today. The App survives it!! The recording continues after windows is back up and running... perfect! ;-)

  2. #32
    Well, He asked for it. WebDog's Avatar
    Join Date
    Sep 2004
    Location
    Los Angeles, CA (West LA)
    Posts
    1,636
    always had .net on my car pc and its running fast.
    1990 Jeep Cherokee
    2000 VW Golf TDI 4dr
    2005 VW GTI MKIV - SOLD

  3. #33
    What can I say? I like serial. Curiosity's Avatar
    Join Date
    Mar 2004
    Location
    Florence Yall, BFKY
    Posts
    2,684
    The first .NET did that for me too, but I've never had any trouble with newer versions.

  4. #34
    Para Laura thanatos106's Avatar
    Join Date
    Nov 2004
    Location
    Miami Beach,FL U.S.A
    Posts
    3,497
    I got .net install in my VIA epia sys and never have a problem!

    Thanatos.
    RexBruMet Skin for FrodoPlayer

    Nissan Aux-in MOD


    Quote Originally Posted by bgoodman
    We're an international forum, post in whatever langauge you like.

  5. #35
    Maximum Bitrate DJiK's Avatar
    Join Date
    Apr 2005
    Location
    Los Angeles (Winnetka), CA
    Posts
    864
    Hey Prefect, I've tried the newer version of your software, it looks much better already.
    Thanks for the quick response!

    Running the same settings:
    Cam.: Ezonics P35U+
    Res.: 640x480 @ 30FPS
    Audio: none
    Compressor: DivX 5.2.1 Codec
    OS: Windows XP Pro. SP2

    A word about the new features:
    Thanks a lot for the background image support. Even though it's BMP I think it looks and works great.
    The bigger Start/Stop button is much easier to get used to. Although I don't have a problem with it, I don't think you've taken JC's advise on disabling the double-click and putting a delay on the button.

    Some more/new bugs I've noticed:
    * When I first start the program using explorer (by double-clicking on CaptureTest.exe) it doesn't appear right away. In order for the program to show up, I have to minimize the explorer window. Only then does the program appear in the taskbar. BTW, pressing Alt+Tab once works just as well. Also, I'm running the program in 'normal' (not 'full') mode.
    * I've changed the config.ini file to how you recommended it
    Quote Originally Posted by Prefect
    @DJiK: on my system the menu is showing the tick correct at 640x480 if i set the following in config.ini:
    FrameSizeHeight = 640
    FrameSizeWidth = 480
    and video device capabilities is still lying to me with 320x240 (although I'm recording at 640x480).
    * Lastly, no matter what settings I change in Options --> PropertyPages (shouldn't it be "Property Pages" ?) --> Video Capture Pin... I get a "This format is not currently available" error even though the change works.
    For Sale: Carputer (CarPC) & RCA Y-Adapter
    Newsflash: Take a look at my unsold stuff above, thanks!
    Up Next: Make an OBD to Serial cable & Redo the "MMI buttons"

  6. #36
    Constant Bitrate Prefect's Avatar
    Join Date
    May 2005
    Location
    Switzerland
    Posts
    178
    New version! Capture!.zip

    New Features:
    • Added delay to the start-stop button. Now after pressing start the button is disabled for one second
    • Fixed a problem with the values for the resolution (i mixed x and y up ) maybe this helps DJiK with the menu showing the incorrect value?
    • now you can save the settings of video- and audio- device and -compressor, framerate and resolution to the config.ini from within the program.
    • put the window to "always on top" on start. this brings the window to the front. dunno why the window isn't showing at all without this...


    Still got no clue what about the error from the sound-settings. i have to check if these errors appear in the original demo-project too.

    good night! chris

  7. #37
    cheap custom title JC-S60's Avatar
    Join Date
    Mar 2004
    Location
    Ghent - Belgium
    Posts
    1,863
    Nice!

  8. #38
    Raw Wave tj!2k4's Avatar
    Join Date
    Oct 2004
    Posts
    3,294
    it it possible for you to add an option to make this app buffer the video.. then if one presses the start button, have it save the previous xx seconds or minutes to disk?

  9. #39
    cheap custom title JC-S60's Avatar
    Join Date
    Mar 2004
    Location
    Ghent - Belgium
    Posts
    1,863
    That would be VERY nice also!

    Maybe linked to the airbag-system this could be interesting...

  10. #40
    Constant Bitrate Prefect's Avatar
    Join Date
    May 2005
    Location
    Switzerland
    Posts
    178
    for this i'm thinking of something different, but with the same effect and use for you.

    i will add a config-parameter something like "KeepOnlyXNumOfFiles = 3".

    set "StopAfterMB" to 100MB. the app will remember all the generated filenames and, bevore starting a new recording, deleting the 3rd oldest (or whatever you configure).

    with this setting you will ALWAYS have at least 200mb of actual video, without filling your hd space to the limit.

    so if you pass by something interesting you want to record, hit stop AFTER you passed by. you will have stored 3 video files of the last 200-300mb recorded.

Similar Threads

  1. Recording (web)camera to carpc
    By DaKyy in forum General Hardware Discussion
    Replies: 12
    Last Post: 09-05-2005, 08:59 AM
  2. iGuidance Recording
    By Cheekz185 in forum GPS
    Replies: 35
    Last Post: 07-22-2005, 06:56 PM
  3. Routis click ok
    By johnnyutah36 in forum MediaCar
    Replies: 3
    Last Post: 08-25-2004, 10:22 PM
  4. T-Mobile Internet
    By cavramair in forum Wireless Communications
    Replies: 9
    Last Post: 07-24-2004, 03:53 AM
  5. Video camera for recording driving
    By MBL MIKE in forum Input Devices
    Replies: 4
    Last Post: 04-26-2004, 12:27 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •