Page 56 of 102 FirstFirst ... 6464748495051525354555657585960616263646566 ... LastLast
Results 551 to 560 of 1016
Like Tree1Likes

Thread: One-Click WebCam Recording!

  1. #551
    Low Bitrate
    Join Date
    Dec 2005
    Location
    Perth, Australia
    Posts
    84
    Cheers I'll give it a shot, so how often does it check if its recording? Or if it stops it just starts again 3-4 seconds later is that correct?

    I'll give it a whirl in the coming days and let you know the result

  2. #552
    FLAC Nomader's Avatar
    Join Date
    Apr 2006
    Location
    Greece
    Posts
    1,294
    ..it still gives an error when resuming from hibernation..(this program has encountered a problem....etc.)
    and another problem..each time it restarts a new file..it comes to the surface even when it is embeded..!
    it would be nice to be able to put it in the tray..
    EDIT:
    1 more thing
    could you add the "seconds" as well in the file name..(cause if i stop recording and restart in less than a minute, it overwrites the last file)..thanks

  3. #553
    What can I say? I like serial. Curiosity's Avatar
    Join Date
    Mar 2004
    Location
    Florence Yall, BFKY
    Posts
    2,684
    @yorky: It starts 3-4 secs after it stops.

    @Nomader: I'll add seconds. Hibernation will take a few days. Not sure what you mean about coming to the surface. Try it without preview?

  4. #554
    FLAC Nomader's Avatar
    Join Date
    Apr 2006
    Location
    Greece
    Posts
    1,294
    thanks buddy..

  5. #555
    What can I say? I like serial. Curiosity's Avatar
    Join Date
    Mar 2004
    Location
    Florence Yall, BFKY
    Posts
    2,684
    Ok, download the new one and give it a try...
    I couldn't get it to crash so I added a delay.

  6. #556
    Newbie
    Join Date
    May 2009
    Posts
    19
    Curiosity,

    So I downloaded your updated version and to my surprise it works nicely on my CarPC! The GPS overlay works great and is exactly what I was looking for!

    Like Nomad though I have hibernation issues.. after resuming from hibernation it will not preview or record (grey or black screen). I am forced to restart the computer.. do you think this is a codec issue? (using Indeo 5.1)

    also when going into hibernate if I do not hit stop on the recording I end up with a corrupt file and am forced to delete the folder it is contained in as it crashes windows explorer when trying to open.. is there any program attributes you can add for this to stop recording and then let windows go into hibernate?

    Kudos again on the Menu interface.. still love the fullscreen preview and one touch operation to bring up the menu!

  7. #557
    What can I say? I like serial. Curiosity's Avatar
    Join Date
    Mar 2004
    Location
    Florence Yall, BFKY
    Posts
    2,684
    Restart the computer? Have you tried restarting MiniCam? Just making sure.

    I'm using DivX 6.8.5 for video and PCM for audio. It stops before hibernating and should go grey just before going off, then starts a new file when it comes back up. None have been corrupt so far. A good way to delete one corrupt file is to open something like notepad, open file and go to that folder and delete the file from that open dialog. It doesn't have all the extras that load codecs.

  8. #558
    Newbie
    Join Date
    May 2009
    Posts
    19
    haha, its all good. Yes I've tried restarting Minicam.. thats what makes me think its some sort of codec issue.. If I close Minicam then hibernate it works fine after resuming from hibernation.

    I cant seem to get mine to work with Divx 6.8.5. Actually Indeo is the only one I can get it to work with so far. works flawlessly minus the hibernation issues. I may try reinstalling some codecs and see if I get any change.

    Ill keep that notepad trick in mind, thanks!

  9. #559
    Low Bitrate
    Join Date
    Dec 2005
    Location
    Perth, Australia
    Posts
    84
    Curiosity, the auto restart on stop appears to..... work a treat!

    I can finally just power on the laptop, hit one button in the quicklaunch and never worry about it again

  10. #560
    Low Bitrate
    Join Date
    Oct 2008
    Posts
    110
    I used the minicam today going to work, didnt get any error but it seemed to have stopped at 6.6mb. I pulled up at work, and stopped the cam.

    Checked the file, it was undersized. Im using Xvid, newest codec, set to portable profile and I set it to about 1050kb/s.
    Maybe I should lower it to 900.

    The resulting file unfortunately runs faster than normal, even though it is set to 30fps. I can easily fix it through Vdub, so it's no biggie.

    It worked fine yesterday, dunno why it failed today. Ill try again tonight going home. I'm using a Sony PS3 Eye cam.

    Thanks for this sweet app.

Similar Threads

  1. Recording (web)camera to carpc
    By DaKyy in forum General Hardware Discussion
    Replies: 12
    Last Post: 09-05-2005, 09:59 AM
  2. iGuidance Recording
    By Cheekz185 in forum GPS
    Replies: 35
    Last Post: 07-22-2005, 07:56 PM
  3. Routis click ok
    By johnnyutah36 in forum MediaCar
    Replies: 3
    Last Post: 08-25-2004, 11:22 PM
  4. T-Mobile Internet
    By cavramair in forum Wireless Communications
    Replies: 9
    Last Post: 07-24-2004, 04:53 AM
  5. Video camera for recording driving
    By MBL MIKE in forum Input Devices
    Replies: 4
    Last Post: 04-26-2004, 01:27 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •