Page 75 of 102 FirstFirst ... 25656667686970717273747576777879808182838485 ... LastLast
Results 741 to 750 of 1016
Like Tree1Likes

Thread: One-Click WebCam Recording!

  1. #741
    Mod - iPad Forums RipplingHurst's Avatar
    Join Date
    Dec 2007
    Location
    Danville, CA
    Posts
    2,176
    I just found out that I'm not doing this:

    Double-click RegisterGPSFilter.bat to register the GPS filter (You only need to do this once, even when updating the DSGPS.ax file).
    Note: For Windows 7, copy DSGPS.ax to C:\Windows\System32, then right-click RegisterGPSFilter.bat and run as administrator.

    But I have my UAC control on the minimal setting...

  2. #742
    Mod - iPad Forums RipplingHurst's Avatar
    Join Date
    Dec 2007
    Location
    Danville, CA
    Posts
    2,176
    No, it didnt work, sorry. I flushed the browser cache, copied the file to windows 32, restarted, same error as before.

  3. #743
    What can I say? I like serial. Curiosity's Avatar
    Join Date
    Mar 2004
    Location
    Florence Yall, BFKY
    Posts
    2,684
    Quote Originally Posted by RipplingHurst View Post
    One more thing, my gps is not working after hibernation. Grmnusb.sys is a huge piece of crap. I was getting lots of BSODs, but I have since changed the usb port, and that stopped. Huge undertaking to do that in the car, and I had it together with the webcam in a powered usb hub, I had to reroute a new usb cable from the passenger side firewall, to under the console, all the way to the driver's seat. Now this is cured. Xport reports "no data" on COM 5 (using GPSgate as service on COM5 to translate Garmin data and create COM5). Hibernation used to work fine on XP SP3, same setup, not on WIndows 7 though. But maybe this should go to the Xport thread? I'll look for it, sorry.

    One more question, if the camera starts from hibernation without the GPS data, when the GPS finally gets 3d fix, will it be displayed by Minicam? I mean, does it constantly polls xport for that?

    Cheers,

    RH
    No data means the COM port is there, but it's not reading anything. It could be a hibernation issue with the driver. I don't know much about GPSgate and hibernation.

    The GPS data will show as soon as it gets a fix. Some info like time and signal will show before that. It's reading, but won't show anything invalid.

    Quote Originally Posted by RipplingHurst View Post
    I just found out that I'm not doing this:

    Double-click RegisterGPSFilter.bat to register the GPS filter (You only need to do this once, even when updating the DSGPS.ax file).
    Note: For Windows 7, copy DSGPS.ax to C:\Windows\System32, then right-click RegisterGPSFilter.bat and run as administrator.

    But I have my UAC control on the minimal setting...
    I'm trying to keep all the security set to default even if it does get frustrating at times. With UAC enabled, you'll get an error when registering the filter. If there's no error, don't worry about.
    Quote Originally Posted by RipplingHurst View Post
    No, it didnt work, sorry. I flushed the browser cache, copied the file to windows 32, restarted, same error as before.
    Great. Can you run DbgView and see if it shows anything like the filename when you hit record? It should. Maybe this time I can do a debug build and it can give an error at some point. That would sure help.

  4. #744
    Mod - iPad Forums RipplingHurst's Avatar
    Join Date
    Dec 2007
    Location
    Danville, CA
    Posts
    2,176
    [1164] ]

    Thats what debug shows.....funny, it only shows one line, amd only after i hit record. I had the 11/1 version in just before, and lots of lines where being written just by running minicam.

  5. #745
    What can I say? I like serial. Curiosity's Avatar
    Join Date
    Mar 2004
    Location
    Florence Yall, BFKY
    Posts
    2,684
    Yeah, I took a lot of other debug stuff out. That's just the important one. The filename. Is the native language english?

  6. #746
    Mod - iPad Forums RipplingHurst's Avatar
    Join Date
    Dec 2007
    Location
    Danville, CA
    Posts
    2,176
    I wrote that ^^^ from the car...to elaborate: I had copied the previoues working version of Minicam (.exe) only just to make it work again. It did. When I started dbgview, it showed lots of lines right after starting Minicam. And more when I hit record. THe latest version is much more economical, one/two lines a minute.

    Here's some screenshots, in order:
    pic 1. start dbgview, then Minicam.
    2. Press rec once to start recording. Screen goes black.
    3.Press rec. again, to stop recording: screen goes white.
    4.Press rec 3rd time to see what happens: app crash.

    Attached Images Attached Images     

  7. #747
    Mod - iPad Forums RipplingHurst's Avatar
    Join Date
    Dec 2007
    Location
    Danville, CA
    Posts
    2,176
    Quote Originally Posted by Curiosity View Post
    Yeah, I took a lot of other debug stuff out. That's just the important one. The filename. Is the native language english?
    Yes, just rechecked on control panel. Location US, EN language and US Keyboard (my remote desktop machines have lots of languages though)

  8. #748
    What can I say? I like serial. Curiosity's Avatar
    Join Date
    Mar 2004
    Location
    Florence Yall, BFKY
    Posts
    2,684
    Wow, looks like an access violation in ffdshow. I think there's a newer version. I don't know if that has anything to do with or not, but have you tried another codec or uncompressed? I still don't understand why the debug build works any differently.

  9. #749
    Mod - iPad Forums RipplingHurst's Avatar
    Join Date
    Dec 2007
    Location
    Danville, CA
    Posts
    2,176
    I'm not sure there is a new version, I downloaded the last one (beta 6?) from sourceforge. I'll check that later.

    In the meantime, I just did some errands where i tested many codecs, including uncompressed. Not one of them recorded anything, they switched from the black to white screen, the difference was, no app was crashing. FFDShow crashes after the first black to white background sequence.

  10. #750
    What can I say? I like serial. Curiosity's Avatar
    Join Date
    Mar 2004
    Location
    Florence Yall, BFKY
    Posts
    2,684
    Thanks for being patient. Get the new one. I added some protection to the memory, but not sure if it will help. It also has more debugging since that helped. LOL

    FFDShow is kind of strange. The sourceforge version say 20041012, but on free-codecs there's a 2009-10-08 and 2009-11-03 MMX and SSE.

Similar Threads

  1. Recording (web)camera to carpc
    By DaKyy in forum General Hardware Discussion
    Replies: 12
    Last Post: 09-05-2005, 08:59 AM
  2. iGuidance Recording
    By Cheekz185 in forum GPS
    Replies: 35
    Last Post: 07-22-2005, 06:56 PM
  3. Routis click ok
    By johnnyutah36 in forum MediaCar
    Replies: 3
    Last Post: 08-25-2004, 10:22 PM
  4. T-Mobile Internet
    By cavramair in forum Wireless Communications
    Replies: 9
    Last Post: 07-24-2004, 03:53 AM
  5. Video camera for recording driving
    By MBL MIKE in forum Input Devices
    Replies: 4
    Last Post: 04-26-2004, 12:27 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •