Page 76 of 102 FirstFirst ... 26666768697071727374757677787980818283848586 ... LastLast
Results 751 to 760 of 1016
Like Tree1Likes

Thread: One-Click WebCam Recording!

  1. #751
    Mod - iPad Forums RipplingHurst's Avatar
    Join Date
    Dec 2007
    Location
    Danville, CA
    Posts
    2,176
    "Thanks for being patient?" No, I'm the lucky one to get all those updates! I'm just trying to help you get where you want to go!

    Here's where I get my FFDShow from:

    http://sourceforge.net/projects/ffdshow-tryout/ (seems like they have a newer version than mine. I'll try that first before your update)

    Got the link from Green Button Windows Media Center website (updated Sept 2009), their version is guaranteed to work within MS Media Center, so that's a bonus. Early on around 2005 I wanted to have the latest FFDShow built, but it wasn't that stable with the Media Center, that's when I get this.

  2. #752
    Mod - iPad Forums RipplingHurst's Avatar
    Join Date
    Dec 2007
    Location
    Danville, CA
    Posts
    2,176
    Okay, I first downloaded the new ffdshow linked on the green button post above. Tried with the previous version, didn't work. Downloaded the new one from the website, reregistered the *.ax file, copied to the system32 directory, registered it, also didn't work. Same error:

    Without ffdshow, no compression, no crash, but no recording either.

    Edit: BTW, I tried saving on C:, with a directory with no blank spaces in it, same thing.
    Attached Images Attached Images  

  3. #753
    What can I say? I like serial. Curiosity's Avatar
    Join Date
    Mar 2004
    Location
    Florence Yall, BFKY
    Posts
    2,684
    Wow, that's really strange. The only thing between those 2 is the code that creates the filename with the date/time. I just put it inline and cleared the buffer first. So try again one more time. Your ffdshow is a little newer than mine, so I downloaded that one. MPEG-4 and XviD work. It seems pretty stable on mine. I think I was having trouble with XviD before, so that's a plus!

  4. #754
    Mod - iPad Forums RipplingHurst's Avatar
    Join Date
    Dec 2007
    Location
    Danville, CA
    Posts
    2,176
    Did that, same thing:

    I also tried uncompressed, no crash, no recording either. Also reinstalled 11.03 version, recorded fine again, with or w/o ffdshow, so it's not the ffdshow really.

    Definitely strange, I'm sure it's a Windows/directX/compiler bug with some funny trigger.
    Attached Images Attached Images  

  5. #755
    What can I say? I like serial. Curiosity's Avatar
    Join Date
    Mar 2004
    Location
    Florence Yall, BFKY
    Posts
    2,684
    Well, the only thing between those 2 statements is a wsprintf with 8 arguments. It might not be able to handle that much on the stack. I split it up to 4 and 4. If this doesn't work, I'm not sure what else to do. Download and try again.

  6. #756
    Newbie
    Join Date
    Oct 2006
    Location
    UK
    Posts
    26
    Hi chaps, nice to see things have been progressing! I was originally using Capture on my XP build, but yesterday upgrading it to Windows 7. I am experiencing a couple of issues however, perhaps someone could clarify?

    1. Codecs - I used to be able to use DivX encoding to take advantage of the two cores on the CPU. If I try to use this, it will create a new video file of 0kb and not appear to finalise or write to it. This happens on the FFDshow codecs, and probably 80% of the others installed on my build. Any ideas? I use to be able ti suse all these Codecs with Capture without a problem. Currently its using DV Cam but that's using 1gb every 6 mins! I use SSD drives so GB's are at a premium!

    2. Hibernation - Is Minicam hibernation aware? I know that when Capture resumed it simply started recording again, but Minicam either;

    a) Doesn't finalise the video file before shutdown. (0kb again)
    b) Starts recording on resume, but doesn't actually write any data
    c) Or in some cases A) & B)

    Other than those, its a very nice app, the GPS overlay is a very nice touch. The two issues above are slight show stoppers for myself though.

    Build is Windows 7 Ultimate, video is captured using a EasyCap USB capture device. Minicam set to multiple video parts, record on start, and minimise on startup. Minicam runs at boot with administrative privileges.

    Thanks

  7. #757
    What can I say? I like serial. Curiosity's Avatar
    Join Date
    Mar 2004
    Location
    Florence Yall, BFKY
    Posts
    2,684
    Welcome to the world of Windows 7.

    I haven't seen any problems like that, but would suspect something doesn't have write access. I don't run Minicam as admin and don't have problems, and security is basically default so I can catch these kinds of things.

    It could be the folder you're capturing to. Windows 7 has lots of folders that can't be written to without changing permissions. I've found a lot of programs that try to write to their own C:\Program Files folder and can't. Folders that existed before the upgrade may be locked. Try creating a new folder with your new account and use that.

  8. #758
    Newbie
    Join Date
    Oct 2006
    Location
    UK
    Posts
    26
    Hi, thanks for the prompt response.

    I'll check the permissions this evening and grant access to all applications. Odd that is sometimes works, and other times decides to throw the toys out of the pram. (Edit - These folders were created by Minicam itself, the build was a fresh install)

    In regards to the codecs, which would be your preferred? I always got on with the DivX codec, but as I can't seem to get that to work anymore a suggestion of a decent substitute would be useful. (And then I'll see if I can get that working! No problems with uncompressed funnily enough)

    Thanks

  9. #759
    What can I say? I like serial. Curiosity's Avatar
    Join Date
    Mar 2004
    Location
    Florence Yall, BFKY
    Posts
    2,684
    DivX has always been pretty good. Whatever codec used has to be set up for 1-pass, real-time compression, and performance should be set high depending on your CPU. Like I keep saying, not every codec is designed for realtime. Watch the CPU. It will tell you if it can handle it.

  10. #760
    Mod - iPad Forums RipplingHurst's Avatar
    Join Date
    Dec 2007
    Location
    Danville, CA
    Posts
    2,176
    Quote Originally Posted by Curiosity View Post
    Well, the only thing between those 2 statements is a wsprintf with 8 arguments. It might not be able to handle that much on the stack. I split it up to 4 and 4. If this doesn't work, I'm not sure what else to do. Download and try again.
    Oh, I think I missed this post! I'll check that later today, thanks!

    On version 11/3 I think (last before the archive mod), GPS gate goes yellow, Xport report 3d fix, and no GPS info is displayed?

    Also, does Xport USB list for deactiving/activating before and after hibernation work with Windows 7? I tried and it didn't work with Gamin GPS. I also tried for Joycon (a usb controller for a remote - it's a couple of HID drivers) and it's very hard to find it. On device manager I find it on USB root a3334, I think, but in Xport I see a sequence with no number to tell one from the other. Does it follow the same order as the device manager's?

Similar Threads

  1. Recording (web)camera to carpc
    By DaKyy in forum General Hardware Discussion
    Replies: 12
    Last Post: 09-05-2005, 08:59 AM
  2. iGuidance Recording
    By Cheekz185 in forum GPS
    Replies: 35
    Last Post: 07-22-2005, 06:56 PM
  3. Routis click ok
    By johnnyutah36 in forum MediaCar
    Replies: 3
    Last Post: 08-25-2004, 10:22 PM
  4. T-Mobile Internet
    By cavramair in forum Wireless Communications
    Replies: 9
    Last Post: 07-24-2004, 03:53 AM
  5. Video camera for recording driving
    By MBL MIKE in forum Input Devices
    Replies: 4
    Last Post: 04-26-2004, 12:27 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •