Page 86 of 102 FirstFirst ... 36767778798081828384858687888990919293949596 ... LastLast
Results 851 to 860 of 1016
Like Tree1Likes

Thread: One-Click WebCam Recording!

  1. #851
    FLAC Nomader's Avatar
    Join Date
    Apr 2006
    Location
    Greece
    Posts
    1,291
    curiosity, thanks..
    1 question though, what does "low cpu" do?

  2. #852
    What can I say? I like serial. Curiosity's Avatar
    Join Date
    Mar 2004
    Location
    Florence Yall, BFKY
    Posts
    2,684
    Interesting. That would mean there's more than 1 entry, and they're all 320x240. But I goofed in the new one and was reading the same thing as before twice, so download it again. Sorry about that. If that doesn't work, I'll just insert some common formats. It's just odd that it only reports 320x240.

    The low CPU feature just has some optimizations to keep CPU usage down. I've removed the option now (and added GPS enable per camara) since it doesn't seem have compatibiliy issues with anything.

  3. #853
    Constant Bitrate
    Join Date
    Sep 2008
    Location
    Western Australia
    Posts
    169
    Ok just tried that one. Now it came up with two:

    320x240 (29)
    768x576 (29)

    320x240 is still the same as usual, but the 768x576 looks like this:



    It gets worse the lower the FPS is. Might have to do with the fact the card's max. capture resolution is 720x576? Tried messing around with the card's settings making it PAL/NTSC etc but it's still the same.

    You can tell it's definitely at a higher resolution by comparing to this pic @ 320x240:


  4. #854
    FLAC Nomader's Avatar
    Join Date
    Apr 2006
    Location
    Greece
    Posts
    1,291
    Quote Originally Posted by zillacles View Post
    Ok just tried that one. Now it came up with two:

    320x240 (29)
    768x576 (29)

    320x240 is still the same as usual, but the 768x576 looks like this:



    It gets worse the lower the FPS is. Might have to do with the fact the card's max. capture resolution is 720x576? Tried messing around with the card's settings making it PAL/NTSC etc but it's still the same.

    You can tell it's definitely at a higher resolution by comparing to this pic @ 320x240:

    are you using a hub? try not to

  5. #855
    Constant Bitrate
    Join Date
    Sep 2008
    Location
    Western Australia
    Posts
    169
    Nah. Using a PCI capture card and composite-video CCTV camera.

  6. #856
    FLAC Nomader's Avatar
    Join Date
    Apr 2006
    Location
    Greece
    Posts
    1,291
    i had the something similar when i was using a usb hub... maybe the pci bus can't keep up with the card..

  7. #857
    Constant Bitrate
    Join Date
    Sep 2008
    Location
    Western Australia
    Posts
    169
    Well the card is rated for up to 720x576 and I'm fairly sure I've captured at that resolution on my desktop in the past using the same card. There's no way the PCI bus would get owned by something that small.

  8. #858
    What can I say? I like serial. Curiosity's Avatar
    Join Date
    Mar 2004
    Location
    Florence Yall, BFKY
    Posts
    2,684
    OK, I added about 3 formats so that should make it better. I think it's reporting min and max only, so 768 is what they think it can do. It's dropping bytes and losing sync because there's no vblank/hblank area to rest. The 576 is PAL, but the camera has to be PAL as well. Anyway the standard formats should work better, but it can't display the max FPS for each one so you'll just have to try and see.

  9. #859
    Constant Bitrate
    Join Date
    Sep 2008
    Location
    Western Australia
    Posts
    169
    Awesome. Tried 720x480 and it works. Just checked and the camera is 480p, so I guess that makes sense. However, it wasn't recording, as when I pressed the record button the preview would just stop. I was going to run the debug on it but then my battery got too low so everything shut down.

    EDIT:

    Ok so it records perfectly with no overlay using MV1 or even ffdshow/XviD. However turning on the overlay with any encoding will not work:

    With MV1, the preview will freeze
    With ffdshow/XviD, the preview will freeze and is all distorted

    If I select uncompressed, it records fine with the overlay. Not sure what other codecs I should try. Also tried turning the preview off but it didn't change the fact it's not recording. I took some logs with each one but don't know how useful they will be.
    Attached Files Attached Files

  10. #860
    FLAC
    Join Date
    Oct 2006
    Posts
    1,025
    is there anyway you can split webcam streams? like... xport for webcam.
    its nice to record this using capture! but it'll be nice to use/see the feed elsewhere like centrafuse as well.

Similar Threads

  1. Recording (web)camera to carpc
    By DaKyy in forum General Hardware Discussion
    Replies: 12
    Last Post: 09-05-2005, 08:59 AM
  2. iGuidance Recording
    By Cheekz185 in forum GPS
    Replies: 35
    Last Post: 07-22-2005, 06:56 PM
  3. Routis click ok
    By johnnyutah36 in forum MediaCar
    Replies: 3
    Last Post: 08-25-2004, 10:22 PM
  4. T-Mobile Internet
    By cavramair in forum Wireless Communications
    Replies: 9
    Last Post: 07-24-2004, 03:53 AM
  5. Video camera for recording driving
    By MBL MIKE in forum Input Devices
    Replies: 4
    Last Post: 04-26-2004, 12:27 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •