Page 98 of 102 FirstFirst ... 48888990919293949596979899100101102 LastLast
Results 971 to 980 of 1016
Like Tree1Likes

Thread: One-Click WebCam Recording!

  1. #971
    Newbie
    Join Date
    Jan 2009
    Posts
    47
    i have been using capture for a while now
    and out of the blue one morning a start the car
    beep beep
    capture wont start ! error window pop up

    any idea i didn't change anything on the pc since a while

    so i suspected the cam...work's when using other program
    change the date to 2010 just in case nop

    just don't know

  2. #972
    Low Bitrate
    Join Date
    Dec 2005
    Location
    Perth, Australia
    Posts
    84
    Well what does the error window say/screenshot?

  3. #973
    Newbie
    Join Date
    Jan 2009
    Posts
    47
    i will try to take a screen shot
    tomorow

  4. #974
    Newbie
    Join Date
    Jan 2009
    Posts
    47
    here is a pic screen lol
    the application as generated an error bla bla bla
    process and tread change all the time


  5. #975
    Newbie
    Join Date
    Jan 2011
    Posts
    16
    Hi guys,

    I need some help with setting up minicam on terms of encoders.

    I have an Asrock E350M1(aka Zacate dual core at 1.6GHz) with 2GB of DDR3 RAM and I use Microsoft Lifecam Cinema as the recording device for video and optionally sound(still having some issues with noise from bad grounding, working on it). I record everything directly to a USB flash drive that I have connected directly on the back of my car pc(not through a hub). Lifecam is connected through a USB hub to the front though, which is connected at the end of a 9 feet USB cable extension.

    Problem is my recorded video is choppy. Really choppy. Check out this example:



    I use DivX 6.9.2 with 1 pass quality based encoding(quantizer is at 2) at 640x360 and 25FPS.

    Even if I drop the resolution to 424x240 for example, it still gets with skips in video(perhaps less, but they are still there). I even tried MJPEG encoder and still getting this, while also getting HUGE video files(with DivX I get around 450MB for 20 mins of video at these resolution and frame rate settings). Perhaps anyone can suggest me another encoder I can try to see if it's an encoder issue?

    If not, any ideas on how to improve the quality? Is RAM perhaps too small for real time encoding and I should upgrade to 4 GB? Is the bottleneck coming from the USB hub the camera is connected? Perhaps it's an issue with saving the files to the USB flash drive? Or perhaps the Zacate CPU is just not able to perform such a task and I should have aimed for an i5 or whatever?

  6. #976
    Low Bitrate
    Join Date
    Dec 2005
    Location
    Perth, Australia
    Posts
    84
    I would put my money on the CPU not being good enough, encoding on the fly is really taxing. Have a look at Windows task manager and what the CPU usage is like, you'll find it is most likely maxing out.

    That is very good quality so you may need to drop the bit rate a bit as well. I use CCCP I think, which uses FFDSHOW from memory? http://www.cccp-project.net/

    Single pass does 40% odd on my Core2 laptop 2Ghz. Two cameras almost makes it fall over... So much so that in summer the CPU is now overheating running 80% non-stop and I have to force feed it air...

  7. #977
    Newbie
    Join Date
    Mar 2011
    Posts
    2
    I have an old Dell D400 1.6 with 1GB RAM, and I found the only ways to avoid stutter were to not have the 'menu' buttons showing on screen AND to make the video window very small.

    I am using a Logitech C910 camera as it has auto exposure control. The first cheap webcam I tried got over exposed in sun light, probably set up for room light levels.

    Hope this helps.

  8. #978
    Constant Bitrate
    Join Date
    Dec 2006
    Location
    India
    Posts
    213
    Quote Originally Posted by BrocasHelm View Post
    I use Microsoft Lifecam Cinema as the recording device for video
    In all probability, it is the CPU not powerful enough for video encoding.
    I have the same webcam and would be interested to see how you have mounted it.

    Guys...Any proven webcam/CPU configuration which can record 720P 30fps video?

  9. #979
    Constant Bitrate
    Join Date
    Oct 2007
    Posts
    219
    been using ffdshow encoder for a while on a core duo @1.66GHz with good results. minicam takes around 40% cpu

    havent been able to find a good compromise to be able to run 2 cameras without going 100% cpu and the saved video skipping
    Attached Images Attached Images  

  10. #980
    Maximum Bitrate Mickz's Avatar
    Join Date
    Sep 2009
    Location
    Australia
    Posts
    837
    Quote Originally Posted by BrocasHelm View Post
    Hi guys,

    I need some help with setting up minicam on terms of encoders.

    I have an Asrock E350M1(aka Zacate dual core at 1.6GHz) with 2GB of DDR3 RAM and I use Microsoft Lifecam Cinema as the recording device for video and optionally sound(still having some issues with noise from bad grounding, working on it). I record everything directly to a USB flash drive that I have connected directly on the back of my car pc(not through a hub). Lifecam is connected through a USB hub to the front though, which is connected at the end of a 9 feet USB cable extension.

    Problem is my recorded video is choppy. Really choppy. Check out this example:
    This only occurs if I record to USB stick, it's perfect at any resolution onto SSD or external USB-3 HDD.
    GA-Z77N-WIFI, i5-2400S, 8GB, Intel 520 128GB SSD, M4-ATX Modified, 2 Rev Cams, 2 Web Cams
    8" 16:9 TRANSFLECTIVE, Win8-64, Dual GPS RX and Garmin PC + Odyssey Nav, FM-DAB+, BB-Rec
    T-Screen HVAC control, custom microcontrollers, code and FE. CarPC Project

Similar Threads

  1. Recording (web)camera to carpc
    By DaKyy in forum General Hardware Discussion
    Replies: 12
    Last Post: 09-05-2005, 08:59 AM
  2. iGuidance Recording
    By Cheekz185 in forum GPS
    Replies: 35
    Last Post: 07-22-2005, 06:56 PM
  3. Routis click ok
    By johnnyutah36 in forum MediaCar
    Replies: 3
    Last Post: 08-25-2004, 10:22 PM
  4. T-Mobile Internet
    By cavramair in forum Wireless Communications
    Replies: 9
    Last Post: 07-24-2004, 03:53 AM
  5. Video camera for recording driving
    By MBL MIKE in forum Input Devices
    Replies: 4
    Last Post: 04-26-2004, 12:27 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •