Page 99 of 102 FirstFirst ... 498990919293949596979899100101102 LastLast
Results 981 to 990 of 1016
Like Tree1Likes

Thread: One-Click WebCam Recording!

  1. #981
    Constant Bitrate
    Join Date
    Oct 2007
    Posts
    219
    Quote Originally Posted by Mickz View Post
    This only occurs if I record to USB stick, it's perfect at any resolution onto SSD or external USB-3 HDD.
    why do you save directly to usb?
    maybe save to local HD (ex. c:\videos\) and then move to USB only the interesting files (usb_drive:\archive\)

  2. #982
    Maximum Bitrate Mickz's Avatar
    Join Date
    Sep 2009
    Location
    Australia
    Posts
    859
    Quote Originally Posted by silvi4000 View Post
    why do you save directly to usb?
    maybe save to local HD (ex. c:\videos\) and then move to USB only the interesting files (usb_drive:\archive\)

    I don’t like writing to the small Car-PC SSD at widescreen 720P 30 FPS uncompressed (5% CPU usage).

    I also do quite a lot of recording on trips through interesting towns and landscapes. It’s much easier to have an $80.00 mini 1TB USB-3 drive to simply unplug and take to the Desktop PC.

    Update : -------------------------------------------

    I was looking at a YouTube test between a MS Lifecam 5000 webcam and the Logitech Pro 9000 showing poor quality/results of the Logitec

    http://www.youtube.com/watch?v=cNEPK...eature=related

    However I think this was with the supplied Logitech software?

    The Logitec software I used had only has 3 options for recording resolution and makes a very small wmv file even at what they define as large 1280 x 720. The problem is its only records at 15 FPS.

    A one minute record is around 38 MB and CPU usage is around 10% although it looks pretty good it has noticeable motion blur under all lighting.

    The same camera running on MiniCam with uncompressed or Logitec Video (1420) codec which is around half the size of an uncompressed avi (both <15% CPU with full screen preview on record) will produce virtually no motion blur except in low light. Uncompressed file size is 2GB per minute, Logitec Video (1420) codec is 800mb per minute (I have a 1TB USB3 drive) and I usually record at 800 x 500 30FPS.

    Note: All CPU usage is on my very old dual-core 2.4 GHz desktop, the Car PC has a lot more power; I just haven’t bothered to look at the CPU usage on the CAR-PC yet.

    Obviously it depends on how you setup each camera, anyone have any thoughts?
    Last edited by Mickz; 07-31-2011 at 11:55 PM.
    GA-Z77N-WIFI, i5-2400S, 8GB, Intel 520 128GB SSD, M4-ATX Modified, 2 Rev Cams, 2 Web Cams
    8" 16:9 TRANSFLECTIVE, Win8-64, Dual GPS RX and Garmin PC + Odyssey Nav, FM-DAB+, BB-Rec
    T-Screen HVAC control, custom microcontrollers, code and FE. CarPC Project

  3. #983
    Constant Bitrate
    Join Date
    Oct 2007
    Posts
    219
    maybe its working in a low power mode. check if you usb drive can use 2 USB ports to draw extra power.
    google found this image as an example

  4. #984
    Maximum Bitrate Mickz's Avatar
    Join Date
    Sep 2009
    Location
    Australia
    Posts
    859
    That last post must be for someone else - you can't run a USB drive in low power if there is insufficient power available from the port or by using a poor quality cable. It either works or fails. Apart from that I have no problems (as in none) with my USB drives?

    Just did some tests with an older version of Logitech recording app, once again only 15 FPS but very little motion blur. CPU usage on the CAR-PC is 1% or less for 800x500, 30 FPS uncompressed to disk.

    Car-PC is around 2% for Windows Media Video 8 used in the Logitech software at 1280 x 720 @ 15 FPS and 5550 kbps, 32 Mb for 4 minutes.

    I have placed a link to the 4 minute wmv 32Mb video if anyone is interested. So far I cannot re-encode the wmv files to a smaller format (I have a lot of media convertors) without making the video appear to skip slightly. The video was recorded with the Logitech Pro 9000.

    Might be best to right click and save the file before viewing as the hosting site appears VERY slow.

    Video 2.wmv
    GA-Z77N-WIFI, i5-2400S, 8GB, Intel 520 128GB SSD, M4-ATX Modified, 2 Rev Cams, 2 Web Cams
    8" 16:9 TRANSFLECTIVE, Win8-64, Dual GPS RX and Garmin PC + Odyssey Nav, FM-DAB+, BB-Rec
    T-Screen HVAC control, custom microcontrollers, code and FE. CarPC Project

  5. #985
    Maximum Bitrate Mickz's Avatar
    Join Date
    Sep 2009
    Location
    Australia
    Posts
    859
    For anyone interested, I received a MS LifeCam HD-5000, cost me $30.

    The software as supplied is absolutely crap and would make you junk the Camera. 1280 x 720 at 5 to 10 FPS and other rubbish settings, motion blur like you wouldn’t believe (latest software).

    If I had not tried a quick record in Minicam “before” installing the MS software I might have given it away.

    After installing the software I also found a firmware update and installed this on the camera, then went back to Minicam and there were the same lame resolutions to select from. I had a look at the pre MS software recording I had made in MiniCam and it indeed had allowed me to select something at 30 FPS.

    Uninstalled the MS software and went back to MiniCam, now there was a setting even higher than the LogiTech. I could now select 1280 x 720 at 30 FPS.

    This time there was a noticeable difference between a slightly lower resolution @ 30FPS and a big difference between 15 and 30 FPS at 1280 x 720.

    I made a quick recording in the car using the “Accusoft Pegaus M-JPEG Codec” set for three quarters quality/compression in MiniCam at 30FPS and 1280 x 720.

    Files size is around 1GB for 5 minutes.

    The CPU usage on the Desktop 2.4 GHz dual-core is 70%.

    The total Car-PC usage with all systems running and encoding and writing the video (bit rate of 26,731kbps) to a USB disk is 18% to 21%.

    The results – WOW!

    When you pause the video it’s almost as good as a still photo. Number plates and street names way off to the side are perfectly readable at the 70k speed I was travelling.

    Motion is as smooth as silk with that codec, the i3 and writing to a WD “My Passport USB-2/3 HDD plugged into the USB-3 port of the CAR-PC. Not a single pause or skip.
    Last edited by Mickz; 08-03-2011 at 02:31 AM.
    GA-Z77N-WIFI, i5-2400S, 8GB, Intel 520 128GB SSD, M4-ATX Modified, 2 Rev Cams, 2 Web Cams
    8" 16:9 TRANSFLECTIVE, Win8-64, Dual GPS RX and Garmin PC + Odyssey Nav, FM-DAB+, BB-Rec
    T-Screen HVAC control, custom microcontrollers, code and FE. CarPC Project

  6. #986
    Newbie
    Join Date
    Jan 2011
    Posts
    16
    Thanks for all the replies guys. I've tried it today to save the video on my SSD and I got myself a video without any issues, compressed real time using DivX. 9+ mins of video, 250MB(640x360, 25fps, quantizer at 2 gave me a bitrate of 3734kbps).

    So I guess that rules out the CPU issue. I'm pretty sure it's the stupid USB flash drive that I use.

    My next test will be to use a WD Passport 250GB HDD that I have and see how it performs(it's USB 2).

    If this fails again, I'll be left with no option but to get a 2.5 inch HDD and place it in the carputer. Mass writing/deleting data on the SSD is not an option for me, the SSD that I have is purely for the system files and the applications. All other data(mp3, movies, videos that will be recorded, logs from GPS/OBD etc) are to be written on another drive. I thought the USB flash drive solution would be enough, but unfortunately it's not. I meant to get another HDD at some point, but I thought I could leave it for later on anyway.

    Quote Originally Posted by DigitalVampire View Post
    I have the same webcam and would be interested to see how you have mounted it.
    Although off topic, it's mounted on the back of the rear view mirror. The base of the mirror and the base of the camera(that flexible plastic base) are tied there with a couple of tie wraps. Notice also in the pics below the black plastic thing at the back of the camera, this also is going through the mirror's base so it's another more point to keep it stable.

    That was meant to be a temporary setup, but it's performing pretty nicely anyway and even if I go through bumps(like train rails or through the awful roads of Greece) the camera isn't really moved from position. Although the camera is a bit below the mirror, it's not big enough to be annoying or blocking your view.

    Here are 2 pics of the setup to get some idea(one the camera only, one the driver's POV).


  7. #987
    Maximum Bitrate Mickz's Avatar
    Join Date
    Sep 2009
    Location
    Australia
    Posts
    859
    Quote Originally Posted by BrocasHelm View Post
    Thanks for all the replies guys.So I guess that rules out the CPU issue. I'm pretty sure it's the stupid USB flash drive that I use.

    FYI. My WD Passport also worked just fine plugged into the USB-2 port.
    GA-Z77N-WIFI, i5-2400S, 8GB, Intel 520 128GB SSD, M4-ATX Modified, 2 Rev Cams, 2 Web Cams
    8" 16:9 TRANSFLECTIVE, Win8-64, Dual GPS RX and Garmin PC + Odyssey Nav, FM-DAB+, BB-Rec
    T-Screen HVAC control, custom microcontrollers, code and FE. CarPC Project

  8. #988
    Constant Bitrate
    Join Date
    Dec 2006
    Location
    India
    Posts
    213
    Quote Originally Posted by BrocasHelm View Post
    Here are 2 pics of the setup to get some idea(one the camera only, one the driver's POV).

    Thanks BrocasHelm

    Quote Originally Posted by Mickz View Post
    For anyone interested, I received a MS LifeCam HD-5000, cost me $30.

    The software as supplied is absolutely crap and would make you junk the Camera. 1280 x 720 at 5 to 10 FPS and other rubbish settings, motion blur like you wouldn’t believe (latest software).
    Yes...I have a Lifecam cinema 720P model (as above) and the microsoft supplied driver and software is indeed crap.

    Could you please post the screenshot (as posted in previous page; thanks to silvi4000) of the codec settings and MiniCam setting that you use. I have a much lesser configuration (1.8 Ghz Dual core Pentium M/Centrino) but your setting would certainly be a starting point for me to tweak further down.

  9. #989
    Maximum Bitrate Mickz's Avatar
    Join Date
    Sep 2009
    Location
    Australia
    Posts
    859
    Could you please post the screenshot (as posted in previous page; thanks to silvi4000) of the codec settings and MiniCam setting that you use.
    I won’t have the Internet for a few days so I can’t post anything until then and the car is not here at the moment, however you will need to download and install the “Accusoft Pegaus M-JPEG Codec” and compressor before a picture of my settings would be of any help.

    I don’t know how good this compressor is compared to others in quality versus file size and CPU usage but it produces great results with the HD-5000 but is not good with the Logitech Pro-9000.

    The Accusoft is just one of the encoders I found doing a Google search. Perhaps someone here has compared this to another compressor/codec and can shed some light.
    GA-Z77N-WIFI, i5-2400S, 8GB, Intel 520 128GB SSD, M4-ATX Modified, 2 Rev Cams, 2 Web Cams
    8" 16:9 TRANSFLECTIVE, Win8-64, Dual GPS RX and Garmin PC + Odyssey Nav, FM-DAB+, BB-Rec
    T-Screen HVAC control, custom microcontrollers, code and FE. CarPC Project

  10. #990
    Constant Bitrate
    Join Date
    Dec 2006
    Location
    India
    Posts
    213
    Quote Originally Posted by Mickz View Post
    I won’t have the Internet for a few days so I can’t post anything until then and the car is not here at the moment, however you will need to download and install the “Accusoft Pegaus M-JPEG Codec” and compressor before a picture of my settings would be of any help.
    Please take your own time...No urgency at all...
    I already have the licensed version of Accusoft Pegaus M-JPEG Codec...

Similar Threads

  1. Recording (web)camera to carpc
    By DaKyy in forum General Hardware Discussion
    Replies: 12
    Last Post: 09-05-2005, 09:59 AM
  2. iGuidance Recording
    By Cheekz185 in forum GPS
    Replies: 35
    Last Post: 07-22-2005, 07:56 PM
  3. Routis click ok
    By johnnyutah36 in forum MediaCar
    Replies: 3
    Last Post: 08-25-2004, 11:22 PM
  4. T-Mobile Internet
    By cavramair in forum Wireless Communications
    Replies: 9
    Last Post: 07-24-2004, 04:53 AM
  5. Video camera for recording driving
    By MBL MIKE in forum Input Devices
    Replies: 4
    Last Post: 04-26-2004, 01:27 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •