Page 2 of 3 FirstFirst 123 LastLast
Results 11 to 20 of 30

Thread: Help with minlogon and booting directly into frontend

  1. #11
    Maximum Bitrate
    Join Date
    Jun 2002
    Location
    Malaysia
    Posts
    624
    Thanks for the response, silentbob, but I think that is for the AutoRestart problem.

    I'm wondering what is the registry edit to boot very fast into roadrunner.

  2. #12
    Maximum Bitrate Frankino's Avatar
    Join Date
    Nov 2004
    Location
    Italy
    Posts
    659
    you could create an autoit script which launches rr.exe, waits fot rr.exe to close (when you want to shut down) and the performs a normal shutdown using the internal command
    something like

    RunWait("rr.exe")
    shutdown(9)

    if you compile this script and set it ah shell it should work..
    Peugeot 206 1.4 HDi

    Intel Mini-ITX Mainboard
    Celeron 1.2ghz
    256mb DDR-2 533
    80gig 3.5" SATA HDD
    Sb Live 5.1 w/ KXProject Drivers
    M2-ATX
    8" Lilliput TS LCD

    100% installed and working :D

  3. #13
    Newbie Craigus's Avatar
    Join Date
    Aug 2005
    Location
    Australia Mate
    Posts
    29
    Quote Originally Posted by SFiorito
    try setting a DWORD value called AutoRestartShell to 0 under HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows NT\CurrentVersion\Winlogon
    I have used this in my test system (virtual PC) and it worked perfectly though when applied to the carputer it doesn't seem to work? any idea as to why? Both machines are running XP Pro SP2 with minlogon.
    System: PIII 1000, 512 MEG SDRAM, 40GB 2.5" HDD, D-Link Wi-Fi, Morex 80W PSU, 7" Lilliput.

  4. #14
    High Voltage blk02si's Avatar
    Join Date
    Jul 2005
    Location
    Motorcity
    Posts
    2,265
    Blog Entries
    1
    Well I still have not found a way to prevent autostart. Booting into a script and having that control the front end would probaby work but im not the best at writing scripts and a script wll probably be buggy too. I ended up booting back into classic explorer and auto launching RR when it starts. This works good, it adds a couple seconds to boot but i decided i like to be able to minimize RR and use windows explorer if necessary. Also i am running a high contrast all black old school explorer GUI. It looks like windows 98 lol. also I have no wall paper. Its just a black screen. black taskbar, black menus. VERY fast, very minimal. I do this because it takes a lot of time to load a pretty GUI, colorful wallpaper, etc. I also have run 'msconfig' and enabled 'NOGUIBOOT' so its just a black screen while booting.

    Here's how it goes:

    Via bois tests, 3 sec > boot menu, 1 sec > Blank screen (booting), 8 sec > windows GUI, 2 sec > RR boot, 3 sec > MUSIC PLAYING!

    I could attach my explorer .theme file if anyone is interested
    Build Things, it keeps your brain busy.

    AutoPC v1 (Retired) - AutoPC v2 (in progress) - www.shocknet.us

  5. #15
    Maximum Bitrate Frankino's Avatar
    Join Date
    Nov 2004
    Location
    Italy
    Posts
    659
    well autoit is a quite easy but VERY powerful scripting tool, you probably need only these two commands I wrote a couple of posts ago to make it work properly.. I personally use autoit for TONS of automated tasks on my daily pc routine, it's amazing and it saves me a lot of time and troubles.. it's worth a look believe me
    Peugeot 206 1.4 HDi

    Intel Mini-ITX Mainboard
    Celeron 1.2ghz
    256mb DDR-2 533
    80gig 3.5" SATA HDD
    Sb Live 5.1 w/ KXProject Drivers
    M2-ATX
    8" Lilliput TS LCD

    100% installed and working :D

  6. #16
    High Voltage blk02si's Avatar
    Join Date
    Jul 2005
    Location
    Motorcity
    Posts
    2,265
    Blog Entries
    1
    Hrm, sounds interesting, I will have to test that app out. Is it freeware?
    Build Things, it keeps your brain busy.

    AutoPC v1 (Retired) - AutoPC v2 (in progress) - www.shocknet.us

  7. #17
    Low Bitrate spudgunblunder's Avatar
    Join Date
    Aug 2005
    Posts
    105
    I'm using CentraFuse with minlogon.
    Is there no fix for this other than a script to pause shutdown?

    blk02si - would you be so kind as to share your script if that is what you're using.

    Thanks.

  8. #18
    High Voltage blk02si's Avatar
    Join Date
    Jul 2005
    Location
    Motorcity
    Posts
    2,265
    Blog Entries
    1
    Sorry bud I scrapped that OS awhile ago and now have an embedded install. I didn't use minlogon this time around.
    Build Things, it keeps your brain busy.

    AutoPC v1 (Retired) - AutoPC v2 (in progress) - www.shocknet.us

  9. #19
    Low Bitrate spudgunblunder's Avatar
    Join Date
    Aug 2005
    Posts
    105
    I imagine embedded is a lot faster but have read that embedded takes forever to get what you want.
    So is there a settings file that you could share or is it a case of learning it all myself?

  10. #20
    I'm sorry, and you are....? frodobaggins's Avatar
    Join Date
    Jan 2003
    Location
    Ruston, LA
    Posts
    8,846
    I think we solved this exact problem in a thread a long time ago.
    [H]4 Life
    My next generation Front End is right on schedule.
    It will be done sometime in the next generation.
    I'm a lesbian too.
    I am for hire!

Page 2 of 3 FirstFirst 123 LastLast

Similar Threads

  1. Replies: 268
    Last Post: 05-28-2012, 10:49 AM
  2. FAQ: Booting XP from a USB or Compact Flash Card
    By Bugbyte in forum The FAQ Emporium
    Replies: 6
    Last Post: 08-11-2010, 02:08 PM
  3. Best option for booting?
    By GreenBeast in forum Software & Software Development
    Replies: 26
    Last Post: 06-19-2005, 08:23 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •