Results 1 to 3 of 3

Thread: Can't install phonecontrol. .net framework problem

  1. #1
    Constant Bitrate ironic's Avatar
    Join Date
    Aug 2005
    Location
    Gibraltar(UK)
    Posts
    148

    Exclamation Can't install phonecontrol. .net framework problem

    Hi guys.

    Im trying to download Phonecontrol but i keep on getting a message saying that i need the ".NET Framework version 1.1.4322".

    It says that i need it to install phonecontrol, and it gives me the option of redirecting me to where i can download it, this being msdn.microsoft.com.

    However, this website says the i "...have already installed the .NET Framework 2.0 redistributable on this computer".

    If i have a later version, i dont see the problem.

    Can anyone help?
    MSI KM4M-V Mobo -- AMD Athlon XP-M 1900+ -- 512MB DDR RAM -- LinITX 7" Touchscreen -- Seagate 8.4GB HDD -- LG DVDRW -- Onboard Graphics Card -- Onboard 5.1 surround sound -- Bluetooth Dongle -- RoyalTek Saphire GPS -- M2-ATX psu

  2. #2
    Variable Bitrate Zogg's Avatar
    Join Date
    Apr 2005
    Location
    Plano, TX
    Posts
    311
    Some programs use .NET v1.1 and some use .NET v2.0. You can have both versions installed at the same time.

    So go ahead and download and install v1.1 and you should be okay.

    Z
    Zotac N630I-D-E M/B w/ Nvidia 7100, E5300 cpu, Xenarc 700IDT, M2-ATX, XP, RR & DFX 5.1.

  3. #3
    Maximum Bitrate v8 scimitar's Avatar
    Join Date
    Jan 2005
    Location
    Scotland
    Posts
    743
    you need 1.1 and dont forget once you have installed it to install the service pack for it after.

Similar Threads

  1. Archive
    By liquid_smoke in forum PhoneControl
    Replies: 387
    Last Post: 07-23-2006, 05:01 AM
  2. xp install to laptop hdd problem
    By thecrow in forum Newbie
    Replies: 8
    Last Post: 06-15-2005, 04:37 PM
  3. How should i install this?
    By jnusaira in forum General MP3Car Discussion
    Replies: 8
    Last Post: 08-13-2004, 04:03 PM
  4. I have a Problem with Install Media Engine
    By boeschi in forum ME Archive
    Replies: 5
    Last Post: 10-13-2003, 12:10 PM
  5. DLink USB Radio: Install Problem or Bug?
    By millec in forum ME Archive
    Replies: 7
    Last Post: 06-01-2003, 01:37 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •