Page 28 of 30 FirstFirst ... 18192021222324252627282930 LastLast
Results 271 to 280 of 297

Thread: EniCar the RR Clone

  1. #271
    Low Bitrate MadDash's Avatar
    Join Date
    Jun 2005
    Location
    Boston, MA
    Posts
    89
    first off i want to congrat you on creating a great software.
    ive only found one issue with the software, while playing audio or video files the sound seems to go from nothing back to the set volume repeatedly back and forth
    FocusPC Stat:
    [~~~~~~~~~-] 95% Done
    FreeICE | FreeWay | iGuidance | Paper and pencil

    FocusPC
    FreeWay Skins

  2. #272
    Constant Bitrate
    Join Date
    Jan 2006
    Location
    Montreal, QC, CA
    Posts
    196
    Quote Originally Posted by MadDash View Post
    first off i want to congrat you on creating a great software.
    ive only found one issue with the software, while playing audio or video files the sound seems to go from nothing back to the set volume repeatedly back and forth
    Now as you mention it, i heard something like that today. As i launch enicar hundred of time a day and crashing or hard quitting sometimes i heard over and over the same song. And sometimes there was some silence. I put that on my mp3. But it seems that it's a bug.

    I will look at it. Thanks.

    EDIT : i think i found the problem. You are not using any gps software ? i had a buggy piece of code for the gps start. the volume ramp was due to my watcher for "gps talking" to lower the music volume. This is fixed in the next version as i'm working on gps.

  3. #273
    Maximum Bitrate NiSlo's Avatar
    Join Date
    Nov 2006
    Location
    Gold Coast, Australia
    Posts
    508
    Quote Originally Posted by blk02si View Post
    Whats goin on NiSlo, are you still running my xpe distro? Im with you on the scrapping winamp for mplayer.
    I sure am. It's so damn stable! I'm doing a writeup shortly on quick boot times etc and I was planning in useing your nlite config in there if that's cool?
    I installed my carpc into my pet Kangaroo, mate.

  4. #274
    Constant Bitrate
    Join Date
    Jan 2006
    Location
    Montreal, QC, CA
    Posts
    196
    Hi.

    I saw that some people are still downloading the V0.08 when the V0.09 is out. There is a new thread for the new version (check my sig) this thread will become a general thread.

    Thanks.

  5. #275
    Low Bitrate MadDash's Avatar
    Join Date
    Jun 2005
    Location
    Boston, MA
    Posts
    89
    i had it configured to use iguidance 2.1.1NA and still have the issue
    FocusPC Stat:
    [~~~~~~~~~-] 95% Done
    FreeICE | FreeWay | iGuidance | Paper and pencil

    FocusPC
    FreeWay Skins

  6. #276
    Constant Bitrate
    Join Date
    Jan 2006
    Location
    Montreal, QC, CA
    Posts
    196
    Quote Originally Posted by MadDash View Post
    i had it configured to use iguidance 2.1.1NA and still have the issue
    Ok if in the next version (V0.10) you still have this.
    Change in the new INI file :

    GPS_ALLOWED_TO_MUTE_SOUND=0

    to see if that fix your problem. If not, i will start some vaudou things.

  7. #277
    Maximum Bitrate tn6478's Avatar
    Join Date
    Jun 2006
    Location
    Houston, TX
    Posts
    791
    Bring over the Digital FX 2.22 skin. It would be great edition to Enicar also

  8. #278
    Newbie nosoup4me's Avatar
    Join Date
    Aug 2006
    Location
    Fort Wayne, Indiana
    Posts
    21
    Enitalp,
    Great to see you back at! I wondered if you had plans to validate IGuidance version 4? I tried your release .08 and got my Brainz skin loading with IGuindance 3.01. Since then I loaded the IGuidance version 4 trial and your .09 and it just hangs. Any thoughts?

  9. #279
    Constant Bitrate
    Join Date
    Jan 2006
    Location
    Montreal, QC, CA
    Posts
    196
    Hi. Nice to see you.

    I didn't try the version 4 yet. Pretty sure it's due to the name of the window.
    I added the support for MapMonkey in the next version, i could add also the IG4 as i implement some stuff for multi gps software support, it will be easy.

  10. #280
    Maximum Bitrate tn6478's Avatar
    Join Date
    Jun 2006
    Location
    Houston, TX
    Posts
    791
    I have Iguidance 4 on my system and it does not hang. Check the log files something else is hanging it

Similar Threads

  1. REQUEST: Run Multiple RR instances
    By Jarrod in forum Road Runner
    Replies: 33
    Last Post: 12-21-2008, 07:54 AM
  2. Replies: 0
    Last Post: 06-11-2006, 05:49 PM
  3. RR doesn't start Phoco on initial load..
    By DutchBurner in forum Road Runner
    Replies: 16
    Last Post: 11-04-2005, 01:17 PM
  4. RR Interchange - Update RR via a USB Media Stick
    By Gobby in forum Road Runner
    Replies: 60
    Last Post: 10-04-2005, 04:48 PM
  5. status update....
    By 0l33l in forum PowerVoice
    Replies: 17
    Last Post: 05-05-2005, 12:22 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •