Page 1 of 2 12 LastLast
Results 1 to 10 of 16

Thread: Phoco doesn't control my phone

  1. #1
    Variable Bitrate redbullah's Avatar
    Join Date
    Mar 2006
    Location
    Belgium
    Posts
    273

    Phoco doesn't control my phone

    Hi guys,
    I have a Nokia 6600 gsm and i want to use it with my carpc like thousands of people on this forum. I've installed the following software;

    Latest Widcomm BT Software and driver
    Nokia PC Suite (including mrouter)
    Phonecontrol.NET 1.7
    on WinXP sp2 w/ all recent updates
    Silicon wave bt dongle

    Ports set as explained in Phonecontrols forum howto symbian tutorial,
    com3 for MRouter
    com4 for Phoco
    com5 for BTModem


    -If i try to use Phoco V1.40, an error appears something about framain licence and software shuts down. I tried V1.70 but it crashes at startup.
    Strange i had V1.70 installed with Windows BT driver and it worked fine except i couldn't manage the sound thru pc speakers.
    -Mroute can't find my phone. Normally mrouter is used to find my phone before the widcomm software and driver. I can see the ports and com3 is checked but it doesn't connect.BTSoftware has three services installed on my pc. Dialup thing, serial port and headset. I can connect the dialup thing and headset without problems but if i click on serial port, something weird happens. Mroute connects thru com3 and serialport service (widcomm thing in my bluetooth places) is not connected. I can start NokiaPCSuite and it works fine alltought MRoute still can't find any BT device.

    Mrouter is like,
    Serial cable com1
    Bluetooth com3
    Bluetooth com4
    infrared
    Bluetooth port com500

    Now there are two questions in my mind, where can i download and install a working Phoco V1.4? Is this V1.4 going to solve my problems.
    Any idea (like search google)? I'll ad some screenshots as soon as i make them.

    Thanks in advance

  2. #2
    Variable Bitrate redbullah's Avatar
    Join Date
    Mar 2006
    Location
    Belgium
    Posts
    273
    bump

  3. #3
    Variable Bitrate redbullah's Avatar
    Join Date
    Mar 2006
    Location
    Belgium
    Posts
    273
    Guys
    really nobody has an idea? Is it my dongle?

  4. #4

  5. #5
    Variable Bitrate redbullah's Avatar
    Join Date
    Mar 2006
    Location
    Belgium
    Posts
    273
    What about the mrouter. Nokia pc suite installs mrouter too. is there any way to install mrouter without nokia pc suite or is mrouter even necessary?

  6. #6

  7. #7
    Variable Bitrate redbullah's Avatar
    Join Date
    Mar 2006
    Location
    Belgium
    Posts
    273
    i have a recent bt driver from widcomm. the driver cd which was shipped with my silicon wave bt dongle didn't want to work and i found something on internet after trying few times differently versions. There was a kind of patch also for this driver and software (i don't know if it's legal) but the software found the device and connected so patch wasn't necessary. i think it was just the official driver. my bt dongle connects perfect now without mrouter but phoco still doesn't connect. it starts correct it can find my phone, initializing, resetting the phone and after that this error appears: "connection time out be sure that port is not being used by another application." because i am not a nut i searched on multiple forums about it and found a thread about it on phonecontrol.net's homepage. my phone (nokia 6600) needs some settings about btmodem comport and dial-up network settings. btmodem was set on com3 i set also symbian os> communication settings> port on 3. There isn't any firewall or process that can block the connection. i tought it should work but still no luck. and i want to buy a phoco retail but first i want to get it work on my pc before i buy it i hope i can make it before my trial license expires. i'll post the changes.

  8. #8
    Variable Bitrate redbullah's Avatar
    Join Date
    Mar 2006
    Location
    Belgium
    Posts
    273
    well now i can pass resetting phone and after that i get this error;
    An unhandled error occured:
    System.ArgumentNullException: key cannot be Null
    parameter name: key

    at Systems.collections.Hashtable.ContainsKey(Object key)
    at PhoneCtl.NET.PhoneControl.GetPhonebookProviderInst ance(String provider)
    at PhoneCtl.NET.PhoneControl.InitPhoneStage2(Boolean isStartup)

    but i don't speak french

  9. #9
    My man uses Levitra. Peoples's Avatar
    Join Date
    Dec 2004
    Location
    Maryland
    Posts
    2,024
    french?
    PC Components:
    Lilliput; XPC/FLEX mobo; 1.7 ghz P4 Mobile;512 DDR; 160 gb HDD; opus 150; slot usb dvd-rw
    My work log

  10. #10
    Variable Bitrate redbullah's Avatar
    Join Date
    Mar 2006
    Location
    Belgium
    Posts
    273
    ok now i set phonebook location id to 1
    i can start phoco but phoco doesn't read my phonebook but i can dial manually.
    now i'll try to make a phonebook and put it somewhere under the phoco installation directory.

    @Peoples: french?
    is that only interesting thing in this thread?

Page 1 of 2 12 LastLast

Similar Threads

  1. Release new phoco integration preview
    By Robby BMW in forum Road Runner
    Replies: 544
    Last Post: 09-12-2009, 05:29 AM
  2. phoco intergration, latest ver issues
    By liquid_smoke in forum RR Bug Tracker
    Replies: 7
    Last Post: 04-02-2006, 06:14 AM
  3. Phone button to bring Phoco in front of RR
    By -zip- in forum Road Runner
    Replies: 14
    Last Post: 11-07-2005, 07:56 PM
  4. Bluetooth phone as remote control
    By ITL in forum Wireless Communications
    Replies: 4
    Last Post: 08-11-2004, 01:37 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •