Results 1 to 4 of 4

Thread: New Core Duo setup works great until I install XP SP2 (Won't boot at all) Thanks..

  1. #1
    Newbie BEHMER's Avatar
    Join Date
    Jun 2004
    Location
    San Francisco
    Posts
    40

    New Core Duo setup works great until I install XP SP2 (Won't boot at all) Thanks..

    Having a bit of issues with my new (first) car pc. Here are the specs..

    Motherboard: ASUS N4L-VM DH Micro ATX ( Toslink Optical out )

    Processor: Intel Core Duo T2400 Yonah 1.83 GHz (This chip is bad ***)

    Ram: (2 x 512MB) DDR2 Kingston 240-Pin 667

    Hard Drive: Maxtor 250 GB ATA/133 (Yea old school but I have it just sitting around)

    DVD Drive: Pioneer DVR-K05 Slim Slot Load Drive 8X DVDR 24X CDR

    DVD Enclosure: USB 2.0/Firewire W/Cables 5V input


    You can see why I am excited to get this up and running


    Basically, XP installs and runs with no problems. It is not until Automatic update hits the service pack 2 ( SP2 ) install when problems arise. After the install is complete and I reboot, the OS will fail to boot (with no error in dos, just a flash). It will then boot to the safe mode, safe mode with network, last working, etc screen. None of these options will get me into windows.

    I already tried doing a repair from the Windows XP cd....no beans.

    I also tried to reinstall windows from scratch after doing a full format on the HD instead of a (quick) format.....nothing (same problem at the same time)

    Today, I am going to try to do the install on a different HD because the one I am using right now is at least 3-6 years old.

    I guess I am just hoping someone could give me some suggestions on this.

    Could this be an issue with the bios? Should I update the bios before anything else?

    Thanks for any help with this

    -Sean B
    -Custom Widebody 332i-
    -Custom HRE wheels-

    -Focal Audio:-
    Alpine PXA-H701+C701-
    -(2)Focal 33KX-
    -(2)Focal KP165 K3P Kits-
    -(2)Focal FP 1.800 Amps-
    -(2)Focal FP 2.150 Amps-
    -(3)Xenarc 7"TSV Touch LCD’s-

    -PROJECT DETAILS-

  2. #2
    And then I was mod. Tidder's Avatar
    Join Date
    Sep 2003
    Location
    New Mexico, USA
    Posts
    4,207
    updating the bios is always a shot, but first thing you wanna do is disable the automatic restart after an error occurs. Boot into safe mode, open up your system properties, click on the advanced tab, hit the startup and recovery button, and then uncheck the box that says automatically restart.

    Now try to boot normally. You should get a blue screen of death I hope, with some info on what is going on. Post back and let us know what you see there.
    Tidder

    Try RevFE
    The best resurrected frontend I've ever used, period.

  3. #3
    Newbie
    Join Date
    Jul 2006
    Posts
    17
    Check the media or the reader. i have been having SOOOO many issues with burned cds of windows missing files and f*ing up after installing sp2 or patches. i got the same setup - its FAAASSST - good luck

  4. #4
    Newbie BEHMER's Avatar
    Join Date
    Jun 2004
    Location
    San Francisco
    Posts
    40
    Thanks guys.. Yea, my XP CD seams to have been the problem. I installed off a new XP W/SP2 CD and I am now up and running with no problems. This computer is amazing!! It is impossible to even get these heat sinks and psu to warm up. And its screamin fast too!

    Off to a good start I must say

    SeanB
    -Custom Widebody 332i-
    -Custom HRE wheels-

    -Focal Audio:-
    Alpine PXA-H701+C701-
    -(2)Focal 33KX-
    -(2)Focal KP165 K3P Kits-
    -(2)Focal FP 1.800 Amps-
    -(2)Focal FP 2.150 Amps-
    -(3)Xenarc 7"TSV Touch LCD’s-

    -PROJECT DETAILS-

Similar Threads

  1. XP System Builder
    By SFiorito in forum WinNT Based
    Replies: 120
    Last Post: 03-19-2007, 06:13 AM
  2. Thin Client setup help. How to boot over LAN?
    By 2k1Toaster in forum Software & Software Development
    Replies: 0
    Last Post: 08-16-2006, 02:37 AM
  3. NLITED XP PRO SP2 and PhoneControl. What NOT to delete?
    By LLR in forum Operating System Optimization
    Replies: 4
    Last Post: 12-27-2005, 07:26 AM
  4. XP SP2, hibernation, and USB
    By DJKhan85 in forum WinNT Based
    Replies: 1
    Last Post: 06-29-2005, 05:30 AM
  5. windows xp install
    By Moneyfink in forum WinNT Based
    Replies: 17
    Last Post: 03-09-2005, 01:05 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •