Results 1 to 5 of 5

Thread: using sound card with dos ???

  1. #1
    Constant Bitrate
    Join Date
    Mar 2002
    Location
    haiti
    Posts
    201

    using sound card with dos ???

    i cant get to use my sound card when i boot from dos but when i open a dos windows in windows the soud works fine
    Apple Ipod 20gig 4th gen black and white. Saves you lots of time. and a pocketpc with wifi for the ocasional email cheking and mapping at a hotspot.

  2. #2
    FLAC Gutter's Avatar
    Join Date
    Dec 1999
    Location
    Casina, Italy
    Posts
    901
    What type of sound card? If it's a sound blaster, you have to modify your autoexec.bat and config.sys file, and copy some drivers to your drive, IIRC.

  3. #3
    Constant Bitrate
    Join Date
    Mar 2002
    Location
    haiti
    Posts
    201
    it's a ess something sound card... is'nt there an appp that would make me a boot disc with the driver ?
    Apple Ipod 20gig 4th gen black and white. Saves you lots of time. and a pocketpc with wifi for the ocasional email cheking and mapping at a hotspot.

  4. #4
    FLAC
    Join Date
    Apr 2001
    Location
    Here, There, Everywhere
    Posts
    1,436
    the ESS chipsets were renounded for their terrible sound support for DOS...... its very buggy at best sadly.... I would avoid it like the plague for DOS usage personally...
    Project - GAME OVER :(

  5. #5
    Newbie Tech^Cellfish's Avatar
    Join Date
    Jun 2001
    Location
    Drammen,Norway
    Posts
    31
    My machine has ess sound built in. I noticed that it placed sound blaster enviroment variables and loaded sound blaster compitable drivers for dos automaticly. When I removed them from autoexec.bat and config.sys they where added automaticly when windows starts.

    The ESS sound does not have that great sound so I'm thinking of putting a AWE64 card or another good card into my puter.
    Car: 1995 Saab 900S 2.0 ,Sapphire GPS ,Mini-Mag WiFi antenna
    HU: Pioneer DEH-P7100R AMP: XM-4060GTX Sub: XS-L121P5
    Old car that got stolen: 1984 Nissan Cherry (Pulsar), PII-400,64MB Ram,35GB HD,Keypad,CF 634 Display

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •