Results 1 to 4 of 4

Thread: Radiator on centrino 1.3ghz

  1. #1
    Constant Bitrate
    Join Date
    Aug 2004
    Location
    Leawood, Kansas
    Posts
    140

    Radiator on centrino 1.3ghz

    I have a dell 500m laptop, and whenever I try and run Radiator it crashes. (this is before using any plugin for radiator, I can't even get it to open)

    "Eaccessviolation in module radiator.exe at 0006F156. Access violation at address 0046F156 in module radiator.exe. Read of address 000078F3"

    I did a google search, and found a forum in russian where someone encountered a similar problem. I used babelfish to translate, but it wasn't very readable. I have tried disabling my onboard sound card, but it still came up with the same error. Should I completely uninstall that device?

    those two russian threads were...
    http://www.pctuner.ru/forums-m-posts-q-3556.html
    http://www.pctuner.ru/forums-m-posts-q-3745.html

    Any ideas would be helpfull. Thanks!

    Nick
    Compaq v6719 Athlon X2 tk-57
    Xenarc 7" Dash Install, iGuidance w/ iGPS 500
    HD Radio, Powermate, ShuttleXpress, XMDirect, DC/Auto turn on, Pioneer TS-C720PRS, 2 12" MTX BTE's, JL 500/1 and RBC

    94.3% of all percentages are made up

  2. #2
    Constant Bitrate
    Join Date
    Aug 2004
    Location
    Leawood, Kansas
    Posts
    140
    I completely uninstalled the drivers for the onboard sound card and radiator still comes up with the same error. Any suggestions?
    Compaq v6719 Athlon X2 tk-57
    Xenarc 7" Dash Install, iGuidance w/ iGPS 500
    HD Radio, Powermate, ShuttleXpress, XMDirect, DC/Auto turn on, Pioneer TS-C720PRS, 2 12" MTX BTE's, JL 500/1 and RBC

    94.3% of all percentages are made up

  3. #3
    Constant Bitrate
    Join Date
    Dec 2005
    Location
    Sydney
    Posts
    154
    hi guys i had the same problem. I think i may have fixed it not sure....

    When you install radiator make sure that your fm device is NOT plugged in. You will see that radiator defaults to its inbuilt drivers. Once radiator is installed then go into radiator and tell it what driver you want to use for your radio. close radiator. plug in your fm device again and run radiator.

    let me know how you go

  4. #4
    Newbie
    Join Date
    Aug 2007
    Posts
    7
    The thread in the Russian forum concludes to this -

    1) Uninstall integrated audio drivers
    2) Disable integrated audio
    3) Stick in another audio card

Similar Threads

  1. FS/FT - Celeron 1.3GHz Kiosk 12.4" Touchscreen 20Gb 256mb
    By ukchris in forum Classified Archive
    Replies: 25
    Last Post: 12-16-2005, 07:22 PM
  2. Replies: 0
    Last Post: 08-13-2005, 02:53 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •