Results 1 to 7 of 7

Thread: rr on vista

  1. #1
    Newbie
    Join Date
    Feb 2007
    Posts
    2

    Question rr on vista

    I have a car with roadrunner front end system on it. the carputer currently has ms xp os, but my laptop is running ms vista and i plan to use my laptop to edit and make any changes before i load it to the carputer. how compatible would you say is rr with vista?

  2. #2
    Maximum Bitrate Dalailama's Avatar
    Join Date
    Jan 2006
    Location
    Novara Italy
    Posts
    628
    I have the same problem, someone can answer?

    VMware 6 beta is installable on vista and can emulates Windows XP...
    Live today like it is your last day, and behave as though you will live forever...

    my WEBSITE

    MapMonkey Dalai skin-preview-download ITA-email me for ENG
    Road Runner CrystalBlue skin-preview-beta release

  3. #3
    FreeDrive Creator CdRsKuLL's Avatar
    Join Date
    Feb 2004
    Location
    Manchester
    Posts
    3,473
    Yep.. I have the same problem.. installed EVERYTHING on vista.. was really chuffed.. but then I started up RR with one of my flash skins.. owwwwwww bad move.. now I've gone back to XP.. shame really

    CdR

  4. #4
    Maximum Bitrate Dalailama's Avatar
    Join Date
    Jan 2006
    Location
    Novara Italy
    Posts
    628
    Quote Originally Posted by CdRsKuLL View Post
    Yep.. I have the same problem.. installed EVERYTHING on vista.. was really chuffed.. but then I started up RR with one of my flash skins.. owwwwwww bad move.. now I've gone back to XP.. shame really

    CdR
    Have you ever tryed VMware?
    Flash 8 works well with vista...
    Live today like it is your last day, and behave as though you will live forever...

    my WEBSITE

    MapMonkey Dalai skin-preview-download ITA-email me for ENG
    Road Runner CrystalBlue skin-preview-beta release

  5. #5
    SMKFree liquid_smoke's Avatar
    Join Date
    Aug 2003
    Location
    Chicago
    Posts
    4,842
    i havnt tried any flash skins, but currently from my experiments there are only 2 issues with RR and vista.

    1. There seems to be a problem with the playlist list (only if the list is a winamp playlist), where any screen with a playlist will have some draw issues and parts of the ui can see through to the desktop.
    NOTE: This issue is only if you have Aero enabled and ONLY on a screen that has a winamp playlist. The majority of carpc's prob wont be abe to enabe Aero and even those that can its prob better to disable it anyway as 90% of the time u wont see it. With Aero off there are NO drawing issues.

    2. There seems to be some issues with the mixer in RR. Since Vista has a new audio framework, RR seems to have some issues with this. Since RR itself does not produce any audio on its own, but yet controls the other apps that do produce this audio (winamp, mpc, ect). In Vista each app that produces sound has its own slider in the windows mixer, including RR.
    So even if you set RR to map the volume to master in RRConfig, it still only controls the slider windows assigned to it, which isnt linked to any audio line. Kind of hard to explain, but easy to understand once you see it.
    NOTE: This may or may not be a real issue. This maybe an issue specific to my setup. The new Vista drivers from DELL for my soundcard leave a lot to be desired. All other apps that have sound seem to work fine though. The traditional audio lines shown in the mixer in XP are all gone so that may be the issue if RR is trying to map to them. I have two usb sound cards here im gonna plugin and see if there is any difference.

    Other than that, EVERYTHING else works perfect. I dont have any all flash skins on hand, but individual flash elements work fine.

    If anyone else with an Aero capable computer can test out #1 & 2 and report your findings back here that would be cool.
    Also note, guino is alreadyaware of these issues.
    01101100 01101001 01110001 01110101 01101001 01100100 01011111 01110011
    01101101 01101111 01101011 01100101

    beer replenishment fund
    http://www.mp3car.com/vbulletin/rr-faq/
    mp3car live search

    i have joost invites, just hit me up for one.

  6. #6
    SMKFree liquid_smoke's Avatar
    Join Date
    Aug 2003
    Location
    Chicago
    Posts
    4,842
    well #2 seems to be fixed, it was a driver issue.
    01101100 01101001 01110001 01110101 01101001 01100100 01011111 01110011
    01101101 01101111 01101011 01100101

    beer replenishment fund
    http://www.mp3car.com/vbulletin/forumdisplay.php?f=93
    mp3car live search

    i have joost invites, just hit me up for one.

  7. #7
    FLAC ShawJohn's Avatar
    Join Date
    Aug 2004
    Location
    On the edge!
    Posts
    1,790
    not on my setup it isn't



    I'm running a slightly V-Lited Vista Ultimate (obviously with no aero) on my SP13000 with 512mb Ram.

    Everything seems to work fine except mixer and volume

    Even TomTom will embed

Similar Threads

  1. RR Unexpected Error in Vista
    By grapaslingo in forum RR Bug Tracker
    Replies: 3
    Last Post: 12-17-2008, 11:34 PM
  2. Replies: 0
    Last Post: 09-23-2006, 08:38 PM
  3. Replies: 0
    Last Post: 06-11-2006, 05:49 PM
  4. RR doesn't start Phoco on initial load..
    By DutchBurner in forum Road Runner
    Replies: 16
    Last Post: 11-04-2005, 01:17 PM
  5. status update....
    By 0l33l in forum PowerVoice
    Replies: 17
    Last Post: 05-05-2005, 12:22 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •