Results 1 to 6 of 6

Thread: installing Vista on a Via EPIA M10000

  1. #1
    Maximum Bitrate david69leonard's Avatar
    Join Date
    Oct 2006
    Location
    Texas
    Posts
    521

    installing Vista on a Via EPIA M10000

    I am installing Vista Home premium on my Carpc and was wondering if anyone has done so and if they have had any problems...


    I have a VIA EPIA M10000, 1gb 3200 DDR, 256 ATI PCI video card...

  2. #2
    FLAC
    Auto Apps:loading...
    EL CAMINO's Avatar
    Join Date
    Jul 2005
    Location
    upland california us
    Posts
    1,282
    i did, just for curiosity and what a joke, the rating was 1.0 i was using a 7200 rpm hd, and i Gib memory. my advice not worth it. the idea

  3. #3
    Newbie Phylar's Avatar
    Join Date
    Nov 2005
    Posts
    17
    Quote Originally Posted by EL CAMINO View Post
    . the idea
    I agree. What part of Vista do you want that XP or a 3rd party app in XP won't do? It's a bloated OS that's still yet to be hammered out. Don't do it

  4. #4
    Maximum Bitrate david69leonard's Avatar
    Join Date
    Oct 2006
    Location
    Texas
    Posts
    521
    The only reason i really want to install it is the MMC, it looks like it would work great for a front end, pls i like to stay on top of new tech...

  5. #5
    MySQL Error MatrixPC's Avatar
    Join Date
    Sep 2003
    Location
    Beach City, Socal
    Posts
    4,053
    Quote Originally Posted by david69leonard View Post
    pls i like to stay on top of new tech...
    Geat to catch up with technology, but in our carPC hobby, we use old tech equipments to create new tech.
    2004 Matrix XR A7N8X-VM/400 AMD XP-M 2500+, DS-ATX
    89 Supra Turbo P3 600E@750/Abit BE6 II, Alpine M-BUS Car2PC.
    Y2K Accord Dell GX150
    RoadRunner is the best FE PERIOD
    EmoRebellion is a SCAMMER

  6. #6
    Variable Bitrate rubicon's Avatar
    Join Date
    Feb 2005
    Location
    $240 worth of puddin'
    Posts
    297
    I am installing Vista Home premium on my Carpc and was wondering if anyone has done so and if they have had any problems...
    One of my favorite quotes is: "A computer without Windows is like a dog without a brick tied around its neck."

    If Windows is your only option, you'd probably see the best performance per feature from XP (minus as much eye-candy as possible), though 98 would run faster. Unless there's something in Vista that you need, stay with a slightly "older" OS on your hardware.

    On a somewhat-related note, I run Gentoo Linux on my M10k, and it's not too shabby- but certainly not for everyone.

Similar Threads

  1. Replies: 4
    Last Post: 05-11-2005, 08:20 PM
  2. Buying VIA EPIA M10000 & Audigy2 ZS
    By edu in forum Newbie
    Replies: 3
    Last Post: 05-03-2005, 11:25 PM
  3. Replies: 6
    Last Post: 04-04-2005, 09:29 AM
  4. Enable SPDIF on EPIA M10000
    By titaniumkingpin in forum General Hardware Discussion
    Replies: 15
    Last Post: 02-28-2005, 04:07 PM
  5. Via Epia M10000 random reboot
    By patchan in forum General Hardware Discussion
    Replies: 18
    Last Post: 06-13-2004, 04:37 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •