Page 2 of 5 FirstFirst 12345 LastLast
Results 11 to 20 of 41

Thread: How to make your bt878 or other radio/tv tuner work with Radiator

  1. #11
    FLAC
    Join Date
    Jun 2003
    Location
    Memphis - TN
    Posts
    1,272
    all I get now is just static, I get an error in the 8x8 dll when I try to use the scan buttons.

    What is the Xp issue?
    2011 Nissan Frontier SL
    AMD X3 2.2 | M4-ATX | 16Gb SSD | 2GB DDR3-1333 | MSI GF615M-P33 MB
    OBDPROS USB | BU-303 GPS l LILLIPUT TS | Car2PC adapter | XM Direct | USB Dual band N with custom mag-mount antenna.

  2. #12
    FLAC Skraggy_uk's Avatar
    Join Date
    May 2002
    Location
    Warrington UK
    Posts
    1,484
    you need to use the 8x8wdm dll not the 8x8 dll.

    It has been discussed on the guest book/message board over at www.flesko.cz.
    It appears that WinTV cards, and XP need the user logged in as administrator (not just an administrator level user) to work, even then sometimes it doesn't fix the problem.
    4x4 in a turbo stylee.

  3. #13
    FLAC
    Join Date
    Jun 2003
    Location
    Memphis - TN
    Posts
    1,272
    I am using the plugin 8x8wdm dll, I didnt remember the name when I type the post, also, I cant get any External Properties for that DLL, I press the button and get nothing.
    Bah! this sux.
    2011 Nissan Frontier SL
    AMD X3 2.2 | M4-ATX | 16Gb SSD | 2GB DDR3-1333 | MSI GF615M-P33 MB
    OBDPROS USB | BU-303 GPS l LILLIPUT TS | Car2PC adapter | XM Direct | USB Dual band N with custom mag-mount antenna.

  4. #14
    Stank Cheese n8scstm's Avatar
    Join Date
    Oct 2004
    Location
    Eastvale, Ca (Near Corona)
    Posts
    805
    I had that happen a couple times too. I just kept clicking configure and restarting radiator, and eventually it worked. Try reinstalling radiator. Make sure when you uninstall your deleting the folder from program files as well. That way you delete any old settings as well.
    2.4 celeron
    150 watt OPUS
    micro atx
    xp pro
    tv/radio tuner card
    audigy
    Dual monitor Radeon
    802.11G Mimo
    xm pcr
    dvd
    gps
    8" Lilliput touch screen
    IGuidance
    dual optimas
    battery isolator
    15" screen
    My Truck

  5. #15
    Stank Cheese n8scstm's Avatar
    Join Date
    Oct 2004
    Location
    Eastvale, Ca (Near Corona)
    Posts
    805
    Quote Originally Posted by Skraggy_uk
    This is fantastic. After removing the original Hauppage drivers, and installing those, fantastic, my copy of Radiator now works, without the XP issue that the Radiator message boards mention.
    Glad to have helped!
    2.4 celeron
    150 watt OPUS
    micro atx
    xp pro
    tv/radio tuner card
    audigy
    Dual monitor Radeon
    802.11G Mimo
    xm pcr
    dvd
    gps
    8" Lilliput touch screen
    IGuidance
    dual optimas
    battery isolator
    15" screen
    My Truck

  6. #16
    FLAC Skraggy_uk's Avatar
    Join Date
    May 2002
    Location
    Warrington UK
    Posts
    1,484
    I get the problem with no properties too, and also a problem that if I try to use the auto seek/scan buttons it scans through, and freezes and never returns to the standard function. I found I had to manually tune presets for the stations I wanted. that worked fine. Much better function that previously with the Haupaugge drivers.
    4x4 in a turbo stylee.

  7. #17
    Stank Cheese n8scstm's Avatar
    Join Date
    Oct 2004
    Location
    Eastvale, Ca (Near Corona)
    Posts
    805
    Quote Originally Posted by Skraggy_uk
    I get the problem with no properties too, and also a problem that if I try to use the auto seek/scan buttons it scans through, and freezes and never returns to the standard function. I found I had to manually tune presets for the stations I wanted. that worked fine. Much better function that previously with the Haupaugge drivers.
    But you get sound?
    2.4 celeron
    150 watt OPUS
    micro atx
    xp pro
    tv/radio tuner card
    audigy
    Dual monitor Radeon
    802.11G Mimo
    xm pcr
    dvd
    gps
    8" Lilliput touch screen
    IGuidance
    dual optimas
    battery isolator
    15" screen
    My Truck

  8. #18
    Stank Cheese n8scstm's Avatar
    Join Date
    Oct 2004
    Location
    Eastvale, Ca (Near Corona)
    Posts
    805
    OK. I think I might have figured this out for everyone. I had a problem with mine but I had it working once so I knew I could do it again. It took me all day to get it to work again. Heres what I did. When your installing the btwincap drivers, select "tuner can tune fm radio." Then in the tv tuner box (not sure if this matters but it's what I did) select the philips "ntsc_m" Then import your text file. That made the difference for me.The reason I was only getting static is because that tuner wasnt working. It was stuck on whatever station I had previously tuned to with the original drivers and software. Now I can tune but I cant scan for stations. But frodo doesnt do that anyway. So I'll live with it.
    2.4 celeron
    150 watt OPUS
    micro atx
    xp pro
    tv/radio tuner card
    audigy
    Dual monitor Radeon
    802.11G Mimo
    xm pcr
    dvd
    gps
    8" Lilliput touch screen
    IGuidance
    dual optimas
    battery isolator
    15" screen
    My Truck

  9. #19
    FLAC Skraggy_uk's Avatar
    Join Date
    May 2002
    Location
    Warrington UK
    Posts
    1,484
    Quote Originally Posted by n8scstm
    But you get sound?
    Oh yes, radio tuning, and quality is reasonable.
    4x4 in a turbo stylee.

  10. #20
    FLAC Skraggy_uk's Avatar
    Join Date
    May 2002
    Location
    Warrington UK
    Posts
    1,484
    Quote Originally Posted by n8scstm
    OK. I think I might have figured this out for everyone. I had a problem with mine but I had it working once so I knew I could do it again. It took me all day to get it to work again. Heres what I did. When your installing the btwincap drivers, select "tuner can tune fm radio." Then in the tv tuner box (not sure if this matters but it's what I did) select the philips "ntsc_m" Then import your text file. That made the difference for me.The reason I was only getting static is because that tuner wasnt working. It was stuck on whatever station I had previously tuned to with the original drivers and software. Now I can tune but I cant scan for stations. But frodo doesnt do that anyway. So I'll live with it.
    Might be worth noting, in the BTwincap driver install, I chose PAL_I because I'm in the UK, I'm assuming the tuner for each country is setup to work with either NTSC or PAL, but then can support the different options for each version of that TV method?
    4x4 in a turbo stylee.

Page 2 of 5 FirstFirst 12345 LastLast

Similar Threads

  1. What do I need to make this work?
    By SavageKabbage in forum LCD/Display
    Replies: 9
    Last Post: 03-13-2004, 01:48 PM
  2. What do I need to make this LCD work with compoosite video?
    By pigseye in forum General Hardware Discussion
    Replies: 5
    Last Post: 02-19-2002, 08:36 PM
  3. Replies: 2
    Last Post: 10-07-2001, 11:43 AM
  4. Whats requried to make the EIO.com 5" display work
    By Squeezer in forum General Hardware Discussion
    Replies: 1
    Last Post: 07-15-2000, 02:20 PM
  5. Can you make a portable TV work?
    By type2guy in forum General Hardware Discussion
    Replies: 1
    Last Post: 08-23-1999, 10:39 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •