Results 1 to 8 of 8

Thread: TV module not working

  1. #1
    Low Bitrate
    Join Date
    Feb 2007
    Location
    CA
    Posts
    99

    TV module not working

    What version of StreetDeck is this bug report for?

    1.0.8.1


    Please give a basic description of the issue here.

    TV module not working


    Is the systemt that is listed in your CarPC specs under your user name the same system where you encountered this bug?

    yes


    If no, please describe your system here.




    Please provide any relevent information regarding the issue you have encountered.

    TV stopped working after the 1.0.8.1 update. I think the problem is with the latest update as it worked perfectly before the update. The Music and Radio modules work fine. It seems like when I press the TV button the module doesn't even initialize. The same page just refreshes. Maybe there's an error where there is no command to start the TV module when the button is pressed.
    Infill T3 with Infill Station
    2007 Hyundai Sonata

  2. #2
    Raw Wave god_of_cpu's Avatar
    Join Date
    Jan 2004
    Location
    SilverSpring Maryland
    Posts
    2,960
    The TV hardware is not started when launching the module because of how modules are launched in the new update. If you start TV by binding the TV function to a gesture or something else, it should work now.

    This will be fixed in the next update.
    StreetDeck.com Developer (I am Chuck)
    Get StreetDeck at http://www.streetdeck.com
    The Official StreetDeck Forums have moved, please visit us at http://www.streetdeck.com/forum for official support for Streetdeck.

  3. #3
    Low Bitrate
    Join Date
    Feb 2007
    Location
    CA
    Posts
    99
    Quote Originally Posted by god_of_cpu View Post
    If you start TV by binding the TV function to a gesture or something else, it should work now.

    This will be fixed in the next update.
    Thank you. I used the gesture for TV, and voila, the TV module is back alive. I was little scared when the TV didn't work, because I spent alot of time installing the TV antenna on my rear window. It's my first time with a TV in a car but the picture quality is quite good with the powered antenna.
    Infill T3 with Infill Station
    2007 Hyundai Sonata

  4. #4
    Constant Bitrate sharpmat007's Avatar
    Join Date
    Nov 2006
    Location
    Washington, DC
    Posts
    211
    Same issue and solution works. Chuck, hit me up if you need me to test the update prior to release.
    Mitsubishi Eclipse 2006 GT
    Infill T3 running StreetDeck

  5. #5
    Newbie rburhum's Avatar
    Join Date
    Mar 2007
    Location
    SoCal, USA
    Posts
    40
    Quote Originally Posted by god_of_cpu View Post
    The TV hardware is not started when launching the module because of how modules are launched in the new update. If you start TV by binding the TV function to a gesture or something else, it should work now.

    This will be fixed in the next update.
    Does that mean that if I unbind the gestures for navigation that SD won't try to initialize go trough the autodetection sequence of my GPS receiver and get a hold of it?

  6. #6
    _
    Join Date
    Mar 2004
    Location
    Little Elm, Texas
    Posts
    13,500
    please retest on 1.0.9.8 and report back with your findings.
    Jan Bennett
    FS: VW MKIV Bezel for 8" Lilliput - 95% Finished

    Please post on the forums! Chances are, someone else has or will have the same questions as you!

  7. #7
    _
    Join Date
    Mar 2004
    Location
    Little Elm, Texas
    Posts
    13,500
    please retest on 1.0.9.8 and report back with your findings.
    Jan Bennett
    FS: VW MKIV Bezel for 8" Lilliput - 95% Finished

    Please post on the forums! Chances are, someone else has or will have the same questions as you!

  8. #8
    _
    Join Date
    Mar 2004
    Location
    Little Elm, Texas
    Posts
    13,500
    Thread closed due to a lack of follow-up from the original poster. 8 days have passed without a response.

    If the original poster would like to have this thread back opened, he/she may do so by going to the 'Thread Tools' drop down box at the top of the thread. If the Original Poster does so, the Original Poster must post information in response to requests for additional testing. Else, the bug report will be closed again.
    Jan Bennett
    FS: VW MKIV Bezel for 8" Lilliput - 95% Finished

    Please post on the forums! Chances are, someone else has or will have the same questions as you!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •