Results 1 to 8 of 8

Thread: DVD button does nothing, cant play DVD's in SD. Error

  1. #1
    Newbie
    Join Date
    Apr 2006
    Posts
    15

    DVD button does nothing, cant play DVD's in SD. Error

    What version of StreetDeck is this bug report for?

    1.0.8.1


    Please give a basic description of the issue here.

    DVD button does nothing, cant play DVD's in SD. Error


    Is the systemt that is listed in your CarPC specs under your user name the same system where you encountered this bug?

    no


    If no, please describe your system here.

    Samsung Q1P
    1ghz Pentium
    1 gig ram
    60 gig HD
    External DVD Drive


    Please provide any relevent information regarding the issue you have encountered.

    When I start SD with the movie already in the drive, the DVD button does nothing at all. When I insert the movie with SD already running, I get and error.

    The movie plays fine within windows xp.

    The error says "Log Created", where would I find this error log?

  2. #2
    is back. FKA Robert Wray
    Auto Apps:loading...
    Fiberoptic's Avatar
    Join Date
    Jul 1978
    Location
    Baltimore, MD
    Posts
    1,418
    Blog Entries
    143
    Quote Originally Posted by felices View Post
    [b]

    The error says "Log Created", where would I find this error log?
    My documents/streetdeck/log

  3. #3
    Raw Wave god_of_cpu's Avatar
    Join Date
    Jan 2004
    Location
    SilverSpring Maryland
    Posts
    2,960
    This should be fixed in the next patch.

    For now, If you goto the videos module and choose the DVD from there it should work.
    StreetDeck.com Developer (I am Chuck)
    Get StreetDeck at http://www.streetdeck.com
    The Official StreetDeck Forums have moved, please visit us at http://www.streetdeck.com/forum for official support for Streetdeck.

  4. #4
    Newbie
    Join Date
    May 2007
    Location
    Miami, FL
    Posts
    37
    I have the exact same issue. How long till next patch?

  5. #5
    Raw Wave god_of_cpu's Avatar
    Join Date
    Jan 2004
    Location
    SilverSpring Maryland
    Posts
    2,960
    Quote Originally Posted by drrayray View Post
    I have the exact same issue. How long till next patch?
    Its getting close, if not this week, then probably early next week.
    StreetDeck.com Developer (I am Chuck)
    Get StreetDeck at http://www.streetdeck.com
    The Official StreetDeck Forums have moved, please visit us at http://www.streetdeck.com/forum for official support for Streetdeck.

  6. #6
    _
    Join Date
    Mar 2004
    Location
    Little Elm, Texas
    Posts
    13,500
    please retest on 1.0.9.8 and report back with your findings.
    Jan Bennett
    FS: VW MKIV Bezel for 8" Lilliput - 95% Finished

    Please post on the forums! Chances are, someone else has or will have the same questions as you!

  7. #7
    _
    Join Date
    Mar 2004
    Location
    Little Elm, Texas
    Posts
    13,500
    please retest on 1.0.9.8 and report back with your findings.
    Jan Bennett
    FS: VW MKIV Bezel for 8" Lilliput - 95% Finished

    Please post on the forums! Chances are, someone else has or will have the same questions as you!

  8. #8
    _
    Join Date
    Mar 2004
    Location
    Little Elm, Texas
    Posts
    13,500
    Thread closed due to a lack of follow-up from the original poster. 8 days have passed without a response.

    If the original poster would like to have this thread back opened, he/she may do so by going to the 'Thread Tools' drop down box at the top of the thread. If the Original Poster does so, the Original Poster must post information in response to requests for additional testing. Else, the bug report will be closed again.
    Jan Bennett
    FS: VW MKIV Bezel for 8" Lilliput - 95% Finished

    Please post on the forums! Chances are, someone else has or will have the same questions as you!

Similar Threads

  1. Replies: 8
    Last Post: 08-02-2006, 02:08 PM
  2. VIA m10000 can not play dvd's smoothly
    By -al- in forum General Hardware Discussion
    Replies: 22
    Last Post: 11-05-2003, 05:32 PM
  3. decoded DVD movies won't play
    By cproaudio in forum General MP3Car Discussion
    Replies: 6
    Last Post: 01-20-2003, 05:33 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •