Results 1 to 9 of 9

Thread: Volume keyboard control go above expected range

  1. #1
    Constant Bitrate
    Join Date
    Sep 2005
    Location
    Redmond, WA
    Posts
    188

    Volume keyboard control go above expected range

    What version of StreetDeck is this bug report for?

    1.0.8.1


    Please give a basic description of the issue here.

    Volume keyboard control go above expected range


    Is the systemt that is listed in your CarPC specs under your user name the same system where you encountered this bug?

    yes


    If no, please describe your system here.




    Please provide any relevent information regarding the issue you have encountered.

    I have a F4-F5 mapped to SD volume up/down. I have another app send those keystrokes to SD window when a corresponding button is pressed. Almost always when I have the volume around 50 and then generate a bunch of Vol+ keypresses SD will increase the volume to 100, as expected but after that will continiue to increase the volume to, what appears to be, 255. Once you go above 100, my vol+ vol- keys don't work and I have to use the mouse/touchscreen to get the slider back into legitimate range.

  2. #2
    Low Bitrate
    Join Date
    May 2007
    Location
    Slovenia
    Posts
    73

    When scrolling with mouse i could set the volume over 100

    What version of StreetDeck is this bug report for?

    1.0.8.1


    Please give a basic description of the issue here.

    When scrolling with mouse i could set the volume over 100


    Is the system that is listed in your CarPC specs under your user name the same system where you encountered this bug?

    No


    If no, please describe your system here.

    ASUS P4P800
    Intel Northwood 3.0Ghz
    XFX Nvidia 6600Gt
    2Gb RAM
    Creative X-Fi

    Not CarPC but normal desktop PC.


    Please provide any relevent information regarding the issue you have encountered.

    Managed to get to 270 or something)
    - Only in 1.0.8. This didn't happen in 1.0.6.

  3. #3
    Constant Bitrate spaceskater's Avatar
    Join Date
    Feb 2005
    Location
    Boston,MA
    Posts
    185
    I have observed the same behavior. That happens when I use the mouse scroll wheel
    Will never be DONE! There is always something to add
    VIA EPIA SP13000,1GB DDR,80Gb 2.5 SATA HDD,8" Xenarc LCD with t/s,Linksys Bluetooth,Logitech wireless trackball,OBDII,RearView wide angle cam,XM radio,2 Wifi external antennas, Frodo,Navivoice

  4. #4
    Registered User
    Join Date
    Apr 2004
    Posts
    803
    Same here, and it sometimes caused SD to crash

  5. #5
    Raw Wave god_of_cpu's Avatar
    Join Date
    Jan 2004
    Location
    SilverSpring Maryland
    Posts
    2,960
    This should be fixed in the next update.
    StreetDeck.com Developer (I am Chuck)
    Get StreetDeck at http://www.streetdeck.com
    The Official StreetDeck Forums have moved, please visit us at http://www.streetdeck.com/forum for official support for Streetdeck.

  6. #6
    _
    Join Date
    Mar 2004
    Location
    Little Elm, Texas
    Posts
    13,500
    please retest with 1.0.9.8 and report back your findings.
    Jan Bennett
    FS: VW MKIV Bezel for 8" Lilliput - 95% Finished

    Please post on the forums! Chances are, someone else has or will have the same questions as you!

  7. #7
    _
    Join Date
    Mar 2004
    Location
    Little Elm, Texas
    Posts
    13,500
    please retest on 1.0.9.8 and report back with your findings.

    threads merged.
    Jan Bennett
    FS: VW MKIV Bezel for 8" Lilliput - 95% Finished

    Please post on the forums! Chances are, someone else has or will have the same questions as you!

  8. #8
    _
    Join Date
    Mar 2004
    Location
    Little Elm, Texas
    Posts
    13,500
    please retest on 1.0.9.8 and report back with your findings.
    Jan Bennett
    FS: VW MKIV Bezel for 8" Lilliput - 95% Finished

    Please post on the forums! Chances are, someone else has or will have the same questions as you!

  9. #9
    _
    Join Date
    Mar 2004
    Location
    Little Elm, Texas
    Posts
    13,500
    Thread closed due to a lack of follow-up from the original poster. 8 days have passed without a response.

    If the original poster would like to have this thread back opened, he/she may do so by going to the 'Thread Tools' drop down box at the top of the thread. If the Original Poster does so, the Original Poster must post information in response to requests for additional testing. Else, the bug report will be closed again.
    Jan Bennett
    FS: VW MKIV Bezel for 8" Lilliput - 95% Finished

    Please post on the forums! Chances are, someone else has or will have the same questions as you!

Similar Threads

  1. Fader, Balance, Sub Volume Control w/o Headunit or EQ?
    By The unL33T in forum Input Devices
    Replies: 4
    Last Post: 03-24-2009, 03:23 PM
  2. Replies: 8
    Last Post: 09-25-2007, 07:20 PM
  3. Volume Control ON Desktop - How?
    By we87 in forum Software & Software Development
    Replies: 0
    Last Post: 11-24-2006, 07:00 PM
  4. Acura steering wheel volume control implementation
    By jayearl in forum Input Devices
    Replies: 10
    Last Post: 09-16-2005, 04:30 PM
  5. USB Sound Card with ASIO driver and volume control
    By tbdombrosky in forum General Hardware Discussion
    Replies: 0
    Last Post: 02-04-2003, 12:00 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •