Page 1 of 2 12 LastLast
Results 1 to 10 of 13

Thread: Windows taskbar and notification bubbles show up on top of streetdeck interface

  1. #1
    Low Bitrate geekinsc's Avatar
    Join Date
    May 2006
    Location
    Greenville, SC
    Posts
    60

    Windows taskbar and notification bubbles show up on top of streetdeck interface

    What version of StreetDeck is this bug report for?

    1.0.8.1


    Please give a basic description of the issue here.

    Windows taskbar and notification bubbles show up on top of streetdeck interface


    Is the systemt that is listed in your CarPC specs under your user name the same system where you encountered this bug?

    yes


    If no, please describe your system here.




    Please provide any relevent information regarding the issue you have encountered.

    Since upgrading I have noticed that when streetdeck launches, I see several windows yellow bubbles in the right corner.. things like "wireless networks detected", "updates are available", etc. These bubbles "flash" at what appears to be the same rate as the frames per second direct x refresh rate.

    I have my taskbar set to auto-hide, but if I turn that off I see the status bar as well.

    Another user has reported this same issue in the forums.
    -----
    2006 Audi A4 S-Line. 70% Complete.
    My Worklog

  2. #2
    Maximum Bitrate knubile's Avatar
    Join Date
    Sep 2004
    Posts
    505
    Mine acts like that too. I also noticed, if I look closely SD is off to the left by a few pixels. I can see the desktop behind it.
    It seems like its not actually running as a full screen app anymore.

  3. #3
    Newbie
    Join Date
    Mar 2007
    Posts
    48
    I had that problem too but when i updated to the 1.8.1 version it was fixed. hope that helps.

  4. #4
    Constant Bitrate spaceskater's Avatar
    Join Date
    Feb 2005
    Location
    Boston,MA
    Posts
    185
    Quote Originally Posted by knubile View Post
    Mine acts like that too. I also noticed, if I look closely SD is off to the left by a few pixels. I can see the desktop behind it.
    It seems like its not actually running as a full screen app anymore.
    I have the exact same thing. My taskbar is visible and it does look off by a few pixels to the left. If I have a bright colored window behind I can see a thin white line on the right.
    Will never be DONE! There is always something to add
    VIA EPIA SP13000,1GB DDR,80Gb 2.5” SATA HDD,8" Xenarc LCD with t/s,Linksys Bluetooth,Logitech wireless trackball,OBDII,RearView wide angle cam,XM radio,2 Wifi external antennas, Frodo,Navivoice

  5. #5
    Low Bitrate geekinsc's Avatar
    Join Date
    May 2006
    Location
    Greenville, SC
    Posts
    60
    Any Updates? Have you been able to reproduce this bug?
    -----
    2006 Audi A4 S-Line. 70% Complete.
    My Worklog

  6. #6
    Raw Wave god_of_cpu's Avatar
    Join Date
    Jan 2004
    Location
    SilverSpring Maryland
    Posts
    2,960
    No, we haven't been able to duplicate this issue yet.
    StreetDeck.com Developer (I am Chuck)
    Get StreetDeck at http://www.streetdeck.com
    The Official StreetDeck Forums have moved, please visit us at http://www.streetdeck.com/forum for official support for Streetdeck.

  7. #7
    Constant Bitrate spaceskater's Avatar
    Join Date
    Feb 2005
    Location
    Boston,MA
    Posts
    185
    I had the exact same problem but reinstalling SD fixed it for me! I did a clean install.
    Will never be DONE! There is always something to add
    VIA EPIA SP13000,1GB DDR,80Gb 2.5” SATA HDD,8" Xenarc LCD with t/s,Linksys Bluetooth,Logitech wireless trackball,OBDII,RearView wide angle cam,XM radio,2 Wifi external antennas, Frodo,Navivoice

  8. #8
    Variable Bitrate
    Join Date
    Jul 2006
    Location
    Baltimore
    Posts
    313

    Windows BUG!

    Windows XP loves to bug you about every little thing. Here is a registry editor that will eliminate some of the balloons from popping up. Right click on the link and save it to your desktop for easy integration.
    Hope this helps! Let me know if you have any other questions.

  9. #9
    Variable Bitrate VmtSquad's Avatar
    Join Date
    May 2007
    Location
    Montréal, Quebec, Canada
    Posts
    283

    Remove bubbletips in windows!

    If I understand your problem here, there's a problem when the bubble tips of windows "pops" it apears on top of ur apps.

    If you want to remove or disable the "Bubbletips" in windows you simply have to add a registrykey in your REG KEYs.

    Here's the step by step...

    1.Click on Start and then on Run.
    2.In the open box type regedit and then click OK.
    3.Click on the plus (+) next to HKEY_CURRENT_USER.
    4.Click on the plus (+) next to Software.
    5.Click on the plus (+) next to Microsoft.
    6.Click on the plus (+) next to Windows.
    7.Click on the plus (+) next to CurrentVersion.
    8.Click on the plus (+) next to Explorer.
    9.Click on the folder Advanced. This should give you a long list of items on the right window pane.
    10.Click on Edit, select New, and choose DWORD Value.
    11.Name the new DWORD Value EnableBalloonTips.
    12.Double-click this new entry, set the value to 0.
    13.Fill in the dot next to Hexadecimal.
    14.Close the Registry Editor and reboot the computer normally.

    You have now disabled the balloon tips in the system tray.

    I hope this helped some one since so many people had the same error.

    VMTSQUAD

  10. #10
    Newbie
    Join Date
    Dec 2000
    Posts
    11
    And for those of you scared (or too lazy) to go into the registry, grab Tweak UI from Microsoft to disable balloon tips (under taskbar and start menu).

    I don't have any experience with SD, but you may want to disable applications from stealing focus (general > focus).

Page 1 of 2 12 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •