Results 1 to 4 of 4

Thread: Update hung on first upgrade from previous verison

  1. #1
    Low Bitrate
    Join Date
    Jan 2007
    Location
    In a house
    Posts
    96

    Update hung on first upgrade from previous verison

    What version of StreetDeck is this bug report for?

    1.081


    Please give a basic description of the issue here.

    Update hung on first upgrade from previous verison


    Is the systemt that is listed in your CarPC specs under your user name the same system where you encountered this bug?

    yes


    If no, please describe your system here.




    Please provide any relevent information regarding the issue you have encountered.

    I ran the update on my development machine and the first boot of SD took about 30 seconds and worked fine. I put it on the CarPC and it locked at Saving Settings (I think that is what it was - seems like it is the last step on the splash screen). Anyway, I opened task manager and it was not hitting the CPU at all. Every 20 seconds or so it'd hit 4%, then go back to 0%. SD was taking about 159 megs of mem and sitting steady so it looks like it was just off in the weeds. I ended the task and loaded it again and it booted up fine with no issues. I know this is isn't reproducable but I figured I'd mention it in case it sheds light on something else...

  2. #2
    _
    Join Date
    Mar 2004
    Location
    Little Elm, Texas
    Posts
    13,500
    please retest on 1.0.9.8 and report back with your findings.
    Jan Bennett
    FS: VW MKIV Bezel for 8" Lilliput - 95% Finished

    Please post on the forums! Chances are, someone else has or will have the same questions as you!

  3. #3
    _
    Join Date
    Mar 2004
    Location
    Little Elm, Texas
    Posts
    13,500
    please retest on 1.0.9.8 and report back with your findings.
    Jan Bennett
    FS: VW MKIV Bezel for 8" Lilliput - 95% Finished

    Please post on the forums! Chances are, someone else has or will have the same questions as you!

  4. #4
    _
    Join Date
    Mar 2004
    Location
    Little Elm, Texas
    Posts
    13,500
    Thread closed due to a lack of follow-up from the original poster. 8 days have passed without a response.

    If the original poster would like to have this thread back opened, he/she may do so by going to the 'Thread Tools' drop down box at the top of the thread. If the Original Poster does so, the Original Poster must post information in response to requests for additional testing. Else, the bug report will be closed again.
    Jan Bennett
    FS: VW MKIV Bezel for 8" Lilliput - 95% Finished

    Please post on the forums! Chances are, someone else has or will have the same questions as you!

Similar Threads

  1. Chuck's Skins lots of pics Update 7-16-07
    By Chuck in forum RR Released Skins
    Replies: 297
    Last Post: 11-10-2011, 08:22 PM
  2. LCD Backlight Upgrade
    By jcdillin in forum LCD/Display
    Replies: 1221
    Last Post: 10-09-2005, 01:01 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •