Page 3 of 3 FirstFirst 123
Results 21 to 28 of 28

Thread: Time of Arrival is relative to Midnight instead of current time - 1.1.0.8 - 1.1.0.0

  1. #21
    _
    Join Date
    Mar 2004
    Location
    Little Elm, Texas
    Posts
    13,500
    same here - still seeing the same issue on 1.1.0.0
    Jan Bennett
    FS: VW MKIV Bezel for 8" Lilliput - 95% Finished

    Please post on the forums! Chances are, someone else has or will have the same questions as you!

  2. #22
    Variable Bitrate
    Join Date
    Jul 2006
    Location
    Baltimore
    Posts
    313
    We still see the issue and a solution is aways out. Sorry

  3. #23
    FLAC strohj's Avatar
    Join Date
    Aug 2004
    Location
    Pearland
    Posts
    1,345
    the solution I would think is pretty simple.. the time left on the trip is somewhat close to correct... you can easily just add that to the current time to get a ETA ...
    Pentium 4m 1.5GHz|MB896|Roadie Extreme|XM-Direct|Rikaline 6010|T-View 7"|Streetdeck|160gb Western Digital|1Gb DDR2-533 Ram

  4. #24
    Variable Bitrate
    Join Date
    Jul 2006
    Location
    Baltimore
    Posts
    313
    There are more complexities to it than simply changing the reference point. Map point is the complexity. Blame MS. I am not a coder and this is what I was told.

  5. #25
    _
    Join Date
    Mar 2004
    Location
    Little Elm, Texas
    Posts
    13,500
    Please retest with the latest release and report back with your findings: Download StreetDeck Updates
    Jan Bennett
    FS: VW MKIV Bezel for 8" Lilliput - 95% Finished

    Please post on the forums! Chances are, someone else has or will have the same questions as you!

  6. #26
    _
    Join Date
    Mar 2004
    Location
    Little Elm, Texas
    Posts
    13,500
    Please retest with the latest release (1.1.1.0) and report back with your findings.
    Jan Bennett
    FS: VW MKIV Bezel for 8" Lilliput - 95% Finished

    Please post on the forums! Chances are, someone else has or will have the same questions as you!

  7. #27
    Low Bitrate
    Join Date
    Sep 2005
    Location
    Sweden (South)
    Posts
    111
    I'm still seeing the same issue in 1.1.1.0

  8. #28
    Maximum Bitrate techy101's Avatar
    Join Date
    Sep 2004
    Location
    Minneapolis, MN
    Posts
    511
    Issue still exists

Page 3 of 3 FirstFirst 123

Similar Threads

  1. Release new phoco integration preview
    By Robby BMW in forum Road Runner
    Replies: 544
    Last Post: 09-12-2009, 06:29 AM
  2. Invalid Argument
    By tn6478 in forum StreetDeck
    Replies: 20
    Last Post: 12-30-2007, 09:02 PM
  3. Features I would like to see in Streetdeck
    By Gayden in forum StreetDeck
    Replies: 1
    Last Post: 08-04-2006, 01:49 PM
  4. 1.0.4.7 bug
    By debugger in forum StreetDeck
    Replies: 9
    Last Post: 07-01-2006, 04:01 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •