Page 3 of 4 FirstFirst 1234 LastLast
Results 21 to 30 of 33

Thread: Night Mode Issue - 1.0.9.8

  1. #21
    Maximum Bitrate Kimota's Avatar
    Join Date
    Nov 2006
    Location
    Fort Lauderdale ,Florida
    Posts
    468
    I'll jump on the band wagaon having the same issue since 1.0.9.8 upate.

  2. #22
    Constant Bitrate
    Join Date
    Apr 2007
    Posts
    114
    I really miss this, i wish we could get some info as to when the next update will come or if they could make a quick fix for this or something
    - Mike

  3. #23
    FLAC is for flaccid parksgm's Avatar
    Join Date
    Dec 2005
    Location
    Dallas, Texas
    Posts
    1,119
    Quote Originally Posted by StreetDeckAce View Post
    Hopefully this will be fixed in the next update.
    I'd say we can expect a fix with the next update...

  4. #24
    Maximum Bitrate
    Join Date
    Jun 2005
    Location
    chicago, Illinois
    Posts
    752
    Ditto here.
    Even when I set a gesture to turn night mode "on" instead of toggle night mode, it still jumps back to day mode (night mode "off").
    For now I ended up turning the backlight on my xenarc all the way to zero (previously 60 at night), and brightness to 20 (previously 50-60)
    "In the beginners mind there are many possibilities, but in the experts mind there are few."- Shunryu Suzuki
    "Do it right or don't do it at all"

    PROGRESS:
    [-------90%-] (New Car=New Build)

  5. #25
    Newbie
    Join Date
    Jul 2007
    Posts
    47
    me too..stopped..using sd at night...too blinding

  6. #26
    _
    Join Date
    Mar 2004
    Location
    Little Elm, Texas
    Posts
    13,500
    I am not able to recreate this on the internal test version so I'm going to assume that this is resolved.

    We are working on getting the internal version stable enough for public release right now. I believe we're aiming to have it out within the week.
    Jan Bennett
    FS: VW MKIV Bezel for 8" Lilliput - 95% Finished

    Please post on the forums! Chances are, someone else has or will have the same questions as you!

  7. #27
    Constant Bitrate
    Join Date
    Apr 2007
    Posts
    114
    Quote Originally Posted by RedGTiVR6 View Post
    I am not able to recreate this on the internal test version so I'm going to assume that this is resolved.

    We are working on getting the internal version stable enough for public release right now. I believe we're aiming to have it out within the week.
    I hope so!
    - Mike

  8. #28
    Constant Bitrate
    Join Date
    Apr 2007
    Posts
    114
    Problem solved by installing the 1.1 patch
    - Mike

  9. #29
    _
    Join Date
    Mar 2004
    Location
    Little Elm, Texas
    Posts
    13,500
    Others - please confirm.
    Jan Bennett
    FS: VW MKIV Bezel for 8" Lilliput - 95% Finished

    Please post on the forums! Chances are, someone else has or will have the same questions as you!

  10. #30
    Variable Bitrate P3D4T0R's Avatar
    Join Date
    Dec 2006
    Location
    MA, USA
    Posts
    403
    It works for me now as well
    "Mess with the best, die like the rest."
    Work Log --> Old Car (Totaled)
    Work Log v2 --> New Car (Totaled)
    Work Log v3 --> GMC Suburban K2500 (Engine died)
    Work Log v4.5 --> 05 Toyota Tundra DC SR5

Page 3 of 4 FirstFirst 1234 LastLast

Similar Threads

  1. Replies: 307
    Last Post: 06-11-2008, 09:01 PM
  2. 7-31-06: RKC Big Monday Night GTG: FRISCO
    By Bakushan in forum MP3Car Gatherings
    Replies: 2
    Last Post: 07-31-2006, 03:23 PM
  3. milkdrop issue
    By arpad in forum Road Runner
    Replies: 10
    Last Post: 01-26-2006, 11:19 AM
  4. Night / Day Skin Code:
    By IntellaWorks in forum Coders Corner
    Replies: 10
    Last Post: 01-06-2006, 03:58 PM
  5. 1.5 GPS plugin needs to assert sirf mode.
    By kbyrd in forum CF Bug Reports
    Replies: 0
    Last Post: 12-12-2005, 09:00 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •