Results 1 to 10 of 10

Thread: Problems resuming from Hibernation - 1.0.9.8

  1. #1
    Newbie
    Join Date
    Jun 2007
    Posts
    10

    Problems resuming from Hibernation - 1.0.9.8

    What version of StreetDeck is this bug report for?

    1.0.9.8


    Please give a basic description of the issue here.

    Problems resuming from Hibernation


    Is the system that is listed in your CarPC specs under your user name the same system where you encountered this bug?

    Yes

    If no, please describe your system here.


    Are you able to reproduce this bug at will?

    Yes

    Please list the steps required to recreate the issue you are reporting.

    Resume from Hibernation, wait a few seconds and tap screen or move mouse.
    Please provide any relevent information regarding the issue you have encountered.

    Problem started when I upgraded from 1.0.8.1 to 1.0.9.8. After resuming from hibernation Streetdeck will resume normally in the GPS Screen with with music playing. Everything works well until the first time I touch the screen. When I touch the screen or move the mouse for the first time the screen it fades dark for a second and the music restarts again to the exact point where StreetDeck first resumed. The auto music index will also run again. Its like it is resuming twice.

    This only happens once on the first time I touch the screen. After that point StreetDeck works as expected.
    Attached Files Attached Files

  2. #2
    _
    Join Date
    Mar 2004
    Location
    Little Elm, Texas
    Posts
    13,500
    Chuck/Adam - updates?
    Jan Bennett
    FS: VW MKIV Bezel for 8" Lilliput - 95% Finished

    Please post on the forums! Chances are, someone else has or will have the same questions as you!

  3. #3
    Variable Bitrate
    Join Date
    Jul 2006
    Location
    Baltimore
    Posts
    313
    Do you have the settings in SD and Control Panel power settings set to hibernate?

  4. #4
    Newbie
    Join Date
    Jun 2007
    Posts
    10
    No, Only SD is configured to Hibernate.

  5. #5
    Variable Bitrate
    Join Date
    Jul 2006
    Location
    Baltimore
    Posts
    313
    Try and set both windows and SD to hibernate when car is shut off. I am still having trouble replicating this issue. If you could get screen shots or video with a log file that would help troubleshooting greatly.

  6. #6
    _
    Join Date
    Mar 2004
    Location
    Little Elm, Texas
    Posts
    13,500
    MikeD610 - please let us know your results after following Adams post.
    Jan Bennett
    FS: VW MKIV Bezel for 8" Lilliput - 95% Finished

    Please post on the forums! Chances are, someone else has or will have the same questions as you!

  7. #7
    Newbie
    Join Date
    Jun 2007
    Posts
    10
    sorry... Iíve been extremely busy for the last week. I will post more data tomorrow evening.

    Thanks again

  8. #8
    _
    Join Date
    Mar 2004
    Location
    Little Elm, Texas
    Posts
    13,500
    any updates?

    have you updated to the newest release? 1.1.0.0?
    Jan Bennett
    FS: VW MKIV Bezel for 8" Lilliput - 95% Finished

    Please post on the forums! Chances are, someone else has or will have the same questions as you!

  9. #9
    Newbie
    Join Date
    Jun 2007
    Posts
    10
    This problem was resolved with version 1.1.0.0. What ever you did worked :-)

    Thanks again for the support!

  10. #10
    _
    Join Date
    Mar 2004
    Location
    Little Elm, Texas
    Posts
    13,500
    issue resolved. thread closed!
    Jan Bennett
    FS: VW MKIV Bezel for 8" Lilliput - 95% Finished

    Please post on the forums! Chances are, someone else has or will have the same questions as you!

Similar Threads

  1. Replies: 23
    Last Post: 10-22-2006, 03:06 AM
  2. Problems resuming from stand-by
    By weekendowel in forum FreeDrive
    Replies: 2
    Last Post: 10-25-2005, 03:26 PM
  3. Replies: 4
    Last Post: 10-10-2005, 12:56 PM
  4. Bluetooth dongle hibernation problems
    By Sonicxtacy02 in forum Wireless Communications
    Replies: 1
    Last Post: 09-02-2005, 09:00 AM
  5. hibernation problem
    By btbe in forum Road Runner
    Replies: 32
    Last Post: 04-13-2005, 06:30 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •