Page 2 of 2 FirstFirst 12
Results 11 to 17 of 17

Thread: SD Won't run with voice - 1.0.9.8

  1. #11
    Constant Bitrate
    Join Date
    Sep 2005
    Location
    Redmond, WA
    Posts
    188
    Where can I download that from? I did not see a reference to 1.0.9.9 in the update thread.

  2. #12
    _
    Join Date
    Mar 2004
    Location
    Little Elm, Texas
    Posts
    13,500
    Adam - 1.0.9.9 is still in beta
    Jan Bennett
    FS: VW MKIV Bezel for 8" Lilliput - 95% Finished

    Please post on the forums! Chances are, someone else has or will have the same questions as you!

  3. #13
    _
    Join Date
    Mar 2004
    Location
    Little Elm, Texas
    Posts
    13,500
    marchello2000 - public symbols cannot be used in StreetDeck as it is encrypted.

    I will bring this issue up on our next call, however, I can not guarantee that the issue will be put at the top of the list currently as this issue has not been reported by any other users.
    Jan Bennett
    FS: VW MKIV Bezel for 8" Lilliput - 95% Finished

    Please post on the forums! Chances are, someone else has or will have the same questions as you!

  4. #14
    _
    Join Date
    Mar 2004
    Location
    Little Elm, Texas
    Posts
    13,500
    Please try 1.1.0.0.
    Jan Bennett
    FS: VW MKIV Bezel for 8" Lilliput - 95% Finished

    Please post on the forums! Chances are, someone else has or will have the same questions as you!

  5. #15
    Variable Bitrate
    Join Date
    Jul 2006
    Location
    Baltimore
    Posts
    313
    Any updates? If the issue is still present I would check to see if the external audio card is selected in the windows voice management control panel.

  6. #16
    Constant Bitrate
    Join Date
    Sep 2005
    Location
    Redmond, WA
    Posts
    188
    This issue seems to have gone away with 1.1.0.0

  7. #17
    _
    Join Date
    Mar 2004
    Location
    Little Elm, Texas
    Posts
    13,500
    issue resolved, thread closed.
    Jan Bennett
    FS: VW MKIV Bezel for 8" Lilliput - 95% Finished

    Please post on the forums! Chances are, someone else has or will have the same questions as you!

Page 2 of 2 FirstFirst 12

Similar Threads

  1. Replies: 38
    Last Post: 11-30-2010, 05:04 AM
  2. TTS voice volume
    By tooby in forum General MP3Car Discussion
    Replies: 4
    Last Post: 02-10-2007, 01:32 AM
  3. MapPoint 2006 Voice Prompts
    By CSharper in forum Road Runner
    Replies: 6
    Last Post: 10-28-2006, 01:39 PM
  4. Voice recognition problems. WinXP/Navivoice.
    By mikebaz in forum Software & Software Development
    Replies: 5
    Last Post: 08-07-2005, 03:44 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •